<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">




<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"MDC",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>



    
        
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        
        <meta name="msapplication-TileImage" content="http://www.mcclatchydc.com/static/theme/mcclatchydc/base/ico/windowsmetro-144.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.mcclatchydc.com/static/theme/mcclatchydc/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.mcclatchydc.com/static/theme/mcclatchydc/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.mcclatchydc.com/static/theme/mcclatchydc/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" href="http://www.mcclatchydc.com/static/theme/mcclatchydc/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        
        <link rel="shortcut icon" href="http://www.mcclatchydc.com/static/theme/mcclatchydc/base/ico/favicon.png"/>
    

    
        
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        
        <meta name="twitter:site" content="McClatchyDC"/>
    

    
        
        <meta name="twitter:title" content="Republicans ponder possible defeat in red Georgia"/>
    

    
        
        <meta property="og:site_name" content="mcclatchydc"/>
    

    
        
        <meta property="og:type" content="article"/>
    

    
        
        <meta property="og:title" content="Republicans ponder possible defeat in red Georgia"/>
    

    
        
        <meta property="og:url" content="http://www.mcclatchydc.com/news/politics-government/article149203079.html"/>
    

    
        
        <meta property="og:image" content="http://www.mcclatchydc.com/news/politics-government/wp4khl/picture149203074/alternates/LANDSCAPE_1140/trump%20handel"/>
    

    
        
        <meta name="twitter:image" content="http://www.mcclatchydc.com/news/politics-government/wp4khl/picture149203074/alternates/LANDSCAPE_1140/trump%20handel"/>
    

    
        
        <meta property="og:description" content="Republican anxiety is mounting about a runoff election in a typically red Georgia House district—a race that will offer an early test of Democratic motivation just weeks after Donald Trump’s health care repeal bill passed the House."/>
    

    
        
        <meta name="twitter:description" content="Republican anxiety is mounting about a runoff election in a typically red Georgia House district—a race that will offer an early test of Democratic motivation just weeks after Donald Trump’s health care repeal bill passed the House."/>
    

    
        
        <meta property="fb:app_id" content="1407731799445564"/>
    

    

    
        
            <title>Republicans could lose GOP seat in red Georgia as Democrats rally against Trump | McClatchy Washington Bureau</title>
        
        <meta name="title" content="Republicans could lose GOP seat in red Georgia as Democrats rally against Trump | McClatchy Washington Bureau"/>
    

    
        
        <meta name="allow-comments" content="true"/>
    

    
        
        <meta name="description" content="Republican anxiety is mounting about a runoff election in a typically red Georgia House district—a race that will offer an early test of Democratic motivation just weeks after Donald Trump’s health care repeal bill passed the House."/>
    

    
        
        <meta name="keywords" content="Republicans, Trump, Donald, Karen, Handel, Jon, Ossoff, Georgia, Democrats, Paul, Ryan, health care"/>
    

    
        
        <meta name="news_keywords" content="Republicans, Trump, Donald, Karen, Handel, Jon, Ossoff, Georgia, Democrats, Paul, Ryan, health care"/>
    

    
        
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        
        <link rel="canonical" href="http://www.mcclatchydc.com/news/politics-government/article149203079.html"/>
    

    
        
        <meta name="original-source" content="http://www.mcclatchydc.com/news/politics-government/article149203079.html"/>
    

    
        
        <meta name="google-site-verification" content="EedtwJCD34vv_4BAyiBZEQMjnQ_W3-NUVzBgXyT6ooY"/>
    




<meta name="msapplication-TileImage" content="/wps/build/images/mcclatchydc/windowsmetro-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/mcclatchydc/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/mcclatchydc/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/mcclatchydc/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/mcclatchydc/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/mcclatchydc/favicon.png">





<link href="/wps/build/css/theme.markets/mcclatchydc-59b7b93eb8.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>



<script type="text/javascript" src="/wps/build/js/mi-header-a3bf3e39a3.js"></script>


<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'',
'accuweather.locationKey1':'',
'accuweather.locationKey2':'',
'accuweather.locationKey3':'',
'accuweather.locationString':'',
'accuweather.locationString1':'',
'accuweather.locationString2':'',
'accuweather.locationString3':'',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'202-383-6001',
'cs.circ_url':'http://www.mcclatchydc.com/plus/',
'facebook.app.id':'1407731799445564',
'financialContent.account':'bellinghamherald',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'marketInfo.CarsAFF':'na',
'marketInfo.CarsSEO':'na',
'marketInfo.JobsQSCTY':'Washington',
'marketInfo.JobsQSSTS':'DC,US',
'marketInfo.JobsSEO':'naa',
'marketInfo.JobsSiteID':'na',
'marketInfo.Jobslr':'na',
'marketInfo.addcities':'New York, Los Angeles, Chicago, Houston',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.careerbuilder.dmc_code':'',
'marketInfo.careerbuilder.dmc_id':'',
'marketInfo.careerbuilder.lr':'na',
'marketInfo.city':'Washington',
'marketInfo.clipped_taxonomy':'News/Local/GovtPolitics',
'marketInfo.code':'MDC',
'marketInfo.county':'Washington metropolitan area',
'marketInfo.domain':'mcclatchydc',
'marketInfo.followLinks':'1',
'marketInfo.location':'Washington',
'marketInfo.logoAltText':'McClatchy DC',
'marketInfo.market_identifier':'MDC.site_mcclatchydc',
'marketInfo.name':'McClatchy DC',
'marketInfo.networkid':'7675',
'marketInfo.phone':'202-383-6001',
'marketInfo.product':'site',
'marketInfo.region':'across the US',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'91',
'marketInfo.sourcelevel':'politicsgovernment',
'marketInfo.state':'District of Columbia',
'marketInfo.state_abbreviation':'DC',
'marketInfo.staticDirectory':'mcclatchydc',
'marketInfo.street_address':'700 12th St. NW, Suite 1000, Washington, DC  20005',
'marketInfo.taxonomy':'News/Local/GovtPolitics//',
'marketInfo.webmaster_email':'web@mcclatchydc.com',
'marketInfo.zipcode':'20005',
'nativo.story.placements':'840234,840253,844382',
'nativo.video.placements':'869363,869362',
'obituaries.deathNoticeEmail':'web@mcclatchydc.com',
'obituaries.deathNoticePhone':'202-383-6001',
'obituaries.deathNoticeUrl':'',
'pressPlus.zone':'yhcckue46lomxwNAPLOCaa',
'publication.domain':'McClatchyDC.com',
'publication.mediadomain':'media.mcclatchydc.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
</script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:149203079";
    mistats.pagename="Story:149203079|Republicans ponder possible defeat in red Georgia";
    mistats.taxonomy="News|Local|GovtPolitics||";
    mistats.channel="Politics &amp; Government";
    mistats.contentsource="DCBureau|By Katie Glueckkglueck@mcclatchydc.com";
    mistats.pubdate="2017/05/08";
    mistats.moddate="2017/05/08 H10";
    mistats.keywords="Republicans Trump Donald Karen Handel Jon Ossoff Georgia Democrats Paul Ryan health care";
</script>
<script src="http://media.mcclatchydc.com/misites/mcd/mcclatchydc.js"></script>


    <script type="text/javascript">
        mi_Ads.env.create();
    </script>
    
        
            <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [],
    googletag.cmd.push(function(){
        googletag.pubads().disableInitialLoad();
    });
    var getPreBidVarValue = function() {
        var constructedVar;
        var urlPathReg = /([^\/]*)\/*$/;
        var classifiedSearchReg = /homes|cars|jobs|search/;
        var urlPath = window.location.pathname;
        var lastUrlComponent = urlPath.match(urlPathReg)[1];
        var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
        var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
        var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');

        if ( lastUrlComponent === 'video' ) {
            pageLevel = 'videofront';
        } else if ( lastUrlComponent === 'galleries' ) {
            pageLevel = 'galleryfront';
        } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
            pageLevel = pageLevel + '.' + sourceLevel;
        }

        if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
            pageLevel = pageLevel + '-oom';
        }

        constructedVar = marketIdentifier + '.' + pageLevel;

        return constructedVar;
    };
    var preBidMarketPage = getPreBidVarValue();
</script>

        
    
    
	<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    <!-- paywall disabled for this page type or disabled by configuration -->



    <script src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script>try { amznads.getAds('3108'); } catch(e) { /*ignore*/ }</script>
<script>try { amznads.setTargetingForGPTAsync('amznslots'); } catch(e) { /*ignore*/ }</script>




<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>




<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>


    <script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

    </head>
    <body class="story wps-body-main">
        
        
    <header>
    
    <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="149203079"></div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/mcclatchydc/logo-lg.png" alt="McClatchy DC | McClatchyDC.com" class="img-responsive center-block" />
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/politics-government/white-house/#navlink=subnav">White House</a></li>
        
            <li><a href="/news/politics-government/congress/#navlink=navbar">Congress</a></li>
        
            <li><a href="/news/nation-world/national/#navlink=navbar">Nation</a></li>
        
            <li><a href="/opinion/editorial-cartoons/#navlink=navbar">Cartoons</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="149203079"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            <!-- Weather alerts not set-->
            <!-- Weather conditions not set-->
        </div>
    </a>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            <!-- Weather alerts not set-->
            <!-- Weather conditions not set-->
        </div>
    </a>
</div>

            </div>
            
<ul class="paywall-links">
    
        
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li class="dropdown">
                            <a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
            
        
            
                <li><a href="http://x.email.mcclatchydc.com/ats/url.aspx?cr=663&amp;wu=20#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="/customer-service/#navlink=subnav">Subscriber Services</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">All Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/congress/#navlink=subnav">Congress</a></li>
            
        
            
                <li><a href="/news/politics-government/white-house/#navlink=subnav">White House</a></li>
            
        
            
                <li><a href="/news/politics-government/election/#navlink=subnav">Elections</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Nation
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/nation-world/national/#navlink=subnav">All Nation</a></li>
            
        
            
                <li><a href="/news/crime/#navlink=subnav">Courts &amp; Crime</a></li>
            
        
            
                <li><a href="/news/nation-world/national/economy/#navlink=subnav">Economy</a></li>
            
        
            
                <li><a href="/news/nation-world/national/national-security/#navlink=subnav">National Security</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Podcasts
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/podcasts/#navlink=subnav">All Podcasts</a></li>
            
        
            
                <li><a href="/podcasts/acc-now/#navlink=subnav">ACC Now</a></li>
            
        
            
                <li><a href="/podcasts/beyond-the-bubble/#navlink=subnav">Beyond the Bubble</a></li>
            
        
            
                <li><a href="/podcasts/majority-minority/#navlink=subnav">Majority Minority</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="/opinion/editorial-cartoons/#navlink=subnav">Cartoons</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a><li>
                    
                
                    
                        <li><a href="/customer-service/contact-us/article24465067.html#navlink=subnav">Our Newsrooms</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        







<div class="container">
    <div id="leaderboard-ad" class="ad border-bottom">
        <div class="visible-xs">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="149203079"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="149203079"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                





    <div class="story-gallery">
        <div id="slick-gallery-container-149203079" class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
            <div class="preroll-container" data-uniqueID="149203079">
                <script type="text/javascript">
                    $(function (){
                        $(document).trigger("slickgallery.init", [
                            149203079,
                            0,
                            {}
                        ]);
                    });
                </script>
                <div class="slick-gallery">
                    
                        <div class="gallery-item image">
                            <span data-src="http://www.mcclatchydc.com/news/politics-government/wp4khl/picture149203074/alternates/FREE_160/trump%20handel" data-width-160></span>
                            <span data-src="http://www.mcclatchydc.com/news/politics-government/wp4khl/picture149203074/alternates/FREE_320/trump%20handel" data-width-320></span>
                            <span data-src="http://www.mcclatchydc.com/news/politics-government/wp4khl/picture149203074/alternates/FREE_480/trump%20handel" data-width-480></span>
                            <span data-src="http://www.mcclatchydc.com/news/politics-government/wp4khl/picture149203074/alternates/FREE_640/trump%20handel" data-width-640></span>
                            <span data-src="http://www.mcclatchydc.com/news/politics-government/wp4khl/picture149203074/alternates/FREE_768/trump%20handel" data-width-768></span>
                            <span data-src="http://www.mcclatchydc.com/news/politics-government/wp4khl/picture149203074/alternates/FREE_960/trump%20handel" data-width-960></span>
                            <span data-src="http://www.mcclatchydc.com/news/politics-government/wp4khl/picture149203074/alternates/FREE_1140/trump%20handel" data-width-1140></span>
                            <img alt="President Donald Trump arrives at Hartsfield Jackson International Airport aboard Air Force One, April 28, 2017. He was in town for a speech to the National Rifle Association&#39;s convention and a fundraiser for 6th Congressional District candidate Karen Handel." title="President Donald Trump arrives at Hartsfield Jackson International Airport aboard Air Force One, April 28, 2017. He was in town for a speech to the National Rifle Association&#39;s convention and a fundraiser for 6th Congressional District candidate Karen Handel." />
                            
                                <div class="caption">
                                    <span class="caption-text">President Donald Trump arrives at Hartsfield Jackson International Airport aboard Air Force One, April 28, 2017. He was in town for a speech to the National Rifle Association&#39;s convention and a fundraiser for 6th Congressional District candidate Karen Handel. </span>
                                    
                                        <span class="photographer">Kent D. Johnson</span>
                                    
                                    
                                        <span class="credits">AP</span>
                                    
                                </div>
                            
                        </div>
                    
                </div>
            </div>
            <div class="lead-caption">
                <div class="current-caption"></div>
            </div>
        </div>
    </div>

            
            
    
    
    

            <div id="story-header">
                <h1 class="heading section-main-heading link">
                    <a href="http://www.mcclatchydc.com/news/politics-government/">Politics & Government</a>
                </h1>
                <span class="published-date pull-right">May 08, 2017 6:00 AM</span>
                <h1 class="title">Republicans ponder possible defeat in red Georgia</h1>
            </div>
            <div id="story-body-items">
                <div class="byline element-spacing-small">
                    <p><span class="ng_byline_name">By Katie Glueck</span></p><p><span class="ng_byline_email"><a href="mailto:kglueck@mcclatchydc.com" title="">kglueck@mcclatchydc.com</a></span></p>
                </div>
                
                <div class="share-tools-wrapper">
                    
                        



    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.mcclatchydc.com/news/politics-government/article149203079.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        <a title="Share on Twitter" href="https://twitter.com/share?text=Republicans ponder possible defeat in red Georgia&amp;url=http://www.mcclatchydc.com/news/politics-government/article149203079.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        <a title="Share by Email" href="mailto:?subject=Republicans ponder possible defeat in red Georgia&body=http://www.mcclatchydc.com/news/politics-government/article149203079.html"></a>
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.mcclatchydc.com/news/politics-government/article149203079.html&title=Republicans ponder possible defeat in red Georgia"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.mcclatchydc.com/news/politics-government/article149203079.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.mcclatchydc.com/news/politics-government/article149203079.html&description=Republicans ponder possible defeat in red Georgia&media=http://www.mcclatchydc.com/news/politics-government/wp4khl/picture149203074/alternates/LANDSCAPE_1140/trump%20handel"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.mcclatchydc.com/news/politics-government/article149203079.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>

                    
                </div>
                <div class="dateline-storybody">
                    
                        <span class="dateline">
                            WASHINGTON 
                        </span>
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-">
                            
                            
                            
                                <p>Republican anxiety is mounting about a runoff election in a typically red Georgia House district—a race that will offer an early test of Democratic motivation just weeks after Donald Trump’s health care repeal bill passed the House.</p>
                                
                                
                            
                                <p>Republicans in Washington and Georgia acknowledge that a GOP loss in the special election runoff between Republican Karen Handel and Democrat Jon Ossoff is a distinct possibility, a development that would harden the narrative that Republicans face a daunting task in maintaining control of Congress in 2018. It would also underscore the challenges facing Republicans running in districts Donald Trump either lost or, as is the case in Georgia, <a href="http://politics.blog.ajc.com/2017/02/28/all-about-the-georgia-6th-congressional-district-election/" target="_blank" title="">barely</a> won.</p>
                                
                                
                            
                                <p>“Republicans are nervous about where the political environment is right now,” said Chip Lake, a GOP strategist in Georgia, noting the responsibilities and pressures that come with being the governing party tackling thorny policy issues like health care. “The political environment right now, from an electoral perspective, certainly looks to favor the Democrats, because they appear united in opposing everything this president does.”</p>
                                
                                
                            
                                <p>“If we were to lose this race,” he continued, “it’s going to be very hard to spin it that it was not a national election.”</p>
                                
                                
                            
                                <p>Republicans were already nervous after Ossoff demonstrated surprising strength, coming in first in the initial contest last month to replace now-Health and Human Services Secretary Tom Price in a suburban Atlanta-area district—just short of the 50 percent threshold that would have handed him outright victory. But Republicans had hopes that, with one Republican candidate in the mix instead of nearly a dozen, the GOP would have a clearer path once the race moved to a runoff.</p>
                                
                                
                                    
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="149203079"></div>
    </div>
    
        


    <div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="91440" data-config-width="100%" data-config-height="9/16w"></div>


    

                                    
                                
                            
                                <p>Yet about three weeks into the runoff, interviews with a half-dozen Republican operatives and strategists familiar with the race reveal a recognition that Democrats have enthusiasm on their side.</p>
                                
                                
                            
                                <p>“Democrats, they did a good job, they are fired up,” said a Georgia Republican strategist who worked for another candidate in the first round of the special election, but doesn’t blame Handel for the challenges of the race. “It makes it easier because they have a villain. Republicans don’t have a villain. We’re using Nancy Pelosi, but that would be like the Democrats going back to Newt [Gingrich]. There’s an energy level on the Democratic side. There’s not an energy level on the Republican side.”</p>
                                
                                
                            
                                <div class="ng_mm_link1"><div class="videowrapper"><iframe frameborder="no" height="450" scrolling="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/320434686&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&visual=true" width="100%"> </iframe>
</div></div><div class="ng_mm_link1"></div><p>Last November, Trump barely eked out a win in the 6th Congressional District. There are plenty of other similarly moderate districts across the country where he scraped by with only a narrow victory—and 23 districts that Hillary Clinton won, but that are represented by Republican House members. Many of them are facing intense backlash over their votes to repeal Obamacare, an issue that Democrats see as a motivator for their already-angry base in the final weeks before the June 20 vote in Georgia, and one they hope will help propel their candidates through the midterms.</p>
                                
                                
                            
                                <p>Republicans say the health care vote could just as easily energize their base, signaling that the GOP Congress can in fact land some accomplishments after a sputtering first attempt at health care repeal and replace that was hugely deflating to their voters, while also cautioning against reading too much into the results of a special election.</p>
                                
                                
                            
                                <p>And certainly, as influential Republican state leaders coalesce around Handel in the two-way runoff, she is favored to win the race. Ossoff, a young Democrat who has never held an elected position, notched an impressive 48 percent in the first round—but, Republicans argue, Handel has more room to grow her lead in a heavily Republican district, especially as her campaign and allies seek to paint Ossoff as an out-of-touch liberal masquerading as a centrist.</p>
                                
                                
                                    
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="149203079"></div>
    </div>
    

                                    
                                
                            
                                <p>But even though Republicans have held that seat since the 1970s, no one questions that it is now in play, even in a two-way match up.</p>
                                
                                
                            
                                <p>“Obviously Ossoff did well in the first round, he’s got a base of support out there,” said Jeremy Brand, a Georgia Republican consultant. “The numbers do work out with the Republicans. Karen Handel, with the right effort, should be successful. But it’s not a situation that can be taken for granted. It requires a very aggressive turnout effort from the Republican side.”</p>
                                
                                
                            
                                <p>Both sides are getting big and expensive boosts from national groups pouring money into the race, which looks on track to be the <a href="http://www.politico.com/story/2017/05/06/georgia-special-election-spending-record-238054" target="_blank" title="">most expensive</a> House race in history. Major Republican groups including the Congressional Leadership Fund and the National Republican Congressional Committee are heavily investing in pro-Handel efforts, and House Speaker Paul Ryan just did a fundraiser with her and is expected to<a href="http://politics.blog.ajc.com/2017/05/06/paul-ryan-to-campaign-with-karen-handel-on-may-15/" target="_blank" title=""> campaign</a> with her later this month. Meanwhile, the Democratic Congressional Campaign Committee is supporting Ossoff, who has also been a favorite of progressive donors.</p>
                                
                                
                            
                                <p>Democrats watching the race also say enthusiasm for Ossoff's candidacy hasn't waned since the initial April election. What's more, they say he's held onto a small but critical <a href="http://www.politico.com/story/2017/05/03/jon-ossoff-republican-support-georgia-special-election-237931" target="_blank" title="">band</a> of Republicans and right-leaning independents – support he needs to win in June.</p>
                                
                                
                            
                                <p>And some national Republicans have expressed unease with how Handel’s campaign has unfolded since the initial contest. She has attracted negative headlines over her husband’s retweet of a racially charged message—a mistake, her campaign said, and he deleted it—and she was mocked over embarrassing remarks that <a href="http://politics.blog.ajc.com/2017/04/30/karen-handel-in-b-roll-slip-up-i-wanted-to-bark-at-you-the-way-i-get-barked-at/" target="_blank" title="">surfaced</a> in b-roll footage ("I don't think that's had any bearing on the momentum or the trajectory or the choice in this race,” said senior Handel adviser Rob Simms.)</p>
                                
                                
                                    
    
    
        



    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="149203079"></div>
    </div>
    

                                    
                                
                            
                                <p>More significantly, there is a perception among some operatives that she hasn’t been as publicly active on the campaign trail as Ossoff has been.</p>
                                
                                
                            
                                <p>“We are two-plus weeks into the election, and Jon Ossoff today did a press conference where he announced, in detail, a plan to cut spending. He’s out there rebranding himself, positioning himself as a centrist, the Handel campaign has been MIA,” said one national Republican strategist following the race closely, in an interview on Thursday. “A lot of people are concerned.”</p>
                                
                                
                            
                                <p>Another Republican strategist with knowledge of the race and the district warned, “I think Republicans are likely to lose it. If they don’t, it’s only because it’s pure luck.”</p>
                                
                                
                            
                                <p>Simms, the former executive director of the NRCC and a well-regarded operative, disputed the idea that Handel hasn’t been active. She made a <a href="http://politics.blog.ajc.com/2017/04/28/karen-handel-gets-help-from-donald-trump-in-6th-district-race/" target="_blank" title="">high-profile appearance</a> with Trump when he was in town for a National Rifle Association event, earning his public praise as well as his support at a fundraiser. And Simms pointed to events she has done with Chambers of Commerce and with other Georgia lawmakers including Gov. Nathan Deal and Sen. Johnny Isakson. She was also slated to hold two events in Cobb County, located right outside Atlanta, over the weekend, he said.<strong> </strong>And she has earned some <a href="http://www.11alive.com/news/politics/elections/ballot/candidate-jon-ossoff-engaged-karen-handel-offers-congratulations/437469037" target="_blank" title="">positive</a> local coverage for congratulating Ossoff on his recent engagement.</p>
                                
                                
                            
                                <p>"She is campaigning publicly,” Simms said. “She's also spending the time that's necessary for a race like this to make sure she has the resources to compete with someone who's going to spend in the runoff."</p>
                                
                                
                            
                                <p>And in Georgia, Handel has a record as a hard worker and a tough campaigner, something even sometimes-adversaries acknowledge.</p>
                                
                                
                            
                                <p>“It’s not Karen’s fault,” said the Georgia strategist who worked for another candidate in the primary. “It’s just, this is supposed to be a safe Republican seat. There’s some aggravation from D.C. that we even have to do this…the truth is, this is just the reality. The Democratic candidate has been able to raise a ton of money. We need to gear up.”</p>
                                
                                
                            
                                <p>Lake added that “while I think the environment will dictate that it’s a close race,” it remains a heavily Republican district, and “we have a candidate who provides a very good contrast to Jon Ossoff. We look forward to the next six weeks to find that contrast a little bit more.”</p>
                                
                                
                            
                                <p>Simms said the campaign plans to highlight just that contrast (in return, the Ossoff campaign and the DCCC have used their TV ads in recent weeks to label Handel a self-serving career politician, an effort clearly targeted at keeping GOP-leaning voters from supporting the Republican nominee.)<strong> </strong></p>
                                
                                
                            
                                <p>“The Democrats are doing everything they can to nationalize this race behind a candidate who's going to spend<strong>...</strong>and who has had a clear path at all of this since February,” Simms said, nodding to the fact that the Democratic side wasn’t as crowded as the Republican aisle in the first round of voting.</p>
                                
                                
                            
                                <p>There is still plenty of time, national Republicans note, and Handel will have robust support from the national GOP infrastructure, as well as strong backing of Georgia Republican leadership in a district that should favor her. But the environment continues to be unpredictable—and risky.</p>
                                
                                
                            
                                <p>“Win this race or not, we better figure out earlier in this election cycle than we normally do—a lot earlier—how we’re going to position ourselves, our candidates, and what our candidates are going to run on in the 2018 midterms,” Lake said. “It’s an exercise that normally starts to happen in the first quarter of an election year. Those discussions are going on. They need to, probably, earlier than we ever have.”</p>
                                
                                
                            
                                <p><em>Alex Roarty contributed to this report.</em></p>
                                
                                
                            
                                <div class="ng_endnote_contact"><p>Katie Glueck: <a href="tel:202-383-6078" title="">202-383-6078</a>, <a href="https://twitter.com/katieglueck" target="_blank" title="">@katieglueck</a></p><span class="ng-command" data-value="252"> </span></div>
                                
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="149203079"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        

                        
                            


                        
                        
                    </div>
                </div>

                
                    


    <div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="91440" data-config-width="100%" data-config-height="9/16w"></div>


                

                
                
                    <div class="share-tools-wrapper visible-xs visible-sm sticky-tools">
                        



    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.mcclatchydc.com/news/politics-government/article149203079.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        <a title="Share on Twitter" href="https://twitter.com/share?text=Republicans ponder possible defeat in red Georgia&amp;url=http://www.mcclatchydc.com/news/politics-government/article149203079.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        <a title="Share by Email" href="mailto:?subject=Republicans ponder possible defeat in red Georgia&body=http://www.mcclatchydc.com/news/politics-government/article149203079.html"></a>
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.mcclatchydc.com/news/politics-government/article149203079.html&title=Republicans ponder possible defeat in red Georgia"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.mcclatchydc.com/news/politics-government/article149203079.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.mcclatchydc.com/news/politics-government/article149203079.html&description=Republicans ponder possible defeat in red Georgia&media=http://www.mcclatchydc.com/news/politics-government/wp4khl/picture149203074/alternates/LANDSCAPE_1140/trump%20handel"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.mcclatchydc.com/news/politics-government/article149203079.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>

                    </div>
                
                

    
    <div id="aggrego-content">
        <h2 class='heading agg-heading'>Suggested for you</h2>
    </div>
    <div class="aggrego-main-container" id="exchange-embed-widget-77e55"></div>
    <script>
        $(document).ready(function(){
        var divElem ="exchange-embed-widget-77e55";
        var aggr = new Aggrego(document.getElementById(divElem), "77e5529c3c4437e05991453c39753e43");
        aggr.init();
    });
    </script>

                <div id="commenting-container" class="commenting-container element-spacing-large">
                    
                        <h1 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down"></span>
    </a>
</h1>
<div id="commentingStage" style="display:none" ></div>
<script>
(function(){
    if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
        $('#commenting-container').on('click', 'a.comments-toggle', function(){
            if (typeof mi.commenting === "undefined") {
                mi.commenting = new mi.Commenting();
                mi.commenting.setConf( {
                    accountName: mi.pageInfo.getConf('marketInfo.domain'),
                    fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
                    fb_comment_div: {'data-width': '100%'}
                });
                mi.commenting.display();
                FB.XFBML.parse();
            }
            $(this).find(".glyphicon-chevron-down").toggleClass("rotate");
             $("#commentingStage").slideToggle( "fast" );
         });

    } else {
        var disabledText = 'Comments have been disabled for this story.';
        $("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
        $('#commenting-container').find(".glyphicon-chevron-down").toggleClass("rotate");
        $("#commentingStage").slideToggle( "fast" );
    }
})();
</script>

                    
                </div>
            </div>
            <div id="nativoArticlePage" ></div>
        </div>
        

<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="149203079"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h1 class="heading link"><a href="/video/">Videos</a></h1>
            <div class="teaser">
                <div id="container-149203079-1494237655665" class="container-149203079-1494237655665">
                    
                        
                        

<div class="wf-wps-side-bar">
<div class="mi-video-sidebar-widget" id="video-detail--1494237655673">
    <div id="video-container--1494237655673">
        

<div id="video-detail--1494237655673" class="media-wrap">
    <div class="video-media" data-id="" data-index>
        <div id="player--1494237655673" class="player" data-id="">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('') no-repeat center center; background-size: cover;">
        </div>
    </div>
    <div class="mi-video-utilty-bar share-icons ">
        
        <a class="facebook-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Facebook">
            <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span>
        </a>
        <a class="twitter-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Twitter">
            <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span>
        </a>
        <a class="email-share mi-video-utility-item" href="" title="Share by Email">
            <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span>
        </a>
        <a class="mi-video-share-btn mi-video-utility-item" title="Share">
            <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span>
        </a>
    </div>
    <div class="clearfix"></div>
        <div id="mi-video-overlay--1494237655673" class="mi-video-custom-overlay-wrap" style="display:none;">
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share jw-icon jw-icon-close"></span>
    <h3 class="mi-video-overlay-title">Share Video</h3>

    <ul class="share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video link:</label>
                <input class="mi-share-link" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
            <div class="form-group">
                <label>Embed code:</label>
                <input class="overlay-embed-share" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span> facebook
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span> twitter
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="jw-icon jw-icon-email"></span> email
            </a>
        </li>
    </ul>
</div>

</div>

        
            <script type="text/javascript">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</script>

        
    </div>
</div>



        <div class="video-details">
            <time class="published-date timeago hidden">3 days ago</time>
            <h2 class="title video-title">
                <a href="http://www.mcclatchydc.com/news/politics-government/congress/article148851534.html">Comey says device encryption affects FBI's ability to investigate</a>
            </h2>
        </div>
    </div>
    <div id="playlist--1494237655673">
        <div class="mi-playlist-sidebar">
            
                
                    <a class="playlist-item" href="#0" data-index="0">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.mcclatchydc.com/news/politics-government/e7rg2s-Comey/alternates/LANDSCAPE_200/Comey" alt="Comey says device encryption affects FBI's ability to investigate"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">1:28</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">3 days ago</time>
                            <h4 class="title video-title">Comey says device encryption affects FBI's ability to investigate</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#1" data-index="1">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.mcclatchydc.com/news/politics-government/a4d5d9-Sheldon-Whitehouse/alternates/LANDSCAPE_200/Sheldon%20Whitehouse" alt="Sen. Whitehouse asks Director Comey why Flynn info was delayed two days"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">1:45</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">3 days ago</time>
                            <h4 class="title video-title">Sen. Whitehouse asks Director Comey why Flynn info was delayed two days</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#2" data-index="2">
                        <div class="media posterframe-wrapper">
                            <img src="http://pics.mcclatchyinteractive.com/incoming/5z4cbl-healthcare.png/alternates/LANDSCAPE_200/healthcare.png" alt="Why the health care bill passed the House this time"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">2:13</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">3 days ago</time>
                            <h4 class="title video-title">Why the health care bill passed the House this time</h4>
                        </div>
                    </a>
               
            
        </div>
    </div>
</div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    <div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="149203079"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h1 class="heading link">
                    <a href="/news/politics-government/">
                        Politics & Government
                    </a>
                </h1>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.mcclatchydc.com/news/politics-government/national-politics/article149216689.html">
                                        French president-elect gears for transition _ as do rivals
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.mcclatchydc.com/news/politics-government/national-politics/article149218769.html">
                                        Afghan air force pounds area after death of IS commander
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.mcclatchydc.com/news/politics-government/national-politics/article149197229.html">
                                        Texas governor signs ban on so-called 'sanctuary cities'
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.mcclatchydc.com/news/politics-government/national-politics/article149217584.html">
                                        Appeals court to weigh challenge to revised Trump travel ban
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.mcclatchydc.com/news/politics-government/national-politics/article149221094.html">
                                        South African president asks for help finding UNICEF worker
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/news/politics-government/">
                            Politics & Government
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="149203079"></div>
    </div>
        








    
    
        
            <div class="element-spacing-medium">
                <section id="ndnWidget" class="element_spacing_large ndn">
                    <script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
                    <h1 class="heading">Politics &amp; Government Videos</h1>
                    <script type="text/javascript">
                        if ( !getSubscribedFlag ) {
                            $("<div/>", {
                                "class" : "center-block ndn_embed text-center",
                                "data-config-widget-id" : "31564",
                                "data-config-type" : "VideoLauncher/Slider300x250",
                                "data-config-tracking-group" : "91440"
                            }).appendTo("#ndnWidget");
                        } else {
                            document.getElementById('ndnWidget').style.display="none";
                        }
                    </script>
                    <script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
                </section>
            </div>
        
    





    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="149203079"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="149203079"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="149203079"></div>
    </div>
</div>

    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/mcclatchydc/logo-sm.png" alt="McClatchy DC | McClatchyDC.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.mcclatchydc.com/ats/url.aspx?cr=663&amp;wu=20#navlink=mi_footer">Newsletters</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/customer-service/#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://www.facebook.com/pages/McClatchyDC/27177163800#navlink=mi_footer">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/McClatchyDC#navlink=mi_footer">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/user/McClatchyDC#navlink=mi_footer">YouTube</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile Options</a></li>
                                
                                    <li><a href="https://itunes.apple.com/us/podcast/beyond-the-bubble/id1199102479?mt=2#navlink=mi_footer">Beyond The Bubble Podcast</a></li>
                                
                                    <li><a href="https://itunes.apple.com/us/podcast/acc-now-podcast/id1173645386?mt=2#navlink=mi_footer">The ACC Now Podcast</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.mcclatchy.com/advertise/#navlink=mi_footer">Advertise With Us</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="collapse" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="149203079"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
</div>
    
        <div id="adhesion-ad" class="hidden">
            <div class="ad-widget" id="mn-gpt-16" adtype="default" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x75" articleId="149203079"></div>
        </div>
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-17" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="149203079"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="http://media.mcclatchydc.com/mistats/products/escenic_s_code.js"></script>
        <script src="http://media.mcclatchydc.com/mistats/products/escenic.js"></script>
        <script src="http://media.mcclatchydc.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=23139&contextPath=21306-23139&pubId=57&cat=&meta=read-story&objId=149203079&type=article&title=Republicans+ponder+possible+defeat+in+red+Georgia&url=http%3A%2F%2Fwww.mcclatchydc.com%2Fnews%2Fpolitics-government%2Farticle149203079.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=23139&contextPath=21306-23139&pubId=57&cat=&meta=read-story&objId=149203079&type=article&title=Republicans+ponder+possible+defeat+in+red+Georgia&url=http%3A%2F%2Fwww.mcclatchydc.com%2Fnews%2Fpolitics-government%2Farticle149203079.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>




        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-a9711f397e.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->



    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>



<!-- Start Lotame Tag -->
	<script src="http://tags.crwdcntrl.net/c/7871/cc.js?ns=_cc7871" id="LOTCC_7871"></script>
	<script>_cc7871.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
