<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<script>
var gomez={
gs: new Date().getTime(),
acctId:"D3FD89",
grpId:"Escenic",
grpId1:"mdc",
grpId2:window.location.hostname,
grpId3:"ece_incoming",
pgId:"videoIngest-detail",
wrate:1
};
</script>
<script type="text/javascript" src="http://www.mcclatchydc.com/static/js/dtagent633_23bjpqrstxz_1502.js" data-dtconfig="cors=1|bandwidth=300|tp=500,50,10,1,20|reportUrl=http://mcclatchy.dynatracesaas.com/dynaTraceMonitor">
</script>
<!-- paywall circumvented for video -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>From Eisenhower to Obama, Charlie Brotman&#039;s front-row seat to inaugural history | McClatchy DC</title>
<meta name="allow-comments" content="true"/>
<meta name="title" content="From Eisenhower to Obama, Charlie Brotman's front-row seat to inaugural history | McClatchy DC"/>
<meta name="googlebot" content="noodp, noarchive"/>
<meta name="original-source" content="http://www.mcclatchydc.com/latest-news/article125317834.html"/>
<link rel="canonical" href="http://www.mcclatchydc.com/latest-news/article125317834.html"/>
<meta property="og:title" content="From Eisenhower to Obama, Charlie Brotman's front-row seat to inaugural history"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.mcclatchydc.com/latest-news/article125317834.html"/>
<meta property="og:description" content="Charlie Brotman, who served as the president's announcer at the inaugural parade from Eisenhower in 1957 to Obama in 2013, reflects on the last 15 inaugural parades and his role in welcoming the new presidents to The White House."/>
<meta property="og:image" content="http://www.mcclatchydc.com/latest-news/lsn53o-Eisenhower-to-Obama-key.jpg/ALTERNATES/LANDSCAPE_1140/Eisenhower%20to%20Obama%20key.jpg"/>
<meta property="og:site_name" content="mcclatchydc"/>
<meta property="fb:app_id" content="1407731799445564"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="McClatchyDC">
<meta name="twitter:title" content="From Eisenhower to Obama, Charlie Brotman's front-row seat to inaugural history">
<meta name="twitter:description" content="Charlie Brotman, who served as the president's announcer at the inaugural parade from Eisenhower in 1957 to Obama in 2013, reflects on the last 15 inaugural parades and his role in welcoming the new presidents to The White House.">
<meta name="twitter:image" content="http://www.mcclatchydc.com/latest-news/lsn53o-Eisenhower-to-Obama-key.jpg/ALTERNATES/LANDSCAPE_1140/Eisenhower%20to%20Obama%20key.jpg">
<meta name="msapplication-TileImage" content="http://www.mcclatchydc.com/static/theme/mcclatchydc/base/ico/windowsmetro-144.png"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.mcclatchydc.com/static/theme/mcclatchydc/base/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.mcclatchydc.com/static/theme/mcclatchydc/base/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.mcclatchydc.com/static/theme/mcclatchydc/base/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="http://www.mcclatchydc.com/static/theme/mcclatchydc/base/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="http://www.mcclatchydc.com/static/theme/mcclatchydc/base/ico/favicon.png">
<link href="http://www.mcclatchydc.com/static/theme/mcclatchydc-2020/base/css/main-1.0.96-a49e3e4.css?sVer=1.0.96-a49e3e4" rel="stylesheet">
<!--[if lt IE 9]>
<script src="http://www.mcclatchydc.com/static/js/html5shiv.js?sVer=1.0.96-a49e3e4"></script>
<script src="http://www.mcclatchydc.com/static/js/respond.min.js?sVer=1.0.96-a49e3e4"></script>
<script type="text/javascript" src="http://www.mcclatchydc.com/static/js/mi-scripts/pollyfill.js?sVer=1.0.96-a49e3e4"></script>
<![endif]-->
<script type="text/javascript" src="http://www.mcclatchydc.com/static/js/jquery-1.10.2.min.js?sVer=1.0.96-a49e3e4"></script>
<script type="text/javascript" src="http://www.mcclatchydc.com/static/js/mi-wf-site-1.0.96-a49e3e4-min.js"></script>
<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.pagelevel':'video',
'wufoo.formID':'',
'publication.mediadomain':'media.mcclatchydc.com',
'headerDateDisplay':'false',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'marketInfo.application_version':'1.0.96-a49e3e4',
'marketInfo.logoAltText':'McClatchy DC',
'marketInfo.allow_ads':'true',
'nativo.story.placements':'840234,840253,844382',
'marketInfo.pagelevel_informational':'false',
'marketInfo.addcities':'New York, Los Angeles, Chicago, Houston',
'marketInfo.staticDirectory':'mcclatchydc',
'marketInfo.state_abbreviation':'DC',
'publication.domain':'McClatchyDC.com',
'accuweather.partnerCode':'MCCLATCHY',
'marketInfo.domain':'mcclatchydc',
'facebook.app.id':'1407731799445564',
'marketInfo.clipped_taxonomy':'News',
'nativo.video.placements':'869363,869362',
'marketInfo.careerbuilder.lr':'na',
'marketInfo.CarsSEO':'na',
'marketInfo.CarsAFF':'na',
'accuweather.locationString':'',
'marketInfo.Jobslr':'na',
'marketInfo.adretargeting.kill_list':["simpli.fi"],
'marketInfo.webmaster_email':'web@mcclatchydc.com',
'marketInfo.phone':'202-383-6001',
'marketInfo.sourcelevel':'eceincoming',
'pressPlus.zone':'yhcckue46lomxwNAPLOCaa',
'marketInfo.zipcode':'20005',
'marketInfo.shortURL':'breaking',
'marketInfo.viewsizes':[{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]},{"Extra-Small":[0,0]}],
'findnsave.tracking':'findnsave',
'marketInfo.JobsSEO':'naa',
'accuweather.dev':'false',
'marketInfo.state':'District of Columbia',
'cs.circ_phone':'202-383-6001',
'marketInfo.siteId':'91',
'marketInfo.county':'Washington metropolitan area',
'marketInfo.adsizes':{"outofpage":{},"default":{"None":[],"970x90":[970,90],"Billboard Flex":[[960,30],[970,30],[970,90],[970,250]],"960x30":[960,30],"728x90":[728,90],"600x250":[600,250],"500x300":[500,300],"468x60":[468,60],"336x280":[336,280],"320x450":[320,450],"320x50":[320,50],"300x600":[300,600],"Flex Ad":[[300,250],[300,600]],"Welcome Ad":[[300,250],[300,600],[550,480],[600,500]],"300x250":[300,250],"300x100":[300,100],"300x75":[300,75],"300x50":[300,50],"240x400":[240,400],"234x60":[234,60],"216x36":[216,36],"180x150":[180,150],"168x28":[168,28],"160x600":[160,600],"160x90":[160,90],"146x60":[146,60],"120x600":[120,600],"120x240":[120,240],"120x20":[120,20],"Rising Star":[500,300]},"floorboard":{"None":[],"285x70":[285,70]},"wallpaper":{"None":[],"1600x600":[1600,600]}},
'obituaries.deathNoticeUrl':'',
'marketInfo.name':'McClatchy DC',
'marketInfo.location':'Washington',
'marketInfo.region':'across the US',
'marketInfo.JobsSiteID':'na',
'marketInfo.careerbuilder.dmc_id':'',
'marketInfo.code':'MDC',
'marketInfo.careerbuilder.dmc_code':'',
'cs.circ_url':'http://www.mcclatchydc.com/plus/',
'marketInfo.market_identifier':'MDC.site_mcclatchydc',
'accuweather.locationString1':'',
'wf.resource.static.rootUrl':'/static/',
'marketInfo.JobsQSSTS':'DC,US',
'accuweather.locationString3':'',
'financialContent.account':'bellinghamherald',
'accuweather.locationString2':'',
'accuweather.locationKey3':'',
'marketInfo.followLinks':'1',
'marketInfo.networkid':'7675',
'accuweather.locationKey2':'',
'accuweather.locationKey1':'',
'marketInfo.product':'site',
'marketInfo.JobsQSCTY':'Washington',
'obituaries.deathNoticeEmail':'web@mcclatchydc.com',
'marketInfo.street_address':'700 12th St. NW, Suite 1000, Washington, DC 20005',
'obituaries.deathNoticePhone':'202-383-6001',
'accuweather.locationKey':'',
'marketInfo.taxonomy':'News////',
'marketInfo.city':'Washington',
});
</script>
<script type="text/javascript" >
mi_Ads.env.create();
</script>
<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid" async></script>
<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript">
try {
amznads.getAds('3108'); } catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
try {
amznads.setTargetingForGPTAsync('amznslots');
} catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
var _prx = window._prx || [];
_prx.push(['cfg.SetNoAutoStart']);
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type="text/javascript">
var mistats = mistats || {};
mistats.pagelevel="Video";
mistats.cmsid="Video: 125317834";
mistats.pagename="Video: 125317834|From Eisenhower to Obama Charlie Brotmans frontrow seat to inaugural history";
mistats.taxonomy="News||||";
mistats.channel="Latest News";
mistats.contentsource="|";
mistats.pubdate="2017/01/08";
mistats.moddate="2017/01/08 H18";
</script>
<script type='text/javascript' src='http://media.mcclatchydc.com/misites/mcd/mcclatchydc.js'></script>
<meta name="google-site-verification" content="EedtwJCD34vv_4BAyiBZEQMjnQ_W3-NUVzBgXyT6ooY"/>
<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>
</head>
<body>
<!-- Powered by Escenic Content Engine and Widget Framework. http://escenic.com -->
<div class=" " >
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
function hidePhotoTitle() {
if( $(document.getElementById("top-galleries")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
} if($(document.getElementById("top-galleries-with-counter")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
console.log('found');
}
}
$window.on("load", hidePhotoTitle);
</script>
</div>
<div class="">
<header class=" " role="banner">
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-oop-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad"
articleId="125317834" ></div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead top:
Referenced feature mi.masterConfig.searchBarType, which was empty. Attempting fall-back value.
-->
<div id="masthead-container"
>
<div class="container">
<div class="masthead-row">
<div id="masthead-main"
>
<div id="masthead-logo"
>
<a href="http://www.mcclatchydc.com/" target="_top"><img src="http://www.mcclatchydc.com/static/images/mcclatchydc/logo-lg.png" alt="McClatchy DC | McClatchyDC.com" class="img-responsive center-block"></a>
</div>
<div id="quick-nav"
class="hidden-xs">
<ul class=" nav navbar-nav">
<li>
<a href="/news/politics-government/white-house/#navlink=subnav">
White House
</a>
</li>
<li>
<a href="/news/politics-government/congress/#navlink=navbar">
Congress
</a>
</li>
<li>
<a href="/news/nation-world/national/#navlink=navbar">
Nation
</a>
</li>
<li>
<a href="/opinion/editorial-cartoons/#navlink=navbar">
Cartoons
</a>
</li>
</ul>
<div id="site-search-lg" class="visible-lg">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</div>
<div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
<a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead switch:
Referenced feature mi.masterConfig.masthead-extra, which was empty. Attempting fall-back value.
-->
<div id="masthead-ad"
class="visible-md visible-lg">
<div>
<div class="ad-widget" id="div-gpt-ad-2" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="None"
defaultsize="Large"
Small = "None"
Medium = "234x60"
Extra-Small = "None"
Large = "234x60"
articleId="125317834"
></div>
</div>
</div>
</div>
<div id="main-nav-container"
>
<div class="weather-container hidden-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<div id="login-subscribe"
class="hidden-xs">
<ul class=" paywall-links">
<li>
<a href="javascript:$.pressplus.f.pop('login')">
Sign In
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
</div>
<div id="main-nav"
>
<nav class="navbar navbar-default " role="navigation" >
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div id="navbar-collapse-1" class="navbar-collapse collapse">
<div id="search-icon-xs" class="site-search dropdown visible-xs">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
<div class="weather-container visible-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<ul class=" paywall-links">
<li>
<a href="javascript:$.pressplus.f.pop('login')">
Sign In
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
<ul class=" nav navbar-nav">
<li class="dropdown">
<a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Customer Service <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
<li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
<li><a href="/plus/#navlink=subnav">Sign In</a></li>
<li><a href="/customer-service/newsletter-signup/#navlink=subnav">Newsletters</a></li>
<li><a href="/plus/#navlink=subnav">Subscribe</a></li>
<li><a href="/customer-service/#navlink=subnav">Subscriber Services</a></li>
</ul>
</li>
<li class="nav-divider"> </li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Politics <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/politics-government/#navlink=subnav">All Politics</a></li>
<li><a href="/news/politics-government/congress/#navlink=subnav">Congress</a></li>
<li><a href="/news/politics-government/white-house/#navlink=subnav">White House</a></li>
<li><a href="/news/politics-government/election/#navlink=subnav">Elections</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Nation <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/nation-world/national/#navlink=subnav">All Nation</a></li>
<li><a href="/news/crime/#navlink=subnav">Courts &amp; Crime</a></li>
<li><a href="/news/nation-world/national/economy/#navlink=subnav">Economy</a></li>
<li><a href="/news/nation-world/national/national-security/#navlink=subnav">National Security</a></li>
</ul>
</li>
<li>
<a href="/opinion/editorial-cartoons/#navlink=subnav">
Cartoons
</a>
</li>
<li class="nav-divider"> </li>
<li>
<a href="/customer-service/about-us/#navlink=subnav">
About Us
</a>
</li>
</ul>
</div>
</nav>
</div>
</div>
</div>
</div>
<script type="text/javascript">
var language = "en-us";
var mast_options = {
language: language,
locationKey: mi.pageInfo.getConf('accuweather.locationKey'),
locationString: mi.pageInfo.getConf('accuweather.locationString'),
isDevEnv: mi.pageInfo.getConf('accuweather.dev'),
publicationUrl: 'http://www.mcclatchydc.com/',
iconPath: 'static/images/widgets/weather/2020/',
detail: 'false'
};
var windowSize = jQuery(window).width();
if (windowSize > 767) {
jQuery(".mi-weather-alert").populateWeatherAlert("description", mast_options);
}
jQuery(".miWeatherCurrent").populateCurrentWeather(mast_options);
</script>
<style type="text/css">
/* Navigation Menu-specific styles */
/* @media screen and (min-width: 1200px) {
#masthead-container .dropdown:hover .dropdown-menu {
display: block; } }
*/
</style>
<script type="text/javascript">
/*
var $window = $window || $(window);
var $nav = $(document.getElementById("main-nav-container"));
var $toggle = $nav.find(".navbar-header").find(".navbar-toggle");
var $dropdown = $(".dropdown");
var $navbarNav = $nav.find(".navbar-nav");
var $navbarDropdown = $navbarNav.find(".dropdown-menu");
if ( location.hostname.split('.')[ 1 ] === "elnuevoherald" || language === "es" ) {
$toggle.prepend('<span class="nav-label hidden-xs">Secciones</span>');
$dropdown.find(".form-control").attr('placeholder', 'Búsqueda');
}
else {
// add Menu label to nav toggle for small and up
$toggle.prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
$dropdown.children('a').attr('data-target', '#');
// Make subnav same height as main nav
$(document.getElementById('navbar-collapse-1')).on('shown.bs.collapse', function () {
var navHeight = $navbarNav.height();
$navbarDropdown.css("min-height", navHeight + "px");
});
*/
if (location.hostname.split('.')[1] == 'elnuevoherald') {
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Secciones</span>');
jQuery('.dropdown .form-control').attr('placeholder','Búsqueda');
} else {
// add Menu label to nav toggle for small and up
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
jQuery('.dropdown > a').attr('data-target','#');
// Make dropdowns work on hover at large breakpoint
jQuery(function() {
jQuery("#masthead-container .dropdown").hover(
function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
);
});
// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
}); </script>
</header>
<div class="container " >
<style type="text/css">body{background:#2e2e2e;}html body .video-detail-wrapper .ndn_embedContainer.ndn_widget_VideoLauncher-Slider .ndn_playlistThumbnails h4{color:#fff!important;}</style>
</div>
<section class="container main-content " role="main">
<div id="video-detail"
class="video-detail-wrapper">
<div class="hidden-xs">
<h1 class="heading section-main-heading">
Latest News
</h1>
</div>
<div class="row
top-video">
<div class="container-125317834" id="container-125317834"> <script type="text/javascript">
if ( typeof wpsCSS === 'undefined' ) {
var wpsCSS = document.createElement('link');
wpsCSS.href = '/wps/build/wps-css/theme-230e78b6ed.mcclatchydc.css';
wpsCSS.rel = 'stylesheet';
wpsCSS.type = 'text/css';
document.getElementsByTagName('head')[ 0 ].appendChild(wpsCSS);
}
</script> <div class="wf-wps-detail"> <div class="mi-video-detail-playlist-widget" id="video-detail-125317834-1483918999658"> <div class="col-xs-12 col-md-8" id="video-container-125317834-1483918999658"> <div class="video-media" data-id="125317834" data-index> <div id="player-125317834-1483918999658" class="player" data-id="125317834"> <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.mcclatchydc.com/latest-news/lsn53o-Eisenhower-to-Obama-key.jpg/alternates/LANDSCAPE_560/Eisenhower%20to%20Obama%20key.jpg') no-repeat center center; background-size: cover;"> </div> </div> <div class="mi-video-utilty-bar share-icons video-detail"> <a class="mi-video-playlist-button mi-video-utility-item" title="Playlist"> <span class="jw-icon jw-icon-miplaylist"></span> Playlist </a> <a class="facebook-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span> </a> <a class="twitter-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span> </a> <a class="email-share mi-video-utility-item" href="" title="Share by Email"> <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span> </a> <a class="mi-video-share-btn mi-video-utility-item" title="Share"> <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span> </a> </div> <div class="clearfix"></div> <div id="mi-video-overlay-125317834-1483918999658" class="mi-video-custom-overlay-wrap" style="display:none;"> <div class="mi-video-eos-wrap"> <h3 class="mi-video-overlay-title">More Videos</h3> <div class="mi-video-eos"> <div class="mi-overlay-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.mcclatchydc.com/latest-news/minqid-NC-congressman-takes-conservatism-into-new-communities/alternates/LANDSCAPE_200/NC%20congressman%20takes%20conservatism%20into%20new%20communities" alt="NC congressman takes conservatism into new communities"> <span class="duration">1:19</span> </div> <div class="media-desc"> <h4 class="video-title">NC congressman takes conservatism into new communities</h4> </div> <div class="svg-timer-wrap"> <svg class="svg-timer" viewbox="0 0 34 34"> <g> <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle> <text class="svg-timer-text" x="17" y="24"></text> </g> </svg> <a class="svg-timer-pause" href="javascript:void(0)"> <span class="glyphicon glyphicon-pause"></span> Pause </a> </div> </div> <div class="mi-overlay-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://pics.mcclatchyinteractive.com/incoming/hotdrm-AP_17006630178752/alternates/LANDSCAPE_200/AP_17006630178752" alt="First Lady Michelle Obama moved to tears during final speech on education"> <span class="duration">2:51</span> </div> <div class="media-desc"> <h4 class="video-title">First Lady Michelle Obama moved to tears during final speech on education</h4> </div> </div> <div class="mi-overlay-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.mcclatchydc.com/news/nation-world/national/t26uvf-Screen-Shot-2016-12-24-at-2.24.16-PM.png/alternates/LANDSCAPE_200/Screen%20Shot%202016-12-24%20at%202.24.16%20PM.png" alt="Barack and Michelle Obama wish you a Merry Christmas from the White House"> <span class="duration">3:55</span> </div> <div class="media-desc"> <h4 class="video-title">Barack and Michelle Obama wish you a Merry Christmas from the White House</h4> </div> </div> <div class="mi-overlay-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.mcclatchydc.com/news/politics-government/election/362jcl-trump-florida-thank-you-tour.jpg/alternates/LANDSCAPE_200/trump%20florida%20thank%20you%20tour.jpg" alt="Trump calls election rival Evan McMullin 'McMuffin' at rally"> <span class="duration">0:18</span> </div> <div class="media-desc"> <h4 class="video-title">Trump calls election rival Evan McMullin 'McMuffin' at rally</h4> </div> </div> <div class="mi-overlay-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.mcclatchydc.com/news/politics-government/fardzv-Palmieri.png/alternates/LANDSCAPE_200/Palmieri.png" alt="Hillary Clinton spokeswoman: We believe Russians behind WikiLeaks release of DNC emails"> <span class="duration">2:37</span> </div> <div class="media-desc"> <h4 class="video-title">Hillary Clinton spokeswoman: We believe Russians behind WikiLeaks release of DNC emails</h4> </div> </div> <div class="mi-overlay-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://pics.mcclatchyinteractive.com/news/nation-world/world/e24k3a-LifeAfter.JPG/alternates/LANDSCAPE_200/LifeAfter.JPG" alt="Life after the Olympics"> <span class="duration">1:08</span> </div> <div class="media-desc"> <h4 class="video-title">Life after the Olympics</h4> </div> </div> <div class="mi-overlay-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.mcclatchydc.com/news/politics-government/congress/8gl9xg-PenceACA.png/alternates/LANDSCAPE_200/PenceACA.png" alt="Mike Pence: 'The first order of business is to repeal and replace Obamacare'"> <span class="duration">1:58</span> </div> <div class="media-desc"> <h4 class="video-title">Mike Pence: 'The first order of business is to repeal and replace Obamacare'</h4> </div> </div> <div class="mi-overlay-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.mcclatchydc.com/news/politics-government/im29li-obamaafghanistan1.jpg/alternates/LANDSCAPE_200/obamaafghanistan1.jpg" alt="A developing stance on the Afghan war"> <span class="duration">2:32</span> </div> <div class="media-desc"> <h4 class="video-title">A developing stance on the Afghan war</h4> </div> </div> <div class="mi-overlay-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.mcclatchydc.com/news/politics-government/white-house/hrftr5-Afghanistan.png/alternates/LANDSCAPE_200/Afghanistan.png" alt="Obama ​revises plan for ​major troop ​reduction ​in Afghanistan"> <span class="duration">1:37</span> </div> <div class="media-desc"> <h4 class="video-title">Obama ​revises plan for ​major troop ​reduction ​in Afghanistan</h4> </div> </div> <div class="mi-overlay-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.mcclatchydc.com/news/nation-world/u3y9md-FortLauderdale.png/alternates/LANDSCAPE_200/FortLauderdale.png" alt="Sheriff: multiple people have died in shooting at Fort Lauderdale airport"> <span class="duration">1:28</span> </div> <div class="media-desc"> <h4 class="video-title">Sheriff: multiple people have died in shooting at Fort Lauderdale airport</h4> </div> </div> </div> </div> <div class="mi-video-share-wrap"> <span class="mi-video-close-share jw-icon jw-icon-close"></span> <h3 class="mi-video-overlay-title">Share Video</h3> <ul class="share-icons video"> <li class="embed"> <div class="form-group"> <label>Video link:</label> <input class="mi-share-link" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> <div class="form-group"> <label>Embed code:</label> <input class="overlay-embed-share" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> </li> <li class="facebook"> <a class="facebook-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> facebook </a> </li> <li class="twitter"> <a class="twitter-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> twitter </a> </li> <li class="email"> <a class="email-share" href=""> <span class="jw-icon jw-icon-email"></span> email </a> </li> </ul> </div> </div> </div> </div> <div class="hidden-xs col-sm-6 col-md-4 companion-wrap"> <div class="companion" id="companion-125317834-1483918999658"> <div class="ad-widget" id="mn-gpt-1" adtype="default" pkg="j" data-ad-policy="onDemand" audience="all" atf="y" defaultsize="Large" large="300x250" medium="300x250" small="300x250" extra-small="None" articleid="125317834"></div> </div> </div> <div class="col-xs-12 col-sm-6 col-md-8 pull-left story-header"> <div class="video-details"> <h2 class="title video-title">From Eisenhower to Obama, Charlie Brotman's front-row seat to inaugural history</h2> <time class="published-date">Jan 08, 2017</time> <div class="video-lead-text">
Charlie Brotman, who served as the president's announcer at the inaugural parade from Eisenhower in 1957 to Obama in 2013, reflects on the last 15 inaugural parades and his role in welcoming the new presidents to The White House.
</div> <span class="attribution"> <span class="videographer">Alexa Ard and Ali Rizvi</span> <span class="credits">McClatchy</span> </span> </div> </div> <div class="playlist col-md-8" id="playlist-125317834-1483918999658" style="visibility: hidden"> <div class="playlist-nav"> <span type="button" class="jw-icon jw-icon-close close-button"></span> <h3 class="mi-video-overlay-title">More Videos</h3> </div> <div class="mi-playlist-sidebar"> <div class="playlist-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.mcclatchydc.com/latest-news/lsn53o-Eisenhower-to-Obama-key.jpg/alternates/LANDSCAPE_200/Eisenhower%20to%20Obama%20key.jpg" alt="From Eisenhower to Obama, Charlie Brotman's front-row seat to inaugural history"> <span class="duration">5:17</span> <div class="playBtn"> <span class="glyphicon glyphicon-play"></span> </div> </div> <div class="media-desc"> <h4 class="video-title">From Eisenhower to Obama, Charlie Brotman's front-row seat to inaugural history</h4> </div> </div> <div class="playlist-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.mcclatchydc.com/latest-news/minqid-NC-congressman-takes-conservatism-into-new-communities/alternates/LANDSCAPE_200/NC%20congressman%20takes%20conservatism%20into%20new%20communities" alt="NC congressman takes conservatism into new communities"> <span class="duration">1:19</span> <div class="playBtn"> <span class="glyphicon glyphicon-play"></span> </div> </div> <div class="media-desc"> <h4 class="video-title">NC congressman takes conservatism into new communities</h4> </div> </div> <div class="playlist-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.mcclatchydc.com/latest-news/qjoei0-Mercury.jpg/alternates/LANDSCAPE_200/Mercury.jpg" alt="How dental mercury seeps into the environment"> <span class="duration">3:46</span> <div class="playBtn"> <span class="glyphicon glyphicon-play"></span> </div> </div> <div class="media-desc"> <h4 class="video-title">How dental mercury seeps into the environment</h4> </div> </div> <div class="playlist-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.mcclatchydc.com/latest-news/2m1atf-Will-Trump-support-black-colleges/alternates/LANDSCAPE_200/Will%20Trump%20support%20black%20colleges-" alt="Will Trump support black colleges?"> <span class="duration">1:13</span> <div class="playBtn"> <span class="glyphicon glyphicon-play"></span> </div> </div> <div class="media-desc"> <h4 class="video-title">Will Trump support black colleges?</h4> </div> </div> <div class="playlist-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.mcclatchydc.com/news/politics-government/congress/wqvotj-ecsImg101028_couture_ap_key.jpg/alternates/LANDSCAPE_200/ecsImg101028_couture_ap_key.jpg" alt="Former UFC fighter Randy Couture fights for martial arts protections"> <span class="duration">2:31</span> <div class="playBtn"> <span class="glyphicon glyphicon-play"></span> </div> </div> <div class="media-desc"> <h4 class="video-title">Former UFC fighter Randy Couture fights for martial arts protections</h4> </div> </div> <div class="playlist-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.mcclatchydc.com/latest-news/gmu7vc-Senator-New-terrorism-law-must-be-changed/alternates/LANDSCAPE_200/Senator%3A%20New%20terrorism%20law%20must%20be%20changed" alt="Senator: New terrorism law must be changed"> <span class="duration">0:45</span> <div class="playBtn"> <span class="glyphicon glyphicon-play"></span> </div> </div> <div class="media-desc"> <h4 class="video-title">Senator: New terrorism law must be changed</h4> </div> </div> <div class="playlist-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.mcclatchydc.com/latest-news/jwjz7d-I-was-on-a-Muslim-registry/alternates/LANDSCAPE_200/I%20was%20on%20a%20Muslim%20registry" alt="I was on a Muslim registry"> <span class="duration">1:24</span> <div class="playBtn"> <span class="glyphicon glyphicon-play"></span> </div> </div> <div class="media-desc"> <h4 class="video-title">I was on a Muslim registry</h4> </div> </div> <div class="playlist-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.mcclatchydc.com/latest-news/knu2yz-spectacle-tt.jpg/alternates/LANDSCAPE_200/spectacle%20tt.jpg" alt="The spectacle at Trump Tower"> <span class="duration">1:17</span> <div class="playBtn"> <span class="glyphicon glyphicon-play"></span> </div> </div> <div class="media-desc"> <h4 class="video-title">The spectacle at Trump Tower</h4> </div> </div> <div class="playlist-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.mcclatchydc.com/latest-news/g465ed-Trump_carrier_kf.jpg/alternates/LANDSCAPE_200/Trump_carrier_kf.jpg" alt="Trump says past quote about saving Carrier was a " euphemism""> <span class="duration">2:43</span> <div class="playBtn"> <span class="glyphicon glyphicon-play"></span> </div> </div> <div class="media-desc"> <h4 class="video-title">Trump says past quote about saving Carrier was a "euphemism"</h4> </div> </div> <div class="playlist-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.mcclatchydc.com/latest-news/picj21-Trump-carrier-kf-britt-video.jpg/alternates/LANDSCAPE_200/Trump%20carrier%20kf%20britt%20video.jpg" alt="Employees express gratitude and disbelief to Trump-Carrier job deal"> <span class="duration">1:38</span> <div class="playBtn"> <span class="glyphicon glyphicon-play"></span> </div> </div> <div class="media-desc"> <h4 class="video-title">Employees express gratitude and disbelief to Trump-Carrier job deal</h4> </div> </div> <div class="playlist-item" data-index="10"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.mcclatchydc.com/latest-news/q27f1k-The-spectacle-at-Trump-Tower/alternates/LANDSCAPE_200/The%20spectacle%20at%20Trump%20Tower" alt="The spectacle at Trump Tower"> <span class="duration">1:17</span> <div class="playBtn"> <span class="glyphicon glyphicon-play"></span> </div> </div> <div class="media-desc"> <h4 class="video-title">The spectacle at Trump Tower</h4> </div> </div> <div class="playlist-item" data-index="11"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.mcclatchydc.com/latest-news/6awyx4-Pompeo/alternates/LANDSCAPE_200/Pompeo" alt="Mike Pompeo will take Trump's lead on national security"> <span class="duration">1:08</span> <div class="playBtn"> <span class="glyphicon glyphicon-play"></span> </div> </div> <div class="media-desc"> <h4 class="video-title">Mike Pompeo will take Trump's lead on national security</h4> </div> </div> </div> </div> </div> </div> <script type="text/javascript">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</script> </div>
</div>
<div class="row bottom-video story-rail-wrapper">
<div class="hidden-xs">
<h1 class="heading video-detail-heading">
More Videos
</h1>
</div>
<div class="col-md-8">
<div class="ad visible-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-3" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="125317834"
></div>
</div>
</div>
<div class="more-videos">
<article class="politics_government media secondary ">
<div class="teaser link-block">
<a class=" block-link" href="http://www.mcclatchydc.com/news/politics-government/article119725603.html">
</a>
<div class="pull-left media-body">
<div style="width: 100%">
<a href="http://www.mcclatchydc.com/news/politics-government/article119725603.html">
<div class="posterframe-wrapper "
data-autoplay="false">
<img src="http://www.mcclatchydc.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE"
data-src-template="http://www.mcclatchydc.com/news/politics-government/congress/wqvotj-ecsImg101028_couture_ap_key.jpg/BINARY/thumbnail/ecsImg101028_couture_ap_key.jpg"
data-proxy-image="http://www.mcclatchydc.com/news/politics-government/congress/wqvotj-ecsImg101028_couture_ap_key.jpg/ALTERNATES/LANDSCAPE_80/ecsImg101028_couture_ap_key.jpg"
data-proxy-width=""
style="width:100%"
alt=""
title="ecsImg101028_couture_ap_key.jpg"
class="media-object adaptive placeholder"
/>
<span class="glyphicon glyphicon-play-circle"></span>
</div>
</a>
</div>
</div>
<h2 class="kicker ">
<a href="http://www.mcclatchydc.com/news/politics-government/"> Politics & Government </a>
</h2>
<h4 class="title ">
<a href="http://www.mcclatchydc.com/news/politics-government/article119725603.html">
Former UFC fighter Randy Couture fights for martial arts protections
</a>
</h4>
<p class="summary ">
The Ultimate Fighting Championship determines its own fighter rankings and does not allow athletes under contract to compete in other competitions. A group of former fighters led by Randy Couture and Rep. Markwayne Mullin, R.-Okla., want to expand federal protections for mixed martial arts athletes.
</p>
</div>
</article>
<article class="ece_incoming media secondary ">
<div class="teaser link-block">
<a class=" block-link" href="http://www.mcclatchydc.com/latest-news/article119229483.html">
</a>
<div class="pull-left media-body">
<div style="width: 100%">
<a href="http://www.mcclatchydc.com/latest-news/article119229483.html">
<div class="posterframe-wrapper "
data-autoplay="false">
<img src="http://www.mcclatchydc.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE"
data-src-template="http://www.mcclatchydc.com/latest-news/gmu7vc-Senator-New-terrorism-law-must-be-changed/BINARY/thumbnail/Senator:%20New%20terrorism%20law%20must%20be%20changed"
data-proxy-image="http://www.mcclatchydc.com/latest-news/gmu7vc-Senator-New-terrorism-law-must-be-changed/ALTERNATES/LANDSCAPE_80/Senator:%20New%20terrorism%20law%20must%20be%20changed"
data-proxy-width=""
style="width:100%"
alt=""
title="Senator: New terrorism law must be changed"
class="media-object adaptive placeholder"
/>
<span class="glyphicon glyphicon-play-circle"></span>
</div>
</a>
</div>
</div>
<h2 class="kicker ">
<a href="http://www.mcclatchydc.com/latest-news/"> Latest News </a>
</h2>
<h4 class="title ">
<a href="http://www.mcclatchydc.com/latest-news/article119229483.html">
Senator: New terrorism law must be changed
</a>
</h4>
<p class="summary ">
Sen. Lindsey Graham, a military lawyer who's served in Iraq and Afghanistan while in Congress, says lawmakers need to amend a recently passed law authorizing the terrorism victims to sue foreign governments. Such lawsuits, the South Carolina Republican claims, would open the U.S. government to suits by citizens of other countries, violating the longstanding international law principle of sovereign immunity.
</p>
</div>
</article>
<article class="ece_incoming media secondary ">
<div class="teaser link-block">
<a class=" block-link" href="http://www.mcclatchydc.com/latest-news/article119162028.html">
</a>
<div class="pull-left media-body">
<div style="width: 100%">
<a href="http://www.mcclatchydc.com/latest-news/article119162028.html">
<div class="posterframe-wrapper "
data-autoplay="false">
<img src="http://www.mcclatchydc.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE"
data-src-template="http://www.mcclatchydc.com/latest-news/jwjz7d-I-was-on-a-Muslim-registry/BINARY/thumbnail/I%20was%20on%20a%20Muslim%20registry"
data-proxy-image="http://www.mcclatchydc.com/latest-news/jwjz7d-I-was-on-a-Muslim-registry/ALTERNATES/LANDSCAPE_80/I%20was%20on%20a%20Muslim%20registry"
data-proxy-width=""
style="width:100%"
alt=""
title="I was on a Muslim registry"
class="media-object adaptive placeholder"
/>
<span class="glyphicon glyphicon-play-circle"></span>
</div>
</a>
</div>
</div>
<h2 class="kicker ">
<a href="http://www.mcclatchydc.com/latest-news/"> Latest News </a>
</h2>
<h4 class="title ">
<a href="http://www.mcclatchydc.com/latest-news/article119162028.html">
I was on a Muslim registry
</a>
</h4>
<p class="summary ">
As President-elect Donald Trump's team considers reviving a Muslim registration program, Kamal Essaheb recounts his own experience as a cautionary tale.
</p>
</div>
</article>
<article class="ece_incoming media secondary ">
<div class="teaser link-block">
<a class=" block-link" href="http://www.mcclatchydc.com/latest-news/article118624963.html">
</a>
<div class="pull-left media-body">
<div style="width: 100%">
<a href="http://www.mcclatchydc.com/latest-news/article118624963.html">
<div class="posterframe-wrapper "
data-autoplay="false">
<img src="http://www.mcclatchydc.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE"
data-src-template="http://www.mcclatchydc.com/latest-news/knu2yz-spectacle-tt.jpg/BINARY/thumbnail/spectacle%20tt.jpg"
data-proxy-image="http://www.mcclatchydc.com/latest-news/knu2yz-spectacle-tt.jpg/ALTERNATES/LANDSCAPE_80/spectacle%20tt.jpg"
data-proxy-width=""
style="width:100%"
alt=""
title="spectacle tt.jpg"
class="media-object adaptive placeholder"
/>
<span class="glyphicon glyphicon-play-circle"></span>
</div>
</a>
</div>
</div>
<h2 class="kicker ">
<a href="http://www.mcclatchydc.com/latest-news/"> Latest News </a>
</h2>
<h4 class="title ">
<a href="http://www.mcclatchydc.com/latest-news/article118624963.html">
The spectacle at Trump Tower
</a>
</h4>
<p class="summary ">
President-elect Donald Trump's office at Trump Tower in New York City has turned into a spectacle since election day. Journalists, tourists and the Naked Cowboy all flock to the building.
</p>
</div>
</article>
<div id="nativo-video-list-2"
class="nativo-placeholder">
<div >
</div>
</div>
<article class="ece_incoming media secondary ">
<div class="teaser link-block">
<a class=" block-link" href="http://www.mcclatchydc.com/latest-news/article118371833.html">
</a>
<div class="pull-left media-body">
<div style="width: 100%">
<a href="http://www.mcclatchydc.com/latest-news/article118371833.html">
<div class="posterframe-wrapper "
data-autoplay="false">
<img src="http://www.mcclatchydc.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE"
data-src-template="http://www.mcclatchydc.com/latest-news/picj21-Trump-carrier-kf-britt-video.jpg/BINARY/thumbnail/Trump%20carrier%20kf%20britt%20video.jpg"
data-proxy-image="http://www.mcclatchydc.com/latest-news/picj21-Trump-carrier-kf-britt-video.jpg/ALTERNATES/LANDSCAPE_80/Trump%20carrier%20kf%20britt%20video.jpg"
data-proxy-width=""
style="width:100%"
alt=""
title="Trump carrier kf britt video.jpg"
class="media-object adaptive placeholder"
/>
<span class="glyphicon glyphicon-play-circle"></span>
</div>
</a>
</div>
</div>
<h2 class="kicker ">
<a href="http://www.mcclatchydc.com/latest-news/"> Latest News </a>
</h2>
<h4 class="title ">
<a href="http://www.mcclatchydc.com/latest-news/article118371833.html">
Employees express gratitude and disbelief to Trump-Carrier job deal
</a>
</h4>
<p class="summary ">
"Politicians promise you anything just to get elected, and (Trump's) come through – it's unbelievable," said Brad Stepp, a Carrier employee. A thousand jobs were saved due to Donald Trump's deal with Carrier, a company mostly known for air conditioning services. Employees of the company responded with thankfulness and shock to Trump executing the deal with Carrier. </p>
</div>
</article>
<article class="ece_incoming media secondary ">
<div class="teaser link-block">
<a class=" block-link" href="http://www.mcclatchydc.com/latest-news/article117999628.html">
</a>
<div class="pull-left media-body">
<div style="width: 100%">
<a href="http://www.mcclatchydc.com/latest-news/article117999628.html">
<div class="posterframe-wrapper "
data-autoplay="false">
<img src="http://www.mcclatchydc.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE"
data-src-template="http://www.mcclatchydc.com/latest-news/q27f1k-The-spectacle-at-Trump-Tower/BINARY/thumbnail/The%20spectacle%20at%20Trump%20Tower"
data-proxy-image="http://www.mcclatchydc.com/latest-news/q27f1k-The-spectacle-at-Trump-Tower/ALTERNATES/LANDSCAPE_80/The%20spectacle%20at%20Trump%20Tower"
data-proxy-width=""
style="width:100%"
alt=""
title="The spectacle at Trump Tower"
class="media-object adaptive placeholder"
/>
<span class="glyphicon glyphicon-play-circle"></span>
</div>
</a>
</div>
</div>
<h2 class="kicker ">
<a href="http://www.mcclatchydc.com/latest-news/"> Latest News </a>
</h2>
<h4 class="title ">
<a href="http://www.mcclatchydc.com/latest-news/article117999628.html">
The spectacle at Trump Tower
</a>
</h4>
<p class="summary ">
President-elect Donald Trump's office at Trump Tower in New York City has turned into a spectacle since election day. Journalists, tourists and the Naked Cowboy all flock to the building.
</p>
</div>
</article>
<article class="ece_incoming media secondary ">
<div class="teaser link-block">
<a class=" block-link" href="http://www.mcclatchydc.com/latest-news/article115774868.html">
</a>
<div class="pull-left media-body">
<div style="width: 100%">
<a href="http://www.mcclatchydc.com/latest-news/article115774868.html">
<div class="posterframe-wrapper "
data-autoplay="false">
<img src="http://www.mcclatchydc.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE"
data-src-template="http://www.mcclatchydc.com/latest-news/6awyx4-Pompeo/BINARY/thumbnail/Pompeo"
data-proxy-image="http://www.mcclatchydc.com/latest-news/6awyx4-Pompeo/ALTERNATES/LANDSCAPE_80/Pompeo"
data-proxy-width=""
style="width:100%"
alt=""
title="Pompeo"
class="media-object adaptive placeholder"
/>
<span class="glyphicon glyphicon-play-circle"></span>
</div>
</a>
</div>
</div>
<h2 class="kicker ">
<a href="http://www.mcclatchydc.com/latest-news/"> Latest News </a>
</h2>
<h4 class="title ">
<a href="http://www.mcclatchydc.com/latest-news/article115774868.html">
Mike Pompeo will take Trump's lead on national security
</a>
</h4>
<p class="summary ">
Donald Trump has appointed Kansas Rep. Mike Pompeo to be his CIA Director. The congressman comes with a tough stance on "enhanced interrogation" techniques and surveillance.
</p>
</div>
</article>
<article class="politics_government media secondary ">
<div class="teaser link-block">
<a class=" block-link" href="http://www.mcclatchydc.com/news/politics-government/article115018878.html">
</a>
<div class="pull-left media-body">
<div style="width: 100%">
<a href="http://www.mcclatchydc.com/news/politics-government/article115018878.html">
<div class="posterframe-wrapper "
data-autoplay="false">
<img src="http://www.mcclatchydc.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE"
data-src-template="http://www.mcclatchydc.com/latest-news/2co4o5-First100Days_keyframe2.jpg/BINARY/thumbnail/First100Days_keyframe2.jpg"
data-proxy-image="http://www.mcclatchydc.com/latest-news/2co4o5-First100Days_keyframe2.jpg/ALTERNATES/LANDSCAPE_80/First100Days_keyframe2.jpg"
data-proxy-width=""
style="width:100%"
alt=""
title="First100Days_keyframe2.jpg"
class="media-object adaptive placeholder"
/>
<span class="glyphicon glyphicon-play-circle"></span>
</div>
</a>
</div>
</div>
<h2 class="kicker ">
<a href="http://www.mcclatchydc.com/news/politics-government/"> Politics & Government </a>
</h2>
<h4 class="title ">
<a href="http://www.mcclatchydc.com/news/politics-government/article115018878.html">
So what can Trump actually do in his first 100 days?
</a>
</h4>
<p class="summary ">
From Obamacare to the Dream Act, Donald Trump has suggested throughout his campaign - and in his “Contract with the American Voter” - what he intends to do as soon as he takes the oath of office. But what does he actually have the legal power to do and where does Congress - or the Constitution - stand in his way?
</p>
</div>
</article>
<article class="ece_incoming media secondary ">
<div class="teaser link-block">
<a class=" block-link" href="http://www.mcclatchydc.com/latest-news/article113614288.html">
</a>
<div class="pull-left media-body">
<div style="width: 100%">
<a href="http://www.mcclatchydc.com/latest-news/article113614288.html">
<div class="posterframe-wrapper "
data-autoplay="false">
<img src="http://www.mcclatchydc.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE"
data-src-template="http://www.mcclatchydc.com/latest-news/jrcetp-Republican-Never-Trumpers-watch-election-results/BINARY/thumbnail/Republican%20Never%20Trumpers%20watch%20election%20results"
data-proxy-image="http://www.mcclatchydc.com/latest-news/jrcetp-Republican-Never-Trumpers-watch-election-results/ALTERNATES/LANDSCAPE_80/Republican%20Never%20Trumpers%20watch%20election%20results"
data-proxy-width=""
style="width:100%"
alt=""
title="Republican Never Trumpers watch election results"
class="media-object adaptive placeholder"
/>
<span class="glyphicon glyphicon-play-circle"></span>
</div>
</a>
</div>
</div>
<h2 class="kicker ">
<a href="http://www.mcclatchydc.com/latest-news/"> Latest News </a>
</h2>
<h4 class="title ">
<a href="http://www.mcclatchydc.com/latest-news/article113614288.html">
Republican Never Trumpers watch election results
</a>
</h4>
<p class="summary ">
Hundreds of Never Trump Republicans - GOP voters who don't support their parties nominee - gathered at a downtown Washington, D.C. restaurant ready to celebrate his defeat to Hillary Clinton on Election Night.
</p>
</div>
</article>
<article class="ece_incoming media secondary ">
<div class="teaser link-block">
<a class=" block-link" href="http://www.mcclatchydc.com/latest-news/article113335483.html">
</a>
<div class="pull-left media-body">
<div style="width: 100%">
<a href="http://www.mcclatchydc.com/latest-news/article113335483.html">
<div class="posterframe-wrapper "
data-autoplay="false">
<img src="http://www.mcclatchydc.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE"
data-src-template="http://www.mcclatchydc.com/latest-news/q6iy4e-Why-a-voting-hack-favors-Russia/BINARY/thumbnail/Why%20a%20voting%20hack%20favors%20Russia"
data-proxy-image="http://www.mcclatchydc.com/latest-news/q6iy4e-Why-a-voting-hack-favors-Russia/ALTERNATES/LANDSCAPE_80/Why%20a%20voting%20hack%20favors%20Russia"
data-proxy-width=""
style="width:100%"
alt=""
title="Why a voting hack favors Russia"
class="media-object adaptive placeholder"
/>
<span class="glyphicon glyphicon-play-circle"></span>
</div>
</a>
</div>
</div>
<h2 class="kicker ">
<a href="http://www.mcclatchydc.com/latest-news/"> Latest News </a>
</h2>
<h4 class="title ">
<a href="http://www.mcclatchydc.com/latest-news/article113335483.html">
Why a voting hack favors Russia
</a>
</h4>
<p class="summary ">
CrowdStrike cofounder Dmitri Alperovitch says any hack during today's election plays into Russia's hands.
</p>
</div>
</article>
</div>
</div>
<div class="col-md-4">
<div class="ad">
<div>
<div class="ad-widget" id="div-gpt-ad-4" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="b"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "300x250"
Large = "Flex Ad"
articleId="125317834"
></div>
</div>
</div>
<div class="ad">
<div>
<div class="ad-widget" id="div-gpt-ad-5" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Small"
Small = "300x250"
Medium = "300x250"
Extra-Small = "300x250"
Large = "300x250"
articleId="125317834"
></div>
</div>
</div>
<div class="element-spacing-medium">
<section class="element_spacing_large ndn">
<script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<h1 class="heading">Editor's Choice Videos</h1>
<div class="center-block ndn_embed text-center" data-config-widget-id="31562" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="91440"></div>
<script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
</section>
</div>
</div>
</div>
</div>
</section>
<div class="container " >
<div class="ad ad-sense">
<div>
<div class="ad-widget" id="div-gpt-ad-6" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="m"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "300x250"
Large = "300x250"
articleId="125317834"
></div>
</div>
</div>
</div>
<footer class=" " >
<div class="container">
<div class="ad">
<div>
<div class="ad-widget" id="div-gpt-ad-7" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "300x250"
Large = "728x90"
articleId="125317834"
></div>
</div>
</div>
</div>
<div id="footer"
>
<header id="footer-logo"
>
<div class="container text-center">
<a href="http://www.mcclatchydc.com/" target="_top"><img src="http://www.mcclatchydc.com/static/images/mcclatchydc/logo-sm.png" alt="McClatchy DC | McClatchyDC.com" class="img-responsive"></a>
</div>
</header>
<div class="container hidden-xs">
<div class="row " >
<div class="col-sm-12 ">
<div id="footer-columns"
>
<div class="row " id="footer-menu-columns">
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/plus/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="/customer-service/newsletter-signup/#navlink=mi_footer">
Newsletters
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-lg-right">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/customer-service/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="https://www.facebook.com/pages/McClatchyDC/27177163800#navlink=mi_footer" target="_blank">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/McClatchyDC#navlink=mi_footer" target="_blank">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/user/McClatchyDC#navlink=mi_footer" target="_blank">
YouTube
</a>
</li>
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile Options
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="http://www.mcclatchy.com/advertise/#navlink=mi_footer" target="_blank">
Advertise With Us
</a>
</li>
</ul>
</div>
</div>
<div class="row " id="footer-legal">
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
<script>
jQuery('#footer #footer-columns .heading > a').each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
</div>
</div>
</div>
</div>
</div>
<div id="accordion"
class="visible-xs panel-group">
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
</div>
<div id="collapseOne"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/plus/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="/customer-service/newsletter-signup/#navlink=mi_footer">
Newsletters
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
</div>
<div id="collapseTwo"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/customer-service/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
</div>
<div id="collapseThree"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="https://www.facebook.com/pages/McClatchyDC/27177163800#navlink=mi_footer" target="_blank">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/McClatchyDC#navlink=mi_footer" target="_blank">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/user/McClatchyDC#navlink=mi_footer" target="_blank">
YouTube
</a>
</li>
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile Options
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
</div>
<div id="collapseFour"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="http://www.mcclatchy.com/advertise/#navlink=mi_footer" target="_blank">
Advertise With Us
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFive">
More
</a>
</h2>
</div>
<div id="collapseFive"
class="panel-collapse collapse">
<div class="panel-body">
<script>
jQuery('#footer #accordion .heading > a').attr({'data-toggle':'collapse','data-parent':'#accordion'}).each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968074018;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
</div>
</noscript>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-8" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="a"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x75"
Large = "None"
articleId="125317834"
></div>
</div>
</div>
<div id="floorboard"
class="hidden-xs">
<div>
<div id="floorboard_outer">
<div id="floorTagWrapper" style="display:none;">
<div class="ad-widget" id="div-gpt-ad-9" adtype="floorboard" atf="y" pkg="a"
defaultsize="Large" data-ad-policy="onPageLoad"
Small='285x70'
Medium='285x70'
Extra-Small='None'
Large='285x70'
articleId='125317834'
></div>
</div>
</div>
</div>
</div>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=21309&contextPath=21306-21309-&pubId=57&cat=&meta=read-videoIngest&objId=125317834&type=article&title=From+Eisenhower+to+Obama%2c+Charlie+Brotman%26%23039%3bs+front-row+seat+to+inaugural+history&url=http%3a%2f%2fwww.mcclatchydc.com%2flatest-news%2farticle125317834.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&amp;ctxId=21309&amp;contextPath=21306-21309-&amp;pubId=57&amp;cat=&amp;meta=read-videoIngest&amp;objId=125317834&amp;type=article&amp;title=From+Eisenhower+to+Obama%2c+Charlie+Brotman%26%23039%3bs+front-row+seat+to+inaugural+history&amp;url=http%3a%2f%2fwww.mcclatchydc.com%2flatest-news%2farticle125317834.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script>
var trackerConfig = null;
if (typeof {} != 'object') {
trackerConfig = '{}';
trackerSend = 'send';
}
else {
trackerConfig = {};
if (!trackerConfig.hasOwnProperty('name')) {
trackerConfig.name = 'wf';
}
trackerSend = trackerConfig.name + '.send';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3858463-13', trackerConfig);
ga(trackerSend, 'pageview');
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"media.jwplayer.script.location":"http://static.mcclatchyinteractive.com/escenic/jwplayer-7.1.4/jwplayer.js","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","audioPlayer":"mediaelement","media.jwplayer.sharing.enabled":"true","videoPlayer":"jwplayer","media.jwplayer.options.primary":"html5","media.jwplayer.ga.enabled":"true ","media.jwplayer.hls.enabled":"true","media.jwplayer.key":"tTakaWDwaA/5t6sLfLhYBB4EfEa1ETrJDYnTPw=="};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "http://www.mcclatchydc.com/";
/* Client-side device detection */
var WFClientTypeDef = {"extraSmall":"(max-width: 767px)","medium":"(min-width: 992px) and (max-width: 1199px)","large":"(min-width: 1200px)","small":"(min-width: 768px) and (max-width: 991px)"};
var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style");
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
);
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript">
mi.pageInfo.setConf("chartbeat.uid", 62447);
</script>
<script type="text/javascript"
src="http://www.mcclatchydc.com/static/js/wps-wf-site-1.0.96-a49e3e4-min.js"></script>
<!-- Render Footer from Escenic or WPS based on switch-->
<script type="text/javascript" >
mi_Ads.env.init();
</script>
<div id="mistatstag" style="display:none;">
<script type="text/javascript" src="http://media.mcclatchydc.com/mistats/products/escenic_s_code.js"></script>
<script type="text/javascript" src="http://media.mcclatchydc.com/mistats/products/escenic.js"></script>
<script type="text/javascript" src="http://media.mcclatchydc.com/mistats/finalizestats.js"></script>
</div>
<!-- Lotame Tracking Tag -->
<script src="http://tags.crwdcntrl.net/c/7871/cc.js?ns=_cc7871" id="LOTCC_7871"></script>
<script>_cc7871.bcp();</script>
</body>
</html>
