<!DOCTYPE html>
<html lang="en">
    <head>
        
    
    <meta charset="utf-8">
    <!-- WPS Generated -->
    <link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://static.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://bidder.criteo.com/"/>
    <link rel="dns-prefetch" href="https://static.criteo.net/"/>
    <link rel="dns-prefetch" href="https://as-sec.casalemedia.com/"/>
    <link rel="dns-prefetch" href="https://js-sec.indexww.com/"/>
    <link rel="dns-prefetch" href="https://ib.adnxs.com/"/>
    <link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com/"/>
    <link rel="dns-prefetch" href="https://fastlane.rubiconproject.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-d.openx.net/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-mcclatchydc.zeustechnology.com/"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta name="msapplication-TileColor" content="#FFFFFF"/>
    <meta name="msapplication-TileImage" content="https://www.mcclatchydc.com/wps/build/images/mcclatchydc/windowsmetro-144.png"/>
    <meta name="apple-itunes-app" content="app-id=400350842, affiliate-data=at=1010lHsN&amp;ct=SmartAppBannerMDC, app-argument=https://www.mcclatchydc.com/news/politics-government/white-house/article252818273.html?appNav=smartBanner"/>
    <meta name="google-site-verification" content="EedtwJCD34vv_4BAyiBZEQMjnQ_W3-NUVzBgXyT6ooY"/>
    <meta name="googlebot" content="noodp, noarchive"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="McClatchyDC"/>
    <meta name="twitter:title" content="Some Americans are getting another Biden-backed direct cash payment. Will it swing their votes?"/>
    <meta property="og:site_name" content="McClatchy Washington Bureau"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Some Americans are getting another Biden-backed direct cash payment. Will it swing their votes?"/>
    <meta property="og:url" content="https://www.mcclatchydc.com/news/politics-government/white-house/article252818273.html"/>
    <meta property="og:description" content="President Joe Biden’s policy agenda is testing the limits of how much direct financial assistance from the federal government can influence voters."/>
    <meta name="twitter:description" content="President Joe Biden’s policy agenda is testing the limits of how much direct financial assistance from the federal government can influence voters."/>
    <meta property="og:image" content="https://www.kansascity.com/opinion/opn-columns-blogs/syndicated-columnists/tts475/picture252817838/alternates/LANDSCAPE_1140/joe%20biden%20voting%20rights"/>
    <meta name="twitter:image" content="https://www.kansascity.com/opinion/opn-columns-blogs/syndicated-columnists/tts475/picture252817838/alternates/LANDSCAPE_1140/joe%20biden%20voting%20rights"/>
    <meta property="fb:app_id" content="1407731799445564"/>
    <meta name="title" content="Will Biden child tax credit impact midterm election voters? | McClatchy Washington Bureau"/>
    <meta name="allow-comments" content="true"/>
    <meta name="description" content="A new child tax credit program backed by President Joe Biden has Democrats hoping to gain votes from former Donald Trump supporters in 2022 midterm elections"/>
    <meta name="keywords" content="child, tax, credit, biden, election"/>
    <meta name="news_keywords" content="child, tax, credit, biden, election"/>
    <link rel="canonical" href="https://www.mcclatchydc.com/news/politics-government/white-house/article252818273.html"/>
    <meta name="original-source" content="https://www.mcclatchydc.com/news/politics-government/white-house/article252818273.html"/>
    <title>Will Biden child tax credit impact midterm election voters? | McClatchy Washington Bureau</title>
    <link rel="amphtml" href="https://amp.mcclatchydc.com/news/politics-government/white-house/article252818273.html"/>
    <meta property="article:opinion" content="false"/>
    <meta property="fb:pages" content="27177163800"/>
<script>
  window.pageInfo = {
    'videoLead': 'true','access.tags': 'matbasic', 'enableConfiant': true,'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'','accuweather.locationKey1':'','accuweather.locationKey2':'','accuweather.locationKey3':'','accuweather.locationString':'','accuweather.locationString1':'','accuweather.locationString2':'','accuweather.locationString3':'','accuweather.partnerCode':'MCCLATCHY','adPlatform':'zeus aps ats','amp.connatixPlayerId':'61d80e46-960a-47d9-af5e-a87634cbbf9f','connatix.id':'f31e1146-6b81-42cf-baaf-9acec0fe02bd','connatixPlayerId':'dc2d21cc-d23b-44e5-8066-b9243faa5790','cs.circ_phone':'1-844-445-5715','cs.circ_url':'https://account.mcclatchydc.com/static/subscribe','durationMedia':'1203','eea7bw':'0','enableYozonsPrebid':'true','facebook.app.id':'1407731799445564','financialContent.account':'bellinghamherald','findnsave.tracking':'findnsave','headerDateDisplay':'false','marketInfo.CarsAFF':'na','marketInfo.CarsSEO':'na','marketInfo.JobsQSCTY':'Washington','marketInfo.JobsQSSTS':'DC,US','marketInfo.JobsSEO':'naa','marketInfo.JobsSiteID':'na','marketInfo.Jobslr':'na','marketInfo.LiveConnectTag':'a-01e7','marketInfo.addcities':'New York, Los Angeles, Chicago, Houston','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.allow_nativo':'true','marketInfo.careerbuilder.dmc_code':'','marketInfo.careerbuilder.dmc_id':'','marketInfo.careerbuilder.lr':'na','marketInfo.city':'Washington','marketInfo.clipped_taxonomy':'News/State/GovtPolitics','marketInfo.code':'MDC','marketInfo.county':'Washington metropolitan area','marketInfo.domain':'mcclatchydc','marketInfo.followLinks':'1','marketInfo.location':'Washington','marketInfo.logoAltText':'McClatchy DC','marketInfo.market_identifier':'MDC.site_mcclatchydc','marketInfo.name':'McClatchy DC','marketInfo.networkid':'7675','marketInfo.phone':'202-383-6001','marketInfo.product':'site','marketInfo.pushlyDomainKey':'2su6SmR5HclF9NUEO3Alyti76iPYa4NeBUjr','marketInfo.region':'across the US','marketInfo.shortURL':'breaking','marketInfo.siteId':'91','marketInfo.sourcelevel':'whitehouse','marketInfo.state':'District of Columbia','marketInfo.state_abbreviation':'DC','marketInfo.staticDirectory':'mcclatchydc','marketInfo.street_address':'1025 Connecticut Ave. NW, Suite 1100, Washington DC 20036','marketInfo.taxonomy':'News/State/GovtPolitics//','marketInfo.webmaster_email':'web@mcclatchydc.com','marketInfo.zipcode':'20005','nativo.story.placements':'840234,840253,844382','nativo.video.placements':'869363,869362','newsletter.name':'mcclatchydc_breaking_newsletter','obituaries.deathNoticeEmail':'web@mcclatchydc.com','obituaries.deathNoticePhone':'202-383-6001','obituaries.deathNoticeUrl':'','publication.domain':'McClatchyDC.com','publication.mediadomain':'media.mcclatchydc.com','suggestedContent':'{&quot;source&quot;:&quot;mgid&quot;, &quot;m&quot;:631435, &quot;tid&quot;:1035158, &quot;wid&quot;:997015}','wufoo.formID':'','zephr':'true','marketInfo.pagelevel':'story','template': 'singlecolumnstory','vl': '1',  
      'centennialZones': '8',
      'enableConnatixZone': 'true',
      'sectionID': '23151','sectionsIds': '23151,23139','topicsTags': '','lotameId': '7871',
    'domainName': 'www.mcclatchydc.com',
    'isNewPublicApi': 'true',
  'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}},};
  Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:252818273";
    mistats.pagename="Story:252818273|Some Americans are getting another Biden-backed direct cash payment. Will it swing their votes?";
    mistats.taxonomy="News|State|GovtPolitics||";
    mistats.channel="White House";
    mistats.contentsource="Alex Roarty";
    mistats.pubdate="2021/07/16";
    mistats.moddate="2021/07/16 H05";
    mistats.keywords="child, tax, credit, biden, election";
</script>
<script src="//media.mcclatchydc.com/misites/mcd/mcclatchydc.js"></script>

    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="2d287955-9ac8-45d8-b103-eda27ac7f459"></script>
      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
      <script type="text/javascript">
          function OptanonWrapper() { }
      </script>
      <script>
        window.geofeed = function(options) {
          var state = options.state.toString();
          var linkDontSell = document.getElementById('onetrust-donotsell');
          if (state == 'CA') {
            linkDontSell.style = 'display: block;cursor: pointer;';
          } else {
            linkDontSell.style = 'display: none';
          }
        };
        // Call geo-location JSONP service
        var jsonp = document.createElement('script');
        jsonp.setAttribute('src', 'https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed');
        document.head.appendChild(jsonp);
      </script>
    <!-- OneTrust Cookies Consent Notice end -->
  

<script type="text/javascript" src="/wps/build/webpack/vendor.bundle-f5cc99e62f4013e4087d.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-b809621a261235eaaef0.js"></script>

<script type="text/javascript">
        var getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>

<script>
        var dfpOnPageWrapEnabled = true;
    </script><script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
    window.untv = true;
</script>



<link rel="apple-touch-icon" href="/wps/build/images/mcclatchydc/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wps/build/images/mcclatchydc/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wps/build/images/mcclatchydc/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="/wps/build/images/mcclatchydc/touch-icon-ipad-retina.png">
<link rel="shortcut icon" type="image/png" sizes="16x16" href="/wps/build/images/mcclatchydc/favicon-16.png">
<link rel="shortcut icon" type="image/png" sizes="32x32" href="/wps/build/images/mcclatchydc/favicon-32.png">
<link rel="shortcut icon" type="image/png" sizes="96x96" href="/wps/build/images/mcclatchydc/favicon-96.png">
<link rel="shortcut icon" type="image/png" sizes="196x196" href="/wps/build/images/mcclatchydc/favicon-196.png"><link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700&display=swap&subset=latin-ext" rel="stylesheet">
    <link href="/wps/build/webpack/css/mi-styles.1d1e24e25d41c8bda6b4.css" rel="stylesheet" type="text/css"/>



<script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
    (function() {
        var identityCookieName = 'AccessToken'
         function generateIdentityCookie(IdentityModule) {
                var identityModule = new IdentityModule();
                var identityPrefix = 'mcv4';
                // core polyfill's promise before this script runs
                mi.loadAsync('https://api.ipify.org?format=json')
                .then(function(response) {
                    var json = JSON.parse(response);
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                })
                .catch(function() {
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
        }
        var accessTokenCookie = mi.getCookie(identityCookieName);
        if (!accessTokenCookie) {
            mi.loadAsync('/wps/source/scripts/libs/identityModulev3.min.js').then(function(response) {
                var temp = {}
                // prevent identiyModule from being added to the window.
                new Function(response).call(temp);
                if (document.readyState === 'complete') {
                    generateIdentityCookie(temp.IdentityModule)
                } else {
                    window.addEventListener('load', function() {
                        generateIdentityCookie(temp.IdentityModule)
                    });
                }
            })
        }
    })();
    </script>






        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                
                

                
                

                
                
                
                
                

                
                
                

                
                        
                        
                    

                

                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->










<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.mcclatchydc.com/news/politics-government/white-house/article252818273.html"
  },

  
  "headline": "Some Americans are getting another Biden-backed direct cash payment. Will it swing their votes?",
  "image": "https://www.kansascity.com/opinion/opn-columns-blogs/syndicated-columnists/tts475/picture252817838/alternates/FREE_1140/joe%20biden%20voting%20rights",
  "datePublished": "2021-07-16T05:00AM-04:00",
  "dateModified": "2021-07-16T05:00AM-04:00",
  "url": "https://www.mcclatchydc.com/news/politics-government/white-house/article252818273.html",
  "isBasedOn": "https://www.mcclatchydc.com/news/politics-government/white-house/article252818273.html",
  "thumbnailUrl": "https://www.kansascity.com/opinion/opn-columns-blogs/syndicated-columnists/tts475/picture252817838/alternates/FREE_1140/joe%20biden%20voting%20rights",
  "articleSection": "White House",
  "creator": [],
  "keywords": [],
  "author": [{"@type": "Person","name": "Alex Roarty"}],
  "publisher": {
     "name": "McClatchy Washington Bureau",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.mcclatchydc.com/wps/build/images/mcclatchydc/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "mcclatchydc",
    "productID": "mcclatchydc.com:AllMDC-5004"
  },
  
  "description": "A new child tax credit program backed by President Joe Biden has Democrats hoping to gain votes from former Donald Trump supporters in 2022 midterm elections",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>


<meta name='parsely-metadata' content='{"article_id": "252818273"}'>

<script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>

<script type="text/javascript">
  function callbackCaptcha(token) {
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');

    if (newsLetterForm) {
      const data = JSON.parse(newsLetterForm.getAttribute('data-json'));
      data.captchaToken = token;
      const $div = document.createElement('div');
      $div.classList.add('success');
      $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
      document.querySelector('.grecaptcha-badge').remove();
      newsLetterForm.innerHTML = '';
      newsLetterForm.appendChild($div);
    }
  }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>


    
                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"907142",ustr:"",originlat:"0",clientrtt:"2",ghostip:"184.28.36.93",ipv6:false,pct:"10",clientip:"107.23.218.4",requestid:"8faeb80",region:"33944",protocol:"",blver:14,akM:"g",akN:"ae",akTT:"O",akTX:"1",akTI:"8faeb80",ai:"425959",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>

    <body class="story wps-body-main  paywalled">
        
    
<!-- WPS upper navbar for subpubs -->


    <div class="upper-nav hidden" id="tabbedNavigator" data-isImpact="true" data-isInfluencers="" data-destinyPubName="mcclatchydc">
        <div class="tab active">
            <a href="/" aria-label="mcclatchydc"><img src="/wps/build/images/mcclatchydc/logo-impact.svg" alt="mcclatchydc Logo" loading="lazy"></a>
        </div>
        <div class="tab subpub ">
            <a id="secondTabLink" href="/" aria-label=" "><img id="secondTabImage"  alt="  Logo" loading="lazy"></a>
        </div>
    </div>

<section id="flag" class="flag grid paper full-bleed standard" role="banner">
    <div id="zone-el-1" class="zone-el hidden"></div>
                <div class="flex icons" role="menu">
        <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
            <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>
            <span class="h5 icon-label d-desktop">SECTIONS</span>
        </button><a href="#primary-content" class="flex tabkey-reveal" tabindex="1">
                <span class="button impact">Skip to Content</span>
            </a>
        <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
            <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
        </a>
        <a href="#" id="search-icon" title="Search">
            <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
        </a>
        </div>

    <a href="https://www.mcclatchydc.com" class="market-logo" aria-label="McClatchy DC">
        <img src="/wps/build/images/mcclatchydc/logo.svg" alt="McClatchy DC Logo" loading="lazy">
        <h1 class="title-meta">Will Biden child tax credit impact midterm election voters? | McClatchy Washington Bureau
            </h1>
    </a>
    
        <div id="signInOut" class="signin flex"></div>
    
    <script type="text/javascript">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</script>

    <div class="quick-nav d-tablet">
</div>

    <form tabindex="-1" action="/search/" class="site-search-id search paper searchbox" role="search">
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search McClatchy DC" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    </section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="site-search-id flex" role="search">
    <input type="text" name="q" placeholder="Search" aria-label="Search McClatchy DC" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>

        </div>
    <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-1"
                         id="menubtn-1" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-1" role="menu" aria-labelledby="menubtn-1">
                    <div role="none"><a href="https://www.mcclatchydc.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Customer Service</a></div>
                    <div role="none"><a href="https://www.mcclatchydc.com/mobile/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mobile &amp; Apps</a></div>
                    <div role="none"><a href="https://www.mcclatchydc.com/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Contact Us</a></div>
                    <div role="none"><a href="http://t.news.mcclatchydc.com/webApp/mccSignupPage?siteName=mcclatchydc#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Newsletters</a></div>
                    <div role="none"><a href="https://www.mcclatchydc.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Subscriber Services</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://www.mcclatchydc.com/news/coronavirus/#navlink=subnav" tabindex="0" role="menuitem">Coronavirus</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-4"
                         id="menubtn-4" onclick="this.classList.toggle('open')" >
                    White House
                </button>
                <div id="menu-4" role="menu" aria-labelledby="menubtn-4">
                    <div role="none"><a href="https://www.mcclatchydc.com/news/politics-government/white-house/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All White House</a></div>
                    <div role="none"><a href="https://www.mcclatchydc.com/news/politics-government/white-house/russia/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Russia</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-5"
                         id="menubtn-5" onclick="this.classList.toggle('open')" >
                    Congress
                </button>
                <div id="menu-5" role="menu" aria-labelledby="menubtn-5">
                    <div role="none"><a href="https://www.mcclatchydc.com/news/politics-government/congress/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Congress</a></div>
                    <div role="none"><a href="https://www.mcclatchydc.com/news/politics-government/congress/budget/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Budget</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-6"
                         id="menubtn-6" onclick="this.classList.toggle('open')" >
                    Justice
                </button>
                <div id="menu-6" role="menu" aria-labelledby="menubtn-6">
                    <div role="none"><a href="https://www.mcclatchydc.com/news/politics-government/justice/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Justice</a></div>
                    <div role="none"><a href="https://www.mcclatchydc.com/news/politics-government/justice/supreme-court/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Supreme Court</a></div>
                    <div role="none"><a href="https://www.mcclatchydc.com/news/politics-government/justice/doj/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">DOJ</a></div>
                    <div role="none"><a href="https://www.mcclatchydc.com/news/politics-government/justice/criminal-justice/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Criminal Justice</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-7"
                         id="menubtn-7" onclick="this.classList.toggle('open')" >
                    Elections
                </button>
                <div id="menu-7" role="menu" aria-labelledby="menubtn-7">
                    <div role="none"><a href="https://www.mcclatchydc.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Elections</a></div>
                    <div role="none"><a href="https://www.mcclatchydc.com/news/politics-government/election/campaigns/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Campaigns</a></div>
                    <div role="none"><a href="https://www.mcclatchydc.com/news/politics-government/election/midterms/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Midterms</a></div>
                    <div role="none"><a href="https://www.mcclatchydc.com/news/politics-government/influencers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">The Influencer Series</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle('open')" >
                    Policy
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    <div role="none"><a href="https://www.mcclatchydc.com/news/policy/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Policy</a></div>
                    <div role="none"><a href="https://www.mcclatchydc.com/news/nation-world/national/national-security/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">National Security</a></div>
                    <div role="none"><a href="https://www.mcclatchydc.com/news/nation-world/national/national-security/guantanamo/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Guantanamo</a></div>
                    <div role="none"><a href="https://www.mcclatchydc.com/news/policy/environment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Environment</a></div>
                    <div role="none"><a href="https://www.mcclatchydc.com/news/policy/environment/climate/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Climate</a></div>
                    <div role="none"><a href="https://www.mcclatchydc.com/news/policy/environment/energy/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Energy</a></div>
                    <div role="none"><a href="https://www.mcclatchydc.com/news/policy/environment/water-rights/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Water Rights</a></div>
                    <div role="none"><a href="https://www.mcclatchydc.com/news/policy/guns/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Guns</a></div>
                    <div role="none"><a href="https://www.mcclatchydc.com/news/policy/poverty/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Poverty</a></div>
                    <div role="none"><a href="https://www.mcclatchydc.com/news/policy/health-care/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Health Care</a></div>
                    <div role="none"><a href="https://www.mcclatchydc.com/news/policy/immigration/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Immigration</a></div>
                    <div role="none"><a href="https://www.mcclatchydc.com/news/policy/trade/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Trade</a></div>
                    <div role="none"><a href="https://www.mcclatchydc.com/news/policy/civil-rights/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Civil Rights</a></div>
                    <div role="none"><a href="https://www.mcclatchydc.com/news/policy/agriculture/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Agriculture</a></div>
                    <div role="none"><a href="https://www.mcclatchydc.com/news/policy/technology/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Technology</a></div>
                    <div role="none"><a href="https://www.mcclatchydc.com/news/policy/technology/cyber-security/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Cybersecurity</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-9"
                         id="menubtn-9" onclick="this.classList.toggle('open')" >
                    Nation &amp; World
                </button>
                <div id="menu-9" role="menu" aria-labelledby="menubtn-9">
                    <div role="none"><a href="https://www.mcclatchydc.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Nation &amp; World</a></div>
                    <div role="none"><a href="https://www.mcclatchydc.com/news/nation-world/national/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">National</a></div>
                    <div role="none"><a href="https://www.mcclatchydc.com/news/nation-world/national/regional/the-east/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Regional</a></div>
                    <div role="none"><a href="https://www.mcclatchydc.com/news/nation-world/national/regional/the-east/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">The East</a></div>
                    <div role="none"><a href="https://www.mcclatchydc.com/news/nation-world/national/regional/the-west/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">The West</a></div>
                    <div role="none"><a href="https://www.mcclatchydc.com/news/nation-world/national/regional/the-midwest/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">The Midwest</a></div>
                    <div role="none"><a href="https://www.mcclatchydc.com/news/nation-world/national/regional/the-south/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">The South</a></div>
                    <div role="none"><a href="https://www.mcclatchydc.com/news/nation-world/world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">World</a></div>
                    <div role="none"><a href="https://www.mcclatchydc.com/news/nation-world/world/diplomacy/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Diplomacy</a></div>
                    <div role="none"><a href="https://www.mcclatchydc.com/news/nation-world/world/latin-america/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Latin America</a></div>
                    <div role="none"><a href="https://www.mcclatchydc.com/news/investigations/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Investigations</a></div>
                    
                </div>
            </div>
        
            <a href="https://www.mcclatchydc.com/podcasts/#navlink=subnav" tabindex="0" role="menuitem">Podcasts</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-11"
                         id="menubtn-11" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-11" role="menu" aria-labelledby="menubtn-11">
                    <div role="none"><a href="https://www.mcclatchydc.com/opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Opinion</a></div>
                    <div role="none"><a href="https://www.mcclatchydc.com/opinion/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Political Cartoons</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-12"
                         id="menubtn-12" onclick="this.classList.toggle('open')" >
                    Video
                </button>
                <div id="menu-12" role="menu" aria-labelledby="menubtn-12">
                    <div role="none"><a href="https://www.mcclatchydc.com/video" role="menuitem" tabindex="0" role="menuitem">All videos</a></div>
                    <div role="none"><a href="https://www.mcclatchydc.com/news/politics-government/video" role="menuitem" tabindex="0" role="menuitem">Politics Video</a></div>
                    <div role="none"><a href="https://www.mcclatchydc.com/news/politics-government/white-house/video" role="menuitem" tabindex="0" role="menuitem">White House</a></div>
                    <div role="none"><a href="https://www.mcclatchydc.com/news/politics-government/congress/video" role="menuitem" tabindex="0" role="menuitem">Congress</a></div>
                    <div role="none"><a href="https://www.mcclatchydc.com/news/politics-government/election/video" role="menuitem" tabindex="0" role="menuitem">Elections Video</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-13"
                         id="menubtn-13" onclick="this.classList.toggle('open')" >
                    Sponsored Content
                </button>
                <div id="menu-13" role="menu" aria-labelledby="menubtn-13">
                    <div role="none"><a href="https://www.mcclatchydc.com/advertise/sponsored-content/?ntv_adpz=3603" role="menuitem" tabindex="0" role="menuitem">Paid Content by BrandPoint</a></div>
                    
                </div>
            </div>
        
            <a href="https://www.mcclatchydc.com/mobile" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://www.mcclatchydc.com/customer-service/contact-us/article24465067.html#navlink=subnav" tabindex="0" role="menuitem">Our Newsrooms</a>
        
</nav>


        
    <div data-server-rendered="true"><div class="breaking-news-organism impact"></div> <div id="zone-el-2" class="zone-el"><div id="leaderboard-ad"><div class="mobile-leaderboard"></div></div></div> <article class="paper story-body"><!----> <header class="header"><h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.mcclatchydc.com/news/politics-government/white-house">
      White House
    </a>
  </h2>



  
    
  

  


  



  



  
  



  <h1 class="h1">
    
      
      Some Americans are getting another Biden-backed direct cash payment. Will it swing their votes?
    
  </h1>
  
   

  





  
  
    
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:aroarty@mcclatchydc.com"> By Alex Roarty</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        <time id="publish_date" class="publish-date">July 16, 2021 05:00 AM
        </time>
    
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Some+Americans+are+getting+another+Biden-backed+direct+cash+payment.+Will+it+swing+their+votes%3F&amp;url=https://www.mcclatchydc.com/news/politics-government/white-house/article252818273.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.mcclatchydc.com/news/politics-government/white-house/article252818273.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Some%20Americans%20are%20getting%20another%20Biden-backed%20direct%20cash%20payment.%20Will%20it%20swing%20their%20votes%3F&body=https://www.mcclatchydc.com/news/politics-government/white-house/article252818273.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.mcclatchydc.com/news/politics-government/white-house/article252818273.html&title=Some Americans are getting another Biden-backed direct cash payment. Will it swing their votes?">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.mcclatchydc.com/news/politics-government/white-house/article252818273.html&description=Some Americans are getting another Biden-backed direct cash payment. Will it swing their votes?&media=https://www.mcclatchydc.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.mcclatchydc.com/news/politics-government/white-house/article252818273.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header> <!----> <figure><div class="lead-item video">
        
            
                <div class="videoVueInstance new-video-design" is="brightcove-video-component" :player="player">
                    <div class="video">
                        <div id="video-detail-252661373-1626426043104" class="media-wrap ">
    <div id="playerWrap-252661373-1626426043104" class="video-media vjs-wrapper">    
        <video id="player-252661373-1626426043104"
            class="video-js vjs-16-9 mi-videojs 0"
            data-url="https://www.fresnobee.com/news/local/article252661373.html"
            data-title="Community leaders call on Congress to make Child Tax Credit permanent"
            data-video-id="6262915223001"
            data-publication="fresnobee"
            data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FMDC.site_mcclatchydc%2FNews%2FState%2FGovtPolitics&amp;hl=en&amp;cmsid=2475960&amp;description_url=https%3A%2F%2Fwww.fresnobee.com%2Fnews%2Flocal%2Farticle252661373.html&amp;vid_t=Community%20leaders%20call%20on%20Congress%20to%20make%20Child%20Tax%20Credit%20permanent&amp;vid=6262915223001&amp;cust_params=sect%3DWhite%20House%26sec_sect%3D23151%2C23139%26topic%3D%26vpa%3D0%26vpmute%3D0"
            data-account="5596404782001"
            data-key="BCpkADawqM2a5mVSVJ8lRoZ8QoR6-2_-gJEFI8MVmIb4IOY0PmvIzy3NR7qjvauXBRRMsypTG4LW_4Wa52ScAIjYakyV1igjnD7Vs_iJqaHgBQq9nB00mDr2rQhVgRGqZPQwO7A-Xvov-Wlj"
            data-cmsid="2475960"
                data-pub-account = "5615998022001"
                data-pub-key = "BCpkADawqM1o8PO0-6-48vllsuJWSHQyH20CyQNdNpuU4Bklod1Xocv7Q60Td9Ejutf1f-KvCqweJURnOyZwAiQEkFUq_DLR38msFDqUirpmvPgUe3YXcJrZtRravEvwgFw4O-Zm2hth5DQJ"
                data-pub-cmsid = "2475948"
            data-pre-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FMDC.site_mcclatchydc%2FNews%2FState%2FGovtPolitics&amp;hl=en"
                data-sec-tag = "23151,23139"
                data-topic-tag = ""
            data-asset-type="video"
            data-video-auto-play="false"
            data-can-float="true"
            data-video-type="lead-asset"
            crossOrigin="anonymous"
            data-sport-article='false'
            data-is-new-video-design='false'
            playsinline
            data-video-iterator="0"
            data-enable-sticky="false"
            data-iris-killed="false">
            </video>
    </div>      
</div>

                    </div>
                </div>
            
        

        
            
                
            
        
    </div></figure> <script src="https://trinitymedia.ai/player/trinity/2900000552/?pageURL=https%3A%2F%2Fwww.mcclatchydc.com%2Fnews%2Fpolitics-government%2Fwhite-house%2Farticle252818273.html"></script> <div><!----></div> <!----> <span class="dateline">WASHINGTON</span> <!----> <p>A new monthly cash benefit championed by President Joe Biden is poised, supporters of the program hope, to lift families out of poverty and provide them with financial security. </p> <!----><p>Will it also nudge some of those same parents to vote for Democrats? </p> <!----><p>The president’s expansive policy agenda is testing the limits of how much direct financial assistance from the federal government can influence voters, millions of whom will or already have received thousands of dollars this year thanks to a flurry of Biden-backed measures. </p> <div id="zone-el-101" isDynamicTemps="true" index="3" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>The latest — and perhaps most politically significant — instance came this week, when the vast majority of families with children began receiving a monthly direct deposit as part of a revamped <a href="https://www.mcclatchydc.com/news/nation-world/national/economy/article252630613.html">child tax credit program</a>. </p> <!----><p>Coupled with an earlier wave of pandemic relief checks and a boost to unemployment insurance, the benefits form the basis of what veteran Democratic operatives say is a unique opportunity to change political attitudes among the recipients, including those who voted for former President Donald Trump.</p> <div class="zone grid combo"><div id="zone-el-102" class="zone-el"></div> <div id="zone-el-103" class="zone zone-el"></div></div><p>“I don’t think we’ve had anything this solid to message on — ever ,” said Rebecca Pearcey, former national political director for Elizabeth Warren’s presidential campaign. “And we never have delivered this big across the board — ever. So it’s on Democrats to remind voters what the Biden administration has done to help with the recovery.” </p> <!----><p>The programs could backfire politically: Republicans point out that the monthly child tax credit program began the same week the Labor Department reported that inflation <a href="https://www.wsj.com/articles/us-inflation-consumer-price-index-june-2021-11626125947">is growing at the fastest rate in more than a dozen years</a>, which critics say is a byproduct of profligate government spending. Even the most optimistic Democrats acknowledge that in an electorate racked by seemingly intractable polarization, even an immensely popular spending agenda can sway only so many voters.</p> <!----><p>And yet, no recent president has adopted an agenda more intent on delivering tangible government-funded benefits as Biden has. In addition to the child tax credit program, the nearly $2 trillion American Rescue Plan he signed into law in March included sending $1,400 to most Americans and extended and enlarged unemployment benefits to the millions of people without a job earlier this year.</p> <!----><p>The breadth of financial assistance could swell with further legislation. For instance, Senate Democrats are considering a multi-trillion-dollar package that could expand Medicare’s benefits, such as offering dental coverage, and provide subsidies to help provide for child and elder care. </p> <!----><p>And other White House initiatives, like helping distribute vaccines or investing in physical infrastructure like roads and bridges, offer concrete benefits for citizens that were sometimes lacking during previous administrations of both parties. </p> <div class="zone grid combo"><div id="zone-el-104" class="zone-el"></div> <div id="zone-el-105" class="zone zone-el"></div></div><p>“It used to be if you wanted to help at-risk people, you came out with a targeted program to help people,” said James Carville, a one-time lead strategist to former President Bill Clinton’s presidential campaign. “Here, it’s like somebody has figured out that the solution to a lack of money is money, more than another program. It’s a new way of thinking about things, believe it or not.” </p> <!----><h3>RAISING AWARENESS</h3> <!----><p>To many Democrats, the child tax credit represents the most important and far-reaching benefit. After the pandemic relief bill<b> </b>was signed into law, most parents are eligible to receive a total of $3,000 per child, up from $2,000, with the parents of younger children receiving even more cash assistance. </p> <!----><p>Just as significant politically is that most of the eligible families will begin receiving half of their allotted credit in monthly payments, deposited directly into their bank accounts over the next six months. The payments — expected to reach at least 39 million families, according to the Treasury Department — began Thursday. </p> <!----><p>Top Democratic officials began promoting the plan in earnest this week. Three of the party’s political committees jointly released a <a href="https://www.youtube.com/watch?v=O3hwFGY00z4">digital ad</a> in key battleground states extolling its benefits.</p> <div id="zone-el-106" isDynamicTemps="true" index="15" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>“We’re going to go out and sell this to the American people,” Democratic National Committee Chairman Jaime Harrison said in an interview. “We’ll let them know in the time of the greatest need, it was the Democratic Party, led by Joe Biden, that stood up to help them.” </p> <!----><p>Biden, of course, isn’t the only recent president to offer citizens a tangible benefit. </p> <!----><p>Former Presidents George W. Bush and Donald Trump each signed tax cuts into law that increased the take-home pay of millions of Americans. Bush also backed a multi-billion-dollar expansion of Medicare that helped seniors pay for prescription drugs.</p> <!----><p>Former President Barack Obama, meanwhile, supported a litany of new benefits for Americans, including extending health insurance to tens of millions of citizens. </p> <!----><p>But some of the benefits, Obama allies said, were often too subtle to attract attention. They pointed to a provision in the 2009 economic stimulus package that temporarily cut payroll taxes, but made only marginal changes to Americans’ take-home pay instead of delivering the benefit in a larger lump sum.</p> <div id="zone-el-107" isDynamicTemps="true" index="20" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>“When they passed that stimulus bill, it was great and we got more money into the pockets of the American people,” Harrison said. “But in the end nobody knew it was President Obama and the Democrats in the House and Senate who got it done</p> <!----><p>“We aren’t making that mistake again,” he added.</p> <!----><p>At the start of summer, polling indicated that many people still hadn’t heard of the expanded child tax credit. A survey <a href="https://www.filesforprogress.org/datasets/2021/6/dfp_groundwork_ctc.pdf">released in early June</a> from Data for Progress, a progressive think tank, found 51% of likely voters had heard “a little” or “nothing” about it. </p> <!----><p>Democrats hope that their efforts to promote the expansion, along with the arrival of the payments themselves, help raise awareness. But many of them are cognizant that at least some of the benefits, like the $1,400 payments, will be a distant memory for many voters by the 2022 midterm elections. </p> <!----><p>Democrats were able to win a pair of runoff Senate races in Georgia in January in part because the candidates pledged to support additional stimulus checks. But party strategists say voters are much less likely to reward a party for something they did nearly two years earlier.</p> <div id="zone-el-108" isDynamicTemps="true" index="25" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>“We’ll see if it works across the board, with the midterms,” Pearcey said. “It worked in Georgia, but can it work somewhere else? I think we need to nuance some of the messaging.”</p> <!----><p>Other Democrats say if the enhanced benefits help Biden politically, it’ll only be at the margins of the electorate. At a time of hyper-polarization, though, that might be enough.</p> <!----><p>“It may help on the margins, but these days elections are won on the margins,” Carville said. “I don’t think it’s going to be, like, Biden’s approval is 51% and now it’s 55%, but it may go to 52. And that may be what you need.”</p> <!----> <!----> <!----> <div></div> <div class="zone grid"></div> <div class="figure"><div class="galleryVueInstance" is="gallery-container-component" :gallery="gallery">
  <span style="display: none" data-gallery-type="spillover-gallery" data-gallery-id="252817838" data-lang=""></span><div style="display: none"
      data-index="1"
      data-title=""
      data-src="https://www.kansascity.com/opinion/opn-columns-blogs/syndicated-columnists/tts475/picture252817838/alternates/FREE_1140/joe%20biden%20voting%20rights"
      data-alt=""
      data-caption="President Joe Biden looks up after delivering a speech on voting rights at the National Constitution Center, Tuesday, July 13, 2021, in Philadelphia. (AP Photo/Evan Vucci)"
      data-photographer="Evan Vucci"
      data-credit="The Associated Press">
    </div></div></div> <div class="story-module"><article> 
        
            
    
    

<div class="author-card package">
    <div class="thumb">
    </div>

    

    
    <div class="flex">
        
            <h6 class="byline">
                <a href="/profile/218312270">Alex Roarty</a>
            </h6>
        
        <div class="social-media">
            
                
                
                <a href="https://twitter.com/Alex_Roarty">
                    <svg class="twitter" viewBox="0 0 512 512" aria-labelledby="twitter"><title id="twitter">twitter</title><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                </a>
                
                
                
                <a href="mailto:aroarty@mcclatchydc.com">
                    <svg class="envelope" viewBox="0 0 512 512" aria-labelledby="email"><title id="email">email</title><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"/></svg>
                </a>
                
                
                    <a href="tel:202-383-6173" class="telephone flex">
                        <svg class="phone" viewBox="0 0 512 512" aria-labelledby="phone"><title id="phone">phone</title><path d="M493.4 24.6l-104-24c-11.3-2.6-22.9 3.3-27.5 13.9l-48 112c-4.2 9.8-1.4 21.3 6.9 28l60.6 49.6c-36 76.7-98.9 140.5-177.2 177.2l-49.6-60.6c-6.8-8.3-18.2-11.1-28-6.9l-112 48C3.9 366.5-2 378.1.6 389.4l24 104C27.1 504.2 36.7 512 48 512c256.1 0 464-207.5 464-464 0-11.2-7.7-20.9-18.6-23.4z"/></svg>
                        <span class="small gray icon-label">202-383-6173</span>
                    </a>
                
            
        </div>
    </div>
        <div class="summary package">
            <span>Alex Roarty has written about the Democratic Party since joining McClatchy in 2017. He’s been a campaigns reporter in Washington since 2010, after covering politics and state government in Pennsylvania during former Gov. Ed Rendell’s second term. </span>
        </div>
</div>

        
    </article></div> <div id="zone-el-9" class="zone-el"><div></div></div> <div id="commenting-container" class="commenting-container element-spacing-large"><h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.mcclatchydc.com/news/politics-government/white-house/article252818273.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    document.addEventListener('DOMContentLoaded', function () {
        mi.commentingFaceboook.init();
    });
</script></div></article> <section class="grid"><div id="zone-el-10" class="card read-next col-span-2 zone-el"><div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    


    
        <figure>
            <a href="https://www.mcclatchydc.com/news/politics-government/white-house/article252819488.html#storylink=readnext" class="image-link-macro kfocusable" title="Biden says no plans to send American troops into Haiti at moment, in wake of assassination">

                <img src="https://www.mcclatchydc.com/latest-news/ed3oa3/picture252817738/alternates/LANDSCAPE_1140/AP21196616829070.jpg" alt="Biden says no plans to send American troops into Haiti at moment, in wake of assassination" loading="lazy">

                
                
            </a>
        </figure>
    

    
    <div class="package paper">
        <div class="header">
          


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.mcclatchydc.com/news/politics-government/white-house/">
      White House
    </a>
  </h2>




          


  



  



  
  



  <h3 class="h1">
    
      <a href="https://www.mcclatchydc.com/news/politics-government/white-house/article252819488.html#storylink=readnext" >
        
        Biden says no plans to send American troops into Haiti at moment, in wake of assassination
      </a>
    
  </h3>
  
   

  





          
            
            
            
            
            
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:fchambers@mcclatchydc.com"> By Francesca Chambers</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        <div id="publish_date-read-next" class="publish-date time">July 15, 2021 06:12 PM<span>,</span>
        </div>
    
    
        <div id="update_date-read-next" class="update-date time" data-originalDate="1626399216"></div>
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Biden+says+no+plans+to+send+American+troops+into+Haiti+at+moment%2C+in+wake+of+assassination&amp;url=https://www.mcclatchydc.com/news/politics-government/white-house/article252819488.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.mcclatchydc.com/news/politics-government/white-house/article252819488.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Biden%20says%20no%20plans%20to%20send%20American%20troops%20into%20Haiti%20at%20moment%2C%20in%20wake%20of%20assassination&body=https://www.mcclatchydc.com/news/politics-government/white-house/article252819488.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.mcclatchydc.com/news/politics-government/white-house/article252819488.html&title=Biden says no plans to send American troops into Haiti at moment, in wake of assassination">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.mcclatchydc.com/news/politics-government/white-house/article252819488.html&description=Biden says no plans to send American troops into Haiti at moment, in wake of assassination&media=https://www.mcclatchydc.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.mcclatchydc.com/news/politics-government/white-house/article252819488.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
            
           
          
        </div>

        
          <p class="summary">President Joe Biden said he does not plan to send U.S. troops into Haiti to stabilize the country after the assassination of its president, Jovenel Moïse.</p>
        

        
            
            
	<a href="https://www.mcclatchydc.com/news/politics-government/white-house/article252819488.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div></div> <div id="zone-el-11" class="zone-el"><div id="trending-stories">
                
                
                

                

    
        
    
     
    
    
    
        
        
    
    

    
        
    

    
    
        
        <div class="paper">
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            

                            

                            

                                
                                
                                


  






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.mcclatchydc.com/news/nation-world/national/article252781273.html#storylink=trendingstories" >
        
        Millions who overpaid taxes on unemployment benefits to be sent IRS refunds this week
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        July 14, 2021 2:07 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.mcclatchydc.com/news/politics-government/article252785653.html#storylink=trendingstories" >
        
        Olivia Rodrigo visits White House to urge young people to get COVID vaccination
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1626295476"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.mcclatchydc.com/news/nation-world/national/article252775878.html#storylink=trendingstories" >
        
        Marijuana would be decriminalized under draft bill unveiled in Congress. What to know
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1626292698"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.mcclatchydc.com/news/politics-government/article252806518.html#storylink=trendingstories" >
        
        NIH director ‘most worried’ about Missouri’s COVID-19 spread compared to any state
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1626382643"></div>
  


  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.mcclatchydc.com/news/coronavirus/article252816303.html#storylink=trendingstories" >
        
        Common cholesterol drug reduces risk of COVID death by 40%, study finds
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1626387325"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
        </div>
        

    
    

            </div></div></section> <div id="zone-el-12" class="zone-el"><!----></div> <div id="zone-el-13" class="zone-el"><section><div class="grid"><article  id="secondary-story-2"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.mcclatchydc.com/news/politics-government/white-house/article252821163.html#storylink=moresection" class="image-link-macro kfocusable" title="Amid wave of repression in Cuba, Biden says he won’t lift restrictions on remittances">

                <img src="https://www.miamiherald.com/latest-news/idtbja/picture252807998/alternates/LANDSCAPE_480/biden.jpg" alt="Amid wave of repression in Cuba, Biden says he won’t lift restrictions on remittances" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.mcclatchydc.com/news/politics-government/white-house/">
      White House
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.mcclatchydc.com/news/politics-government/white-house/article252821163.html#storylink=moresection" >
        
        Amid wave of repression in Cuba, Biden says he won’t lift restrictions on remittances
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1626398764"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.mcclatchydc.com/news/politics-government/white-house/article252783673.html#storylink=moresection" class="image-link-macro kfocusable" title="White House says violent crackdown in Cuba over protests is ‘unacceptable’">

                <img src="https://www.mcclatchy-wires.com/incoming/2qherz/picture252322183/alternates/LANDSCAPE_480/Biden_57790.jpg" alt="White House says violent crackdown in Cuba over protests is ‘unacceptable’" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.mcclatchydc.com/news/politics-government/white-house/">
      White House
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.mcclatchydc.com/news/politics-government/white-house/article252783673.html#storylink=moresection" >
        
        White House says violent crackdown in Cuba over protests is ‘unacceptable’
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1626296264"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.mcclatchydc.com/news/politics-government/white-house/article252761918.html#storylink=moresection" class="image-link-macro kfocusable" title="Homeland Security chief warns Cubans and Haitians not to come to U.S. by sea">

                <img src="https://www.miamiherald.com/latest-news/gq273s/picture252134273/alternates/LANDSCAPE_480/Long%20Key%20stop.jpg" alt="Homeland Security chief warns Cubans and Haitians not to come to U.S. by sea" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.mcclatchydc.com/news/politics-government/white-house/">
      White House
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.mcclatchydc.com/news/politics-government/white-house/article252761918.html#storylink=moresection" >
        
        Homeland Security chief warns Cubans and Haitians not to come to U.S. by sea
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1626212238"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.mcclatchydc.com/news/politics-government/white-house/article252740988.html#storylink=moresection" class="image-link-macro kfocusable" title="Stymied in Washington, Democrats work outside of Congress to expand voter access">

                <img src="https://www.mcclatchy-wires.com/incoming/ac1490/picture252665863/alternates/LANDSCAPE_480/Biden_53737.jpg" alt="Stymied in Washington, Democrats work outside of Congress to expand voter access" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.mcclatchydc.com/news/politics-government/white-house/">
      White House
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.mcclatchydc.com/news/politics-government/white-house/article252740988.html#storylink=moresection" >
        
        Stymied in Washington, Democrats work outside of Congress to expand voter access
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        July 13, 2021 5:00 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.mcclatchydc.com/news/politics-government/white-house/article252732568.html#storylink=moresection" class="image-link-macro kfocusable" title="White House doesn’t rule out sending troops to Haiti, says political future unclear">

                <img src="https://www.mcclatchy-wires.com/incoming/rslrz6/picture252723453/alternates/LANDSCAPE_480/APTOPIX_Haiti_President_Killed_81003.jpg" alt="White House doesn’t rule out sending troops to Haiti, says political future unclear" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.mcclatchydc.com/news/politics-government/white-house/">
      White House
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.mcclatchydc.com/news/politics-government/white-house/article252732568.html#storylink=moresection" >
        
        White House doesn’t rule out sending troops to Haiti, says political future unclear
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1626123330"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.mcclatchydc.com/news/politics-government/white-house/article252725548.html#storylink=moresection" class="image-link-macro kfocusable" title="Biden says U.S. stands with Cuban people, protests are a ‘clarion call for freedom’">

                <img src="https://www.miamiherald.com/latest-news/8j7sfm/picture252720968/alternates/LANDSCAPE_480/MIA_VERSAILLES_CUBA_DAV11.JPG" alt="Biden says U.S. stands with Cuban people, protests are a ‘clarion call for freedom’" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.mcclatchydc.com/news/politics-government/white-house/">
      White House
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.mcclatchydc.com/news/politics-government/white-house/article252725548.html#storylink=moresection" >
        
        Biden says U.S. stands with Cuban people, protests are a ‘clarion call for freedom’
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1626119437"></div>
  





                                </div>
                                </article></div></section></div> <section id="zone-el-9" class="zone-el"><div></div></section> <div id="zone-el-99" class="zone-el"></div> <div class="hidden"><template id="newsletter-light-template" class="cta"><div><form id="newsletter-signUpWidget" method="POST" class="inline-cta package"><h5 id="newsletter-title" class="h1">Breaking News Alerts</h5> <p id="newsletter-summary" class="summary">Be among the first to know when there's major national and international news.</p> <input type="hidden" id="newsletterType" value="mcclatchydc_breaking_newsletter"> <input id="s_email_address" name="s_email_address" value aria-label="Enter Email Address" placeholder="Enter Email Address" type="email"> <label for="g-recaptcha-response" class="hidden">Recaptcha</label> <div data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible" data-badge="inline" class="g-recaptcha hidden"></div> <button class="button disabled">SIGN UP</button> <p class="small sans gray">This site is protected by reCAPTCHA and the Google <a href='https://policies.google.com/privacy'>Privacy Policy</a> and <a href='https://policies.google.com/terms'>Terms of Service</a> apply.</p></form> <script type="application/javascript">
  (function newsletterCTA() {
    // 2
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');
    const emailInput = newsLetterForm.querySelector('#s_email_address');
    const submitButton = newsLetterForm.querySelector('.button');
    const newsletterName = newsLetterForm.querySelector('#newsletterType').value;
    const newsletterData = {
      newsletterName,
    };

    function isEmailValid(email) {
      const re = /^(([^<>()[\]\\.,;:\s@"]+(\.[^<>()[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
      return re.test(email);
    };

    function showErrorMsg(node, msg) {
      const div = document.createElement('div');
      div.classList.add('errorText');
      div.classList.add('small');
      div.innerHTML = msg;
      if (node) {
        node.parentNode.insertBefore(div, node.nextSibling);
      }
    }

    function validateNewsletter() {
      const errorMsg = newsLetterForm.querySelector('.errorText');
      if (errorMsg) {
        errorMsg.remove();
      }
      if (emailInput.classList.contains('error')) {
        emailInput.classList.remove('error');
      }
      if (!isEmailValid(emailInput.value)) {
        showErrorMsg(emailInput, 'Please insert a valid email address!');
        emailInput.classList.add('error');
        submitButton.classList.add('disabled');
      } else {
        submitButton.classList.remove('disabled');
      }
    };

    function submitNewsletter(e) {
      e.preventDefault();
      validateNewsletter();
      if (submitButton.classList.contains('disabled')) {
        return false;
      }
      grecaptcha.execute();
      newsletterData.emailAddress = emailInput.value;
      newsLetterForm.setAttribute('data-json', JSON.stringify(newsletterData));
    }

    emailInput.addEventListener('change', function (e) {
      validateNewsletter();
    });

    newsLetterForm.addEventListener('submit', function (e) {
      submitNewsletter(e);
    });

    submitButton.addEventListener('click', function (e) {
      submitNewsletter(e);
    });

    function renderRecaptcha() {
      try {
        window.grecaptcha.render(newsLetterForm.querySelector('.g-recaptcha'), {}, true);
      } catch (err) {
        console.log(`recaptcha rendering: ${err.message}`);
      }
    }
    if (!window.grecaptcha) {
      const scriptCount = document.scripts.length;
      for (let i = 0; i < scriptCount; i++){
        if (document.scripts[i].src === 'https://www.google.com/recaptcha/api.js') {
          document.scripts[i].addEventListener('load', renderRecaptcha);
          i = scriptCount;
        }
      }
    } else {
      renderRecaptcha();
    }
  })()
</script>
</div></template> <template id="subscription-light-template" class="cta"><div><div id="story-cta-widget" class="inline-cta package ad-widget"><h5 class="h1">National Coverage. Local Perspectives.</h5> <p class="summary">Impact2020 is your destination for curated election coverage, focusing on local topics influencing critical states like Florida, Texas, California and the Carolinas. Offer includes one-year digital subscription for $50; renewed at $124.99 annually unless you tell us to cancel.</p> <a href="https://account.mcclatchydc.com/subscribe/create?param=f3NIDkM=&amp;offer=NmEfaxcUb3lSCUJAfRJBDko5BhsmAEAiGHFBG15QPgoUG0hQeHNFCURDb29STx0HLisVS1BIbw4zfTE7ABMxeiYiGmEN&amp;cid=ros_cta_50-1yr-impact2020-general_201911" class="button impact">STAY INFORMED</a></div> <script>
      function initSubscriptionCta() {
        var ctaElement = document.querySelector('#story-cta-widget');
        var newEvent = new CustomEvent('cta_widget', { detail: ctaElement });
        window.dispatchEvent(newEvent);
      }
      initSubscriptionCta();
    </script></div></template> <template id="subscription-banner-template" class="cta"><div><section id="subscription-cta-container">
            
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">National Coverage. Local Perspectives.</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Impact2020 is your destination for curated election coverage, focusing on local topics influencing critical states like Florida, Texas, California and the Carolinas. Offer includes one-year digital subscription for $50; renewed at $124.99 annually unless you tell us to cancel.</p>
            <a href="https://account.mcclatchydc.com/subscribe/create?param=f3NIDkM=&amp;offer=NmEfaxcUb3lSCUJAfRJBDko5BhsmAEAiGHFBG15QPgoUG0hQeHNFCURDb29STx0HLisVS1BIbw4zfTE7ABMxeiYiGmEN&amp;cid=ros_cta_50-1yr-impact2020-general_201911" class="button impact">STAY INFORMED</a>
        </div>
    </div>

</section></div></template></div></div>

        
    



<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/mcclatchydc/favicon-32.png" alt="Icon for mobile apps" loading="lazy" />
                    
                </div>

                
	<a href="https://mcclatchydc.com/mobile" class="more-link icon-label h4">
		McClatchy Washington Bureau App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.mcclatchydc.com/webApp/mccSignupPage?siteName=mcclatchydc" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            <a href="https://www.facebook.com/pages/McClatchyDC/27177163800" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                <a href="https://twitter.com/McClatchyDC" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                <a href="http://www.youtube.com/user/McClatchyDC" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                </div>
    </div>

    <div class="footer-links">
    <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            <a href="https://account.mcclatchydc.com/static/subscribe/?siteName=mcclatchydc#navlink=mi_footer">Start a Subscription</a>
            <a href="http://t.news.mcclatchydc.com/webApp/mccSignupPage?siteName=mcclatchydc#navlink=mi_footer">Newsletters</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            <a href="https://www.mcclatchydc.com/customer-service/#navlink=mi_footer">Customer Service</a>
            <a href="https://www.mcclatchydc.com/customer-service/contact-us/#navlink=mi_footer">Securely Share News Tips</a>
            <a href="https://www.mcclatchydc.com/customer-service/contact-us/article206876009.html#navlink=mi_footer">Contact Us</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            <a href="http://www.mcclatchy.com/advertise/#navlink=mi_footer">Advertise With Us</a>
            </div>
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    <a class="legal-links-item caps" href="https://www.mcclatchydc.com/customer-service/copyright/#navlink=mi_footer">Copyright</a>
        <a class="legal-links-item caps" href="https://www.mcclatchydc.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
        <a id="onetrust-donotsell" class="ot-sdk-show-settings legal-links-item caps">Do Not Sell My Personal Information</a>
            <a class="legal-links-item caps" href="https://www.mcclatchydc.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
        </section>


        <div id="zone-el-14" class="zone-el d-sm"></div>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.mcclatchydc.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.mcclatchydc.com/mistats/products/escenic.js"></script>
            <script src="//media.mcclatchydc.com/mistats/finalizestats.js"></script>
        
    </div>


        
    
         












    




    

        
        
    
    
    
    
    
    
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function() {
            UD.updateDate.functionsUpdateDate.validateMomentScript("MMMM DD, YYYY hh:mm A", "en", "-04:00");
        });
    </script>
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-791ab34293bc1d16b1d1.js"></script>

<script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script src="https://ovp.iris.tv/libs/context/iris-context.min.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/vue.bundle-3ab3918677131d13ac6b.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videojs.bundle-edfe4e7551e581579442.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-5867b01c0e0b86ead466.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/galleryStoryPage.bundle-37cafe0dd0257221f260.js"></script>


    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-1f06f5f8ac3bfe589066.js"></script>
    

        
    </body>
</html>
