<!DOCTYPE html>
<html lang="en"><head>
        
    <meta charset="utf-8">







        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"MDC",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>



        <meta name="msapplication-TileColor" content="#FFFFFF"/>
        <meta name="msapplication-TileImage" content="https://www.mcclatchydc.com/wps/source/images/mcclatchydc/windowsmetro-144.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.mcclatchydc.com/wps/source/images/mcclatchydc/apple-touch-icon-144-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.mcclatchydc.com/wps/source/images/mcclatchydc/apple-touch-icon-114-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.mcclatchydc.com/wps/source/images/mcclatchydc/apple-touch-icon-72-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" href="https://www.mcclatchydc.com/wps/source/images/mcclatchydc/apple-touch-icon-57-precomposed.png"/>
        <link rel="shortcut icon" href="https://www.mcclatchydc.com/wps/source/images/mcclatchydc/favicon.png"/>
        <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:site" content="McClatchyDC"/>
        <meta name="twitter:title" content="Republicans say SC will recoup military funds taken for border wall. They can’t be sure"/>
        <meta property="og:site_name" content="mcclatchydc"/>
        <meta property="og:type" content="article"/>
        <meta property="og:title" content="Republicans say SC will recoup military funds taken for border wall. They can’t be sure"/>
        <meta property="og:url" content="https://www.mcclatchydc.com/news/politics-government/congress/article235265332.html"/>
        <meta property="og:description" content="South Carolina Republicans say the White House insists a new fire station at Marine Corps Air Station Beaufort remains on schedule. However, only Congress can backfill funds diverted for Trump’s border wall."/>
        <meta name="twitter:description" content="South Carolina Republicans say the White House insists a new fire station at Marine Corps Air Station Beaufort remains on schedule. However, only Congress can backfill funds diverted for Trump’s border wall."/>
        <meta property="og:image" content="https://www.islandpacket.com/news/local/community/beaufort-news/49mwh7/picture141934914/alternates/LANDSCAPE_1140/LaurelBay1280x720_2765k"/>
        <meta name="twitter:image" content="https://www.islandpacket.com/news/local/community/beaufort-news/49mwh7/picture141934914/alternates/LANDSCAPE_1140/LaurelBay1280x720_2765k"/>
        <meta property="fb:app_id" content="1407731799445564"/>
        <meta name="title" content="Trump admin tells SC Republicans military project on track | McClatchy Washington Bureau"/>
        <meta name="allow-comments" content="true"/>
        <meta name="description" content="South Carolina Republicans say the White House insists a new fire station at Marine Corps Air Station Beaufort remains on schedule. However, only Congress can backfill funds diverted for Trump’s border wall."/>
        <meta name="keywords" content="border wall, south carolina, marine corps air station beaufort, laurel bay, navy, lindsey graham, donald trump, tim scott, immigration, mexico"/>
        <meta name="news_keywords" content="border wall, south carolina, marine corps air station beaufort, laurel bay, navy, lindsey graham, donald trump, tim scott, immigration, mexico"/>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
        <meta name="googlebot" content="noodp, noarchive"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="canonical" href="https://www.mcclatchydc.com/news/politics-government/congress/article235265332.html"/>
        <meta name="original-source" content="https://www.mcclatchydc.com/news/politics-government/congress/article235265332.html"/>
        <meta name="google-site-verification" content="EedtwJCD34vv_4BAyiBZEQMjnQ_W3-NUVzBgXyT6ooY"/>
    <meta property="article:content_tier" content=""/>
    <meta property="article:opinion" content="false"/>

<title>Trump admin tells SC Republicans military project on track | McClatchy Washington Bureau</title>


<link rel="amphtml" href="https://amp.mcclatchydc.com/news/politics-government/congress/article235265332.html">

<meta name="msapplication-TileImage" content="/wps/build/images/mcclatchydc/windowsmetro-144.png"/>




        <meta property="fb:pages" content="27177163800" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/mcclatchydc/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/mcclatchydc/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/mcclatchydc/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/mcclatchydc/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/mcclatchydc/favicon.png">

<script>window.pageInfo = {'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'','accuweather.locationKey1':'','accuweather.locationKey2':'','accuweather.locationKey3':'','accuweather.locationString':'','accuweather.locationString1':'','accuweather.locationString2':'','accuweather.locationString3':'','accuweather.partnerCode':'MCCLATCHY','amp.connatixPlayerId':'61d80e46-960a-47d9-af5e-a87634cbbf9f','connatixPlayerId':'dc2d21cc-d23b-44e5-8066-b9243faa5790','cs.circ_phone':'1-844-445-5715','cs.circ_url':'https://account.mcclatchydc.com/static/subscribe','facebook.app.id':'1407731799445564','financialContent.account':'bellinghamherald','findnsave.tracking':'findnsave','headerDateDisplay':'false','marketInfo.CarsAFF':'na','marketInfo.CarsSEO':'na','marketInfo.JobsQSCTY':'Washington','marketInfo.JobsQSSTS':'DC,US','marketInfo.JobsSEO':'naa','marketInfo.JobsSiteID':'na','marketInfo.Jobslr':'na','marketInfo.LiveConnectTag':'a-01e7','marketInfo.addcities':'New York, Los Angeles, Chicago, Houston','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.careerbuilder.dmc_code':'','marketInfo.careerbuilder.dmc_id':'','marketInfo.careerbuilder.lr':'na','marketInfo.city':'Washington','marketInfo.clipped_taxonomy':'News/Local/GovtPolitics','marketInfo.code':'MDC','marketInfo.county':'Washington metropolitan area','marketInfo.domain':'mcclatchydc','marketInfo.followLinks':'1','marketInfo.location':'Washington','marketInfo.logoAltText':'McClatchy DC','marketInfo.market_identifier':'MDC.site_mcclatchydc','marketInfo.name':'McClatchy DC','marketInfo.networkid':'7675','marketInfo.phone':'202-383-6001','marketInfo.product':'site','marketInfo.pushlyDomainKey':'2su6SmR5HclF9NUEO3Alyti76iPYa4NeBUjr','marketInfo.region':'across the US','marketInfo.shortURL':'breaking','marketInfo.siteId':'91','marketInfo.sourcelevel':'congress','marketInfo.state':'District of Columbia','marketInfo.state_abbreviation':'DC','marketInfo.staticDirectory':'mcclatchydc','marketInfo.street_address':'1025 Connecticut Ave. NW, Suite 1100, Washington DC 20036','marketInfo.taxonomy':'News/Local/GovtPolitics//','marketInfo.webmaster_email':'web@mcclatchydc.com','marketInfo.zipcode':'20005','nativo.story.placements':'840234,840253,844382','nativo.video.placements':'869363,869362','obituaries.deathNoticeEmail':'web@mcclatchydc.com','obituaries.deathNoticePhone':'202-383-6001','obituaries.deathNoticeUrl':'','publication.domain':'McClatchyDC.com','publication.mediadomain':'media.mcclatchydc.com','wufoo.formID':'','marketInfo.pagelevel':'story','marketInfo.viewsizes':[{'Extra-Small':[0,0]},{'Large':[1200,600]},{'Medium':[992,300]},{'Small':[768,300]}],'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}}};
  Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:235265332";
    mistats.pagename="Story:235265332|Republicans say SC will recoup military funds taken for border wall. They can’t be sure";
    mistats.taxonomy="News|Local|GovtPolitics||";
    mistats.channel="Congress";
    mistats.contentsource="Emma Dumain,Tara Copp";
    mistats.pubdate="2019/09/23";
    mistats.moddate="2019/09/23 H07";
    mistats.keywords="border wall south carolina marine corps air station beaufort laurel bay navy lindsey graham donald trump tim scott immigration mexico";
</script><script src="//media.mcclatchydc.com/misites/mcd/mcclatchydc.js"></script>

  <script src='//assets.adobedtm.com/launch-ENe8f70e36bc2f473e93435c31a9a5ba80.min.js'></script>

<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=6485b46',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["News","Local","GovtPolitics"];
</script>


    <script>mi.inMarket=false</script>







    <link href="/wps/build/webpack/css/main2018.cb9a1b3d9004d7bf3a7c.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-e2adfd9b8d10199e5b42.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);

                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';

                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        






        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    


<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{
  "outofpage":{},
  "wallpaper":{'1600x600':[1600,600],'None':[]},
  "floorboard":{'285x70':[285,70],'None':[]},
  "default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],
    '160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],
    '240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],
    '300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],
    '500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],
    'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],
    'Billboard Flex2':[[970,90],[970,250]],
    'Billboard Flex3':[[970,90],[970,250],[728,90]],
    'Flex Ad':[[300,250],[300,600]],
    'None':[],
    'Rising Star':[500,300],
    'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]
  } 
},
'access.tags': 'matbasic',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'',
'accuweather.locationKey1':'',
'accuweather.locationKey2':'',
'accuweather.locationKey3':'',
'accuweather.locationString':'',
'accuweather.locationString1':'',
'accuweather.locationString2':'',
'accuweather.locationString3':'',
'accuweather.partnerCode':'MCCLATCHY',
'amp.connatixPlayerId':'61d80e46-960a-47d9-af5e-a87634cbbf9f',
'connatixPlayerId':'dc2d21cc-d23b-44e5-8066-b9243faa5790',
'cs.circ_phone':'1-844-445-5715',
'cs.circ_url':'https://account.mcclatchydc.com/static/subscribe',
'facebook.app.id':'1407731799445564',
'financialContent.account':'bellinghamherald',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'marketInfo.CarsAFF':'na',
'marketInfo.CarsSEO':'na',
'marketInfo.JobsQSCTY':'Washington',
'marketInfo.JobsQSSTS':'DC,US',
'marketInfo.JobsSEO':'naa',
'marketInfo.JobsSiteID':'na',
'marketInfo.Jobslr':'na',
'marketInfo.LiveConnectTag':'a-01e7',
'marketInfo.addcities':'New York, Los Angeles, Chicago, Houston',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.careerbuilder.dmc_code':'',
'marketInfo.careerbuilder.dmc_id':'',
'marketInfo.careerbuilder.lr':'na',
'marketInfo.city':'Washington',
'marketInfo.clipped_taxonomy':'News/Local/GovtPolitics',
'marketInfo.code':'MDC',
'marketInfo.county':'Washington metropolitan area',
'marketInfo.domain':'mcclatchydc',
'marketInfo.followLinks':'1',
'marketInfo.location':'Washington',
'marketInfo.logoAltText':'McClatchy DC',
'marketInfo.market_identifier':'MDC.site_mcclatchydc',
'marketInfo.name':'McClatchy DC',
'marketInfo.networkid':'7675',
'marketInfo.phone':'202-383-6001',
'marketInfo.product':'site',
'marketInfo.pushlyDomainKey':'2su6SmR5HclF9NUEO3Alyti76iPYa4NeBUjr',
'marketInfo.region':'across the US',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'91',
'marketInfo.sourcelevel':'congress',
'marketInfo.state':'District of Columbia',
'marketInfo.state_abbreviation':'DC',
'marketInfo.staticDirectory':'mcclatchydc',
'marketInfo.street_address':'1025 Connecticut Ave. NW, Suite 1100, Washington DC 20036',
'marketInfo.taxonomy':'News/Local/GovtPolitics//',
'marketInfo.webmaster_email':'web@mcclatchydc.com',
'marketInfo.zipcode':'20005',
'nativo.story.placements':'840234,840253,844382',
'nativo.video.placements':'869363,869362',
'obituaries.deathNoticeEmail':'web@mcclatchydc.com',
'obituaries.deathNoticePhone':'202-383-6001',
'obituaries.deathNoticeUrl':'',
'publication.domain':'McClatchyDC.com',
'publication.mediadomain':'media.mcclatchydc.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>



    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script>
        var dfpOnPageWrapEnabled = false;
            dfpOnPageWrapEnabled = true;
        </script>
        <script>
          mi_Ads.env.create();
        </script>
    
    
        <script src='/static/yozons-lib/core.js'></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_midwest/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>



    














<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.mcclatchydc.com/news/politics-government/congress/article235265332.html"
  },

  
  "headline": "Republicans say SC will recoup military funds taken for border wall. They can’t be sure",
  "image": "https://www.islandpacket.com/news/local/community/beaufort-news/49mwh7/picture141934914/alternates/FREE_1140/LaurelBay1280x720_2765k",
  "datePublished": "2019-09-23T05:00AM-04:00",
  "dateModified": "2019-09-23T07:13AM-04:00",
  "url": "https://www.mcclatchydc.com/news/politics-government/congress/article235265332.html",
  "thumbnailUrl": "https://www.islandpacket.com/news/local/community/beaufort-news/49mwh7/picture141934914/alternates/FREE_1140/LaurelBay1280x720_2765k",
  "articleSection": "Congress",
  "creator": [],
  "keywords": ["border wall","south carolina","marine corps air station beaufort","laurel bay","navy","lindsey graham","donald trump","tim scott","immigration","mexico"],
  "author": [{"@type": "Person","name": "Emma Dumain"}],
  "publisher": {
     "name": "McClatchy Washington Bureau",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.mcclatchydc.com/wps/build/images/mcclatchydc/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "mcclatchydc",
    "productID": "mcclatchydc.com:AllMDC-5004"
  },
  
  "description": "South Carolina Republicans say the White House insists a new fire station at Marine Corps Air Station Beaufort remains on schedule. However, only Congress can backfill funds diverted for Trump’s border wall.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>



    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "235265332"}'>




    </head>

    

    

    

    

    <body class="story wps-body-main  paywalled saratoga">
        
    







    
    






<!-- WPS upper navbar for subpubs -->


<section id="flag" class="flag full-bleed standard" role="banner">

    <div class="hidden">
                    <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 articleId="235265332"></div>
                </div>
    <div class="paper front">
        <div class="top flex relative" role="menu">
            <div class="flex icons">
                <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
                    <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>

                    <span class="h5 icon-label d-desktop">SECTIONS</span>
                </button>
                
                

                <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
                    <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
                </a>
                
                
                <a href="#" id="search-icon" title="Search">
                    <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
                </a>
                
            </div>

            
            
            
            
            
            
            

            <a href="/" class="market-logo" aria-label="McClatchy DC">
                
                    <img src="/wps/build/images/mcclatchydc/logo.svg" alt="McClatchy DC Logo">
                
                <h1 class="title-meta">
                    Republicans say SC will recoup military funds taken for border wall. They can’t be sure | McClatchy Washington Bureau
                </h1>
            </a>

            
                
    
    
    <div id="signInOut" class="flex">
        <a href="#" id="expander" class="expander caps">
        </a>
        <div id="popout" class="popout paper sans caps">
        </div>
    </div>
    
    <script type="text/javascript">
        var $signInOut = $('#signInOut'),
            $expander = $('#expander'),
            $popout = $('#popout'),
            userName = checkUserSubscribed('MPPUser'),
            signInOrAccountLink = '<a href="https://account.mcclatchydc.com/static/signin" class="button d-desktop">Sign In</a>',
            subscribeLink = '<a href="https://account.mcclatchydc.com/static/subscribe" class="button impact d-desktop">Subscribe</a>',
            label = "My Account";

        if (1 === 1) {
            if (getSubscribedFlag) {
                if(userName) {
                    userName = JSON.parse(userName);
                }

                if (userName && userName.firstName && userName.lastName) {
                    label = userName.firstName + ' ' + userName.lastName;
                    var f = userName.firstName.split('').shift(),
                        l = userName.lastName.split('').shift(),
                        fullNameContainer = '<span class="d-desktop">' +  label  + '</span>',
                        initialsContainer = '<span class="h-desktop">' + f+l + '</span>';
                } else if (userName && userName.firstName) {
                    label = userName.firstName;
                    var f = userName.firstName.split('').shift(),
                        fullNameContainer = '<span class="d-desktop">' +  label  + '</span>',
                        initialsContainer = '<span class="h-desktop">' + f + '</span>';
                }

                signInOrAccountLink = '<a href="https://account.mcclatchydc.com/my-account" class="h5">' + label + '</a>';

                var signOutLink = '<a href="https://account.mcclatchydc.com/sign-out" class="h5">Sign Out</a>',
                    subscriptionLink = '<a href="https://account.mcclatchydc.com/my-account/subscriptions" class="h5">Subscriptions</a>',
                    profileLink = signInOrAccountLink.replace(label, "Profile"),
                    rewardsUrl = '';

                

                $signInOut.addClass('account relative');
                $expander.addClass('h5')
                        .prepend(fullNameContainer, initialsContainer);
                $popout.append(profileLink, subscriptionLink, signOutLink, rewardsUrl);  
            } else {
                var userIcon = '<svg viewBox="0 0 448 512"><path d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"/></svg>';
                
                $signInOut.addClass('signin')
                        .prepend(signInOrAccountLink, " ", subscribeLink);
                $expander.addClass('h-desktop')
                        .append(userIcon);

                signInOrAccountLink = '<a href="https://account.mcclatchydc.com/static/signin" class="h5">Sign In</a>';
                subscribeLink = '<a href="https://account.mcclatchydc.com/static/subscribe" class="h5">Subscribe</a>';

                $popout.append(signInOrAccountLink, subscribeLink);
            }

            $expander.click(function(e){
                e.preventDefault();
                $(this).toggleClass('open');
            });
        }
    </script>

            
        </div>

        <div class="flex bottom icons d-tablet">
    

    
</div>
    </div>

    
        <form tabindex="-1" action="/search/" id="site-search" class="search paper searchbox" role="search">
    
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search McClatchy DC" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    
</section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    
        <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="flex" id="site-search" role="search">
    
    <label class="transparent" for="search" />
    <input type="text" name="q" placeholder="Search" aria-label="Search McClatchy DC" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>
        </div>
    

    

    
    <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-1"
                         id="menubtn-1" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-1" role="menu" aria-labelledby="menubtn-1">
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Customer Service
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/mobile/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Mobile &amp; Apps
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Contact Us
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://t.news.mcclatchydc.com/webApp/mccSignupPage?siteName=mcclatchydc#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Newsletters
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Subscriber Services
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-3"
                         id="menubtn-3" onclick="this.classList.toggle('open')" >
                    White House
                </button>
                <div id="menu-3" role="menu" aria-labelledby="menubtn-3">
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/news/politics-government/white-house/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    All White House
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/news/politics-government/white-house/russia/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Russia
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-4"
                         id="menubtn-4" onclick="this.classList.toggle('open')" >
                    Congress
                </button>
                <div id="menu-4" role="menu" aria-labelledby="menubtn-4">
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/news/politics-government/congress/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    All Congress
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/news/politics-government/congress/budget/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Budget
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-5"
                         id="menubtn-5" onclick="this.classList.toggle('open')" >
                    Justice
                </button>
                <div id="menu-5" role="menu" aria-labelledby="menubtn-5">
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/news/politics-government/justice/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    All Justice
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/news/politics-government/justice/supreme-court/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Supreme Court
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/news/politics-government/justice/doj/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    DOJ
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/news/politics-government/justice/criminal-justice/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Criminal Justice
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-6"
                         id="menubtn-6" onclick="this.classList.toggle('open')" >
                    Elections
                </button>
                <div id="menu-6" role="menu" aria-labelledby="menubtn-6">
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    All Elections
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/news/politics-government/election/campaigns/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Campaigns
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/news/politics-government/election/midterms/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Midterms
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/news/politics-government/influencers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    The Influencer Series
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-7"
                         id="menubtn-7" onclick="this.classList.toggle('open')" >
                    Policy
                </button>
                <div id="menu-7" role="menu" aria-labelledby="menubtn-7">
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/news/policy/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    All Policy
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/news/nation-world/national/national-security/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    National Security
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/news/nation-world/national/national-security/guantanamo/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Guantanamo
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/news/policy/environment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Environment
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/news/policy/environment/climate/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Climate
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/news/policy/environment/energy/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Energy
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/news/policy/environment/water-rights/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Water Rights
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/news/policy/guns/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Guns
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/news/policy/poverty/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Poverty
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/news/policy/health-care/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Health Care
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/news/policy/immigration/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Immigration
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/news/policy/trade/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Trade
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/news/policy/civil-rights/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Civil Rights
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/news/policy/agriculture/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Agriculture
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/news/policy/technology/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Technology
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/news/policy/technology/cyber-security/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Cybersecurity
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle('open')" >
                    Nation &amp; World
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    All Nation &amp; World
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/news/nation-world/national/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    National
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/news/nation-world/national/regional/the-east/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Regional
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/news/nation-world/national/regional/the-east/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    The East
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/news/nation-world/national/regional/the-west/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    The West
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/news/nation-world/national/regional/the-midwest/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    The Midwest
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/news/nation-world/national/regional/the-south/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    The South
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/news/nation-world/world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    World
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/news/nation-world/world/diplomacy/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Diplomacy
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/news/nation-world/world/latin-america/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Latin America
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/news/investigations/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Investigations
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        
            <a href="https://www.mcclatchydc.com/podcasts/#navlink=subnav" tabindex="0" role="menuitem">Podcasts</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-10"
                         id="menubtn-10" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-10" role="menu" aria-labelledby="menubtn-10">
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    All Opinion
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/opinion/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Political Cartoons
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-11"
                         id="menubtn-11" onclick="this.classList.toggle('open')" >
                    Video
                </button>
                <div id="menu-11" role="menu" aria-labelledby="menubtn-11">
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/video" role="menuitem" tabindex="0" role="menuitem">
                                    All videos
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/news/politics-government/video" role="menuitem" tabindex="0" role="menuitem">
                                    Politics Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/news/politics-government/white-house/video" role="menuitem" tabindex="0" role="menuitem">
                                    White House
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/news/politics-government/congress/video" role="menuitem" tabindex="0" role="menuitem">
                                    Congress
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.mcclatchydc.com/news/politics-government/election/video" role="menuitem" tabindex="0" role="menuitem">
                                    Elections Video
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        
            <a href="https://www.mcclatchydc.com/mobile" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://www.mcclatchydc.com/customer-service/contact-us/article24465067.html#navlink=subnav" tabindex="0" role="menuitem">Our Newsrooms</a>
        
</nav>



        
    
        







































  










    


    


    






    








    <div id="leaderboard-ad" class="">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="235265332"></div>
        </div>

        <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="235265332"></div>
    </div>


<section class="paper full-bleed" role="main">
    
    

    <div class="story-template">
        <article class="story-body">
            <header class="header">
                
                    



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.mcclatchydc.com/news/politics-government/congress/">
      Congress
    </a>
  </h2>




                    

                    


    



 


  <h3 class="h1">
    
      Republicans say SC will recoup military funds taken for border wall. They can’t be sure
    
  </h3>
  
   

  





                
                        
                        




    










<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:edumain@mcclatchydc.com"> By Emma Dumain</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    <time id="publish_date" class="publish-date">September 23, 2019 05:00 AM<span></span></time>
    <time id="update_date" class="update-date" data-originalDate="1569237205"></time>

            </div>
     </div>

    
        

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Republicans+say+SC+will+recoup+military+funds+taken+for+border+wall.+They+can%E2%80%99t+be+sure&amp;url=https://www.mcclatchydc.com/news/politics-government/congress/article235265332.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.mcclatchydc.com/news/politics-government/congress/article235265332.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Republicans%20say%20SC%20will%20recoup%20military%20funds%20taken%20for%20border%20wall.%20They%20can%E2%80%99t%20be%20sure&body=https://www.mcclatchydc.com/news/politics-government/congress/article235265332.html">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.mcclatchydc.com/news/politics-government/congress/article235265332.html&title=Republicans say SC will recoup military funds taken for border wall. They can’t be sure">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.mcclatchydc.com/news/politics-government/congress/article235265332.html&description=Republicans say SC will recoup military funds taken for border wall. They can’t be sure&media=https://www.islandpacket.com/news/local/community/beaufort-news/49mwh7/picture141934914/alternates/LANDSCAPE_1140/LaurelBay1280x720_2765k">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.mcclatchydc.com/news/politics-government/congress/article235265332.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header>

            

            
                
                
                    
                    






    




    



    <div class="lead-item video">
        
            
                <div class="mi-sticky-player">
                    <div class="container">
                        <div class="mi-sticky-player-info">
                            <h4>Trump visits ‘virtually impenetrable’ border wall in California</h4>
                            <div class="mi-sticky-player-description">
                                <figcaption>
                                    
    
        President Trump visited the wall being built in Otay Mesa neighborhood of San Diego, California at the U.S.-Mexico border on September 18. These are some of the comments he made about the details of the border wall.
    
    


                                    <span class="byline video-attributions-6087795084001">
                                        By <span class="bylines"></span>
                                    </span>
                                </figcaption>
                            </div>
                        </div>
                        <div class="mi-sticky-player-next-wrap">
                            <span class="iris-slate-text">Up Next</span>
                            <div class="mi-sticky-player-next"></div>
                        </div>
                        <button type="button" class="close mi-dismiss-sticky-player" aria-label="Close" tabindex="-1">
                            <span aria-hidden="true">&times;</span>
                        </button>
                    </div>
                </div>
            
            
                <div class="video">
                    

    
    
<div id="video-detail-235265092-1569276022257" class="media-wrap ">
    <div id="playerWrap-235265092-1569276022257" class="video-media vjs-wrapper">    
        <video id="player-235265092-1569276022257"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 0"
               data-url="https://www.charlotteobserver.com/news/politics-government/article235265092.html"
               data-title="Trump visits ‘virtually impenetrable’ border wall in California"
               data-video-id="6087795084001"
               data-account="5502557045001"
               data-key="BCpkADawqM27yAkP-vFCpmDysF4PZC1_ujRzY2IM0De8Hcw0hT4o64xFGO4lPFqzLzFdhAZhUZdHiKEe5VSm05WFaU1xRi7F5K-MzraZWamrDfiRBLGlDWJ0Q9Jmn9JfoSHsw3D67J-6HycQ"
               data-publication="charlotteobserver"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.charlotteobserver.com%2Fnews%2Fpolitics-government%2Farticle235265092.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMDC.site_mcclatchydc%2FNews%2FLocal%2FGovtPolitics&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Trump%20visits%20%E2%80%98virtually%20impenetrable%E2%80%99%20border%20wall%20in%20California&amp;vpa=1&amp;vpmute=1&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475948&amp;vid=6087795084001&amp;cust_params=sect%3DCongress%26vpa%3D1%26vpmute%3D1"
               data-asset-type="video"
               data-video-auto-play="true"
               data-video-type="lead-asset"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="0">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

                </div>
            
        

        
            
                
                    
                        
                            <figcaption>
                                
    
        President Trump visited the wall being built in Otay Mesa neighborhood of San Diego, California at the U.S.-Mexico border on September 18. These are some of the comments he made about the details of the border wall.
    
    


                                <span class="byline video-attributions-6087795084001">
                                    By <span class="bylines"></span>
                                </span>
                            </figcaption>
                        
                    
                
            
        
    </div>
    
        <script>
            jQuery(document).ready(function () {
                mi.leadAssets.init();
            });
        </script>
    


                
            

            
                <span class="dateline">
                    WASHINGTON
                </span>
            

            
            
            
            
                
                    <p>South Carolina Republicans are confident their state will recoup nearly $11 million President Donald Trump has diverted for construction of a wall at the U.S.-Mexico border.</p>

                    

                    
                    
                
                    <p>U.S. Sen. Tim Scott said he received personal assurances from acting White House Chief of Staff Mick Mulvaney, a former S.C. GOP congressman, that a new fire station planned for Laurel Bay — the community for families of service members stationed at Marine Corps Air Station Beaufort — would still be completed on schedule.</p>

                    

                    
                    
                
                    <p>U.S. Rep. Joe Wilson, a senior Republican on the U.S. House Armed Services Committee, told The State he’d heard the same, directly from Navy Secretary Richard Spencer.</p>

                    

                    
                    
                
                    <p>“We’re confident that the Laurel Bay Fire Station project will be fully funded and completed as scheduled,” Brian Symmes, a spokesman for S.C. Gov. Henry McMaster, agreed in a statement.</p>

                    
                        

















<script type="application/javascript">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</script>




                    

                    
                    
                
                    <p>Yet none of these Republicans were able to explain how or why they were so confident, when the mechanisms for getting the money back are far from simple and Trump administration officials don’t get to decide how these funds are made available.</p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="235265332"></div>

                        
                    
                
                    <p>And in the meantime, the Beaufort military community will continue to rely on a fire station that the Navy determined had, as of late 2018, already<a href="https://www.thestate.com/news/politics-government/article234790837.html" target="_blank" rel="Follow"> “reached the end of its life expectancy” </a>and currently poses a number of major health and safety risks for the people who work there and the military families it serves.</p>

                    

                    
                    
                
                    <p>Earlier this year, Trump declared a “national emergency” in response to the influx of undocumented immigrants crossing into the United States at the southern border. </p>

                    

                    
                    
                
                    <p>This official declaration enabled the Pentagon, on Sept. 3, to take $3.6 billion intended to fund 127 pre-approved military construction projects around the country and direct that money toward building Trump’s long-promised border wall instead.</p>

                    

                    
                    
                
                    <p>The Pentagon has insisted that these projects, including the<a href="https://www.thestate.com/news/politics-government/article234694472.html" target="_blank" rel="Follow"> Laurel Bay fire station</a>, are not canceled but simply delayed until Congress passes an appropriations bill that “backfills” the money. </p>

                    

                    
                    
                
                    <p>“The (Defense) Department has been very transparent in requesting full backfill for all projects as part of its (fiscal year 2020) budget request,” Chris Mitchell, a Defense Department spokesman, told The State in an email this week. “If that is enacted into law by Congress and funds are appropriated as requested, there should be little to no effect on the construction timeline.”</p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="235265332"></div>

                        
                    
                
                    <p>It could be that Wilson, Scott, McMaster and others are working off the assumption the cash will soon become available in this way. </p>

                    

                    
                    
                
                    <p>But it also appears they are taking high-ranking Trump administration officials at their word that everything will be alright, despite the reality that these officials have no control over the process.</p>

                    

                    
                    
                
                    <p>In reality, the projects will not be able to proceed without an act of Congress: the legislative branch is the only entity that can designate funding for these types of initiatives.</p>

                    

                    
                    
                
                    <p>And this won’t happen as long as Democrats control the U.S. House and enjoy leverage in the U.S. Senate. They oppose border wall construction and have pledged to make it difficult for Trump to procure the funds.</p>

                    

                    
                    
                
                    <h3>GOP leaders: SC will get money back</h3>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="235265332"></div>

                        
                    
                
                    <p>South Carolina U.S. Sen. Lindsey Graham, a Republican from Seneca, has been among the most unapologetic about the dynamic at play.</p>

                    

                    
                    
                
                    <p>“I’ve talked to the Pentagon and said we’ll find a way to get the fire station but we’re gonna get the wall first,” he said. “I’m okay with the decision.”</p>

                    

                    
                    
                
                    <p>Others in the state’s congressional delegation, however, went a step further, expressing confidence that the project would be completed on time even as the border wall got built.</p>

                    

                    
                    
                
                    <p>Wilson told The State he received a personal phone call from Spencer around the time the Pentagon announced the diversion of funds, at which point Spencer “said the start date has been delayed but the completion date is on schedule.”</p>

                    

                    
                    
                
                    <p>Asked how Spencer could make that promise with such certainty, Wilson said, “I have absolute faith in Secretary Spencer, so what he stated, I accept that what he stated is correct. And his integrity — my experience with him has always been very positive.”</p>

                    

                    
                    
                
                    <p>Likewise, Scott said he called the White House and Mulvaney and Spencer gave him “assurances that the project will begin and end on time,” explaining that “the resources they have for the next fiscal year will allow them to make up the difference.”</p>

                    

                    
                    
                
                    <p>Scott said he did not ask Mulvaney and Spencer to explain how the administration had such resources available, though he suggested it was simply a matter of getting the money backfilled — though, again, there is no indication members of Congress will agree to do this.</p>

                    

                    
                    
                
                    <p>The Navy’s press office did not respond to requests for comment about what Spencer might have told the lawmakers.</p>

                    

                    
                    
                
                    <p>Meanwhile, U.S. Rep. Joe Cunningham, the Democrat whose district includes the Beaufort base, has had no direct conversations with administration officials or received any sense there might be some way of keeping the project on track short of Congress backfilling the funds.</p>

                    

                    
                    
                
                    <h3>Congress holds key, Cunningham says</h3>

                    

                    
                    
                
                    <p>Cunningham is in a different situation than Wilson, Scott and other members of the S.C. Congressional delegation.</p>

                    

                    
                    
                
                    <p>The Republican lawmakers must navigate a politically perilous situation where they have to reconcile their support for Trump’s border wall while acknowledging their state has been hurt by the effort and trying to assuage concerns about the outcome.</p>

                    

                    
                    
                
                    <p>Cunningham, on the other hand, as a Democrat has the freedom to express his opposition to both the emergency declaration and the effect it will have on Laurel Bay.</p>

                    

                    
                    
                
                    <p>However, as of the 2020 election cycle’s most vulnerable freshman incumbents, Cunningham might also find himself in a tough position as the two parties fight over putting the $3.2 billion back into the system.</p>

                    

                    
                    
                
                    <p>On Tuesday, he was one of six Democrats in the U.S. House to vote for an unsuccessful Republican procedural measure calling for the reinstatement of the funds. </p>

                    

                    
                    
                
                    <p>He could at some point be pressured to demand his leadership backfill the money in an appropriations bill.</p>

                    

                    
                    
                
                    <p>Cunningham’s spokeswoman, Rebecca Drago, said he’s not quite there yet. House Democrats passed a short-term government spending bill this week that did not address the military construction project funding, which Cunningham supported.</p>

                    

                    
                    
                
                    <p>“Joe’s said from the very beginning that President Trump shouldn’t take this money from important military construction projects,” Drago said. “We continue to support efforts to overturn the executive order.”</p>

                    

                    
                    
                
                    <p><i>Tara Copp of the McClatchy Washington bureau contributed to this report.</i></p>

                    

                    
                    
                
            

            

            <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="235265332"></div>

            
                
                    <!-- Nothing is configured -->
                
            
                
                    <!-- Nothing is configured -->
                
            
                
                    <!-- Nothing is configured -->
                
            

            

            



            





            
                
                
                    
                    
                    
                    
                        
                    
                    
                        
                    
                    
                    

    
    <script type='text/template' id='inlinegallery-template-141934914'> 
<div class="story-gallery spillover-gallery image-gallery-organism">
    <div id="slick-gallery-container-141934914" class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
        <div class="preroll-container" data-uniqueID="141934914">
            
            <div class="slick-gallery">
                        <div class="gallery-item image">
                            <span data-src="https://www.islandpacket.com/news/local/community/beaufort-news/49mwh7/picture141934914/alternates/FREE_160/LaurelBay1280x720_2765k" data-width-160></span>
                            <span data-src="https://www.islandpacket.com/news/local/community/beaufort-news/49mwh7/picture141934914/alternates/FREE_320/LaurelBay1280x720_2765k" data-width-320></span>
                            <span data-src="https://www.islandpacket.com/news/local/community/beaufort-news/49mwh7/picture141934914/alternates/FREE_480/LaurelBay1280x720_2765k" data-width-480></span>
                            <span data-src="https://www.islandpacket.com/news/local/community/beaufort-news/49mwh7/picture141934914/alternates/FREE_640/LaurelBay1280x720_2765k" data-width-640></span>
                            <span data-src="https://www.islandpacket.com/news/local/community/beaufort-news/49mwh7/picture141934914/alternates/FREE_768/LaurelBay1280x720_2765k" data-width-768></span>
                            <span data-src="https://www.islandpacket.com/news/local/community/beaufort-news/49mwh7/picture141934914/alternates/FREE_960/LaurelBay1280x720_2765k" data-width-960></span>
                            <span data-src="https://www.islandpacket.com/news/local/community/beaufort-news/49mwh7/picture141934914/alternates/FREE_1140/LaurelBay1280x720_2765k" data-width-1140></span>
                            <img alt="The front gate of Laurel Bay housing development in northern Beaufort County." title="The front gate of Laurel Bay housing development in northern Beaufort County.">
                            <div class="caption">
                                <figcaption>
                                    
    
        The front gate of Laurel Bay housing development in northern Beaufort County.
    
    
        
        
            <span class="credit">MCAS Beaufort</span>
        
    

                                </figcaption>
                            </div>
                        </div>
            </div>
        </div>
        <div class="image-gallery-caption">
            <div class="current-caption spillover-gallery"></div>
        </div>
    </div>
</div>
 </script><div id='inlinegallery-target-141934914'></div><script> lazyLoadingModule("inlinegallery-template-141934914", "inlinegallery-target-141934914", "gallery",500,
        undefined, undefined, "undefined", 141934914 , 1 ); </script>
                
            

            
            
                

            

            
            
            
            
                

<div class="story-module ">
    
    <article>
        
            
    
    

<div class="author-card package">
    <div class="thumb">
            <a href="/profile/218313030">
                <img class="author-thumb" src="https://www.mcclatchydc.com/latest-news/5rbi8v/picture223220340/alternates/FREE_480/emmadumain-profile.jpg" alt="Profile Image of Emma Dumain">
            </a>
    </div>

    

    
    <div class="flex">
        
            <h6 class="byline">
                <a href="/profile/218313030">Emma Dumain</a>
            </h6>
        
        <div class="social-media">
            
                
                
                <a href="https://twitter.com/emma_dumain">
                    <svg class="twitter" viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                </a>
                
                
                
                <a href="mailto:edumain@mcclatchydc.com">
                    <svg class="envelope" viewBox="0 0 512 512"><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"/></svg>
                </a>
                
                
                    <a href="tel:202-383-6126" class="telephone flex">
                        <svg class="phone" viewBox="0 0 512 512"><path d="M493.4 24.6l-104-24c-11.3-2.6-22.9 3.3-27.5 13.9l-48 112c-4.2 9.8-1.4 21.3 6.9 28l60.6 49.6c-36 76.7-98.9 140.5-177.2 177.2l-49.6-60.6c-6.8-8.3-18.2-11.1-28-6.9l-112 48C3.9 366.5-2 378.1.6 389.4l24 104C27.1 504.2 36.7 512 48 512c256.1 0 464-207.5 464-464 0-11.2-7.7-20.9-18.6-23.4z"/></svg>
                        <span class="small gray icon-label">202-383-6126</span>
                    </a>
                
            
        </div>
    </div>
        <div class="summary package">
            <span>Emma Dumain works out of the McClatchy Washington bureau, where her reporting on South Carolina politics appears in The State, The Herald, The Sun News, The Island Packet and The Beaufort Gazette. She was previously the Washington correspondent for the Charleston, South Carolina Post and Courier. Dumain also covered Congress for Roll Call and Congressional Quarterly.</span>
        </div>
</div>

        
    </article>
    
</div>

            

            

            
            
                <div id="commenting-container" class="commenting-container element-spacing-large">
                    <h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.mcclatchydc.com/news/politics-government/congress/article235265332.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                </div>
            

            <div id="nativoArticlePage"></div>
        </article>

        <aside class="story-rail">
            


<div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="235265332"></div>

    <div class="element-spacing-medium video-right-rail-organism">
        <div id="video-widget" class="headline-list">
            



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Videos
    </h2>
  </div>




            <div class="teaser">
                <div id="container-" class="container- vjs-sidebar-player-wrap mi-video-sidebar-widget">
                    


    
    <article class="card">
        

    
    
<div id="video-detail-235299867-1569276022266" class="media-wrap ">
    <div id="playerWrap-235299867-1569276022266" class="video-media vjs-wrapper">    
        <video id="player-235299867-1569276022266"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 1"
               data-url="https://www.mcclatchydc.com/news/politics-government/congress/article235299867.html"
               data-title="California congressman introduces bill to halt invasive swamp rat"
               data-video-id="6088091450001"
               data-account="5615998022001"
               data-key="BCpkADawqM1o8PO0-6-48vllsuJWSHQyH20CyQNdNpuU4Bklod1Xocv7Q60Td9Ejutf1f-KvCqweJURnOyZwAiQEkFUq_DLR38msFDqUirpmvPgUe3YXcJrZtRravEvwgFw4O-Zm2hth5DQJ"
               data-publication="mcclatchydc"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.mcclatchydc.com%2Fnews%2Fpolitics-government%2Fcongress%2Farticle235299867.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMDC.site_mcclatchydc%2FNews%2FLocal%2FGovtPolitics&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=California%20congressman%20introduces%20bill%20to%20halt%20invasive%20swamp%20rat&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475948&amp;vid=6088091450001&amp;cust_params=sect%3DCongress%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="1">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

        <div class="package">
            <h3><a href="https://www.mcclatchydc.com/news/politics-government/congress/article235299867.html">California congressman introduces bill to halt invasive swamp rat</a></h3>
        </div>
    </article>
    

    
    <article class="card">
        

    
    
<div id="video-detail-234316847-1569276022267" class="media-wrap ">
    <div id="playerWrap-234316847-1569276022267" class="video-media vjs-wrapper">    
        <video id="player-234316847-1569276022267"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 2"
               data-url="https://www.mcclatchydc.com/news/nation-world/national/article234316847.html"
               data-title="Supporters for ‘Devin Nunes cow’ Twitter account rally outside court hearing"
               data-video-id="6076304909001"
               data-account="5615998022001"
               data-key="BCpkADawqM1o8PO0-6-48vllsuJWSHQyH20CyQNdNpuU4Bklod1Xocv7Q60Td9Ejutf1f-KvCqweJURnOyZwAiQEkFUq_DLR38msFDqUirpmvPgUe3YXcJrZtRravEvwgFw4O-Zm2hth5DQJ"
               data-publication="mcclatchydc"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.mcclatchydc.com%2Fnews%2Fnation-world%2Fnational%2Farticle234316847.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMDC.site_mcclatchydc%2FNews%2FLocal%2FGovtPolitics&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Supporters%20for%20%E2%80%98Devin%20Nunes%20cow%E2%80%99%20Twitter%20account%20rally%20outside%20court%20hearing&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475948&amp;vid=6076304909001&amp;cust_params=sect%3DCongress%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="2">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

        <div class="package">
            <h3><a href="https://www.mcclatchydc.com/news/nation-world/national/article234316847.html">Supporters for ‘Devin Nunes cow’ Twitter account rally outside court hearing</a></h3>
        </div>
    </article>
    

    




                </div>
                <div class="clearfix footer element_spacing_large">
                    
                    
                    
	<a href="/video" class="more-link ">
		View More Video  
	</a>

                </div>
            </div>
        </div>
    </div>




    <div id="trending-stories">
        
        
        

        

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            

                            

                                
                                
                                






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                


    



 


  <h3 >
    
      <a href="https://www.mcclatchydc.com/news/politics-government/congress/article235265332.html#storylink=trendingstories">
        Republicans say SC will recoup military funds taken for border wall. They can’t be sure
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1569229200">
            September 23, 2019 5:00 AM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                


    



 


  <h3 >
    
      <a href="https://www.mcclatchydc.com/news/nation-world/national/regional/the-west/article235295657.html#storylink=trendingstories">
        They’re big, furry and Congress might help California kill them all to save the Delta
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1569243600">
            September 23, 2019 9:00 AM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                


    



 


  <h3 >
    
      <a href="https://www.mcclatchydc.com/news/nation-world/world/article235385762.html#storylink=trendingstories">
        Greta Thunberg gives scathing speech at UN
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1569254400">
            September 23, 2019 12:00 PM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                


    



 


  <h3 >
    
      <a href="https://www.mcclatchydc.com/news/politics-government/white-house/article235383777.html#storylink=trendingstories">
        First Lady Melania Trump rings NYSE bell
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1569250800">
            September 23, 2019 11:00 AM
        </time>
      
  



  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                


    



 


  <h3 >
    
      <a href="https://www.mcclatchydc.com/news/politics-government/white-house/article235383442.html#storylink=trendingstories">
        Ivanka Trump announces the first National Youth Sports Strategy
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1569251964">
            September 23, 2019 11:19 AM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    </div>


<div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="235265332"></div>


    

    <div class="optional-widget-macro">
        
            
        
    </div>




<div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="235265332"></div>
<div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="235265332"></div>
<div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="235265332"></div>

        </aside>
    </div>
</section>





    
    
    <section>
  <div id="readNext" class="card read-next">
    
    
    
    
    
    
    

    
      
    

    
        
    

    
      
    

    

    
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    

    
    
        <figure>
            <a href="https://www.mcclatchydc.com/news/nation-world/national/regional/the-west/article235295657.html#storylink=readnext" class="image-link-macro" title="They’re big, furry and Congress might help California kill them all to save the Delta">
                
                <img src="https://www.mercedsunstar.com/latest-news/t2re0w/picture233470917/alternates/LANDSCAPE_1140/MER_TMNutriaTour1" alt="They’re big, furry and Congress might help California kill them all to save the Delta">
                
                
                
            </a>
        </figure>
    

    
    <div class="package">
        <div class="header">
          



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.mcclatchydc.com/news/nation-world/national/regional/the-west/">
      The West
    </a>
  </h2>




          


    



 


  <h3 class="h1">
    
      <a href="https://www.mcclatchydc.com/news/nation-world/national/regional/the-west/article235295657.html#storylink=readnext">
        They’re big, furry and Congress might help California kill them all to save the Delta
      </a>
    
  </h3>
  
   

  






          
            
            
            




    










<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:kirby@mcclatchy.com"> By Kate Irby</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    <time id="publish_date-read-next" class="publish-date">September 23, 2019 09:00 AM<span></span></time>
    <time id="update_date-read-next" class="update-date" data-originalDate="1569243611"></time>

            </div>
     </div>

    
        

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=They%E2%80%99re+big%2C+furry+and+Congress+might+help+California+kill+them+all+to+save+the+Delta&amp;url=https://www.mcclatchydc.com/news/nation-world/national/regional/the-west/article235295657.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.mcclatchydc.com/news/nation-world/national/regional/the-west/article235295657.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=They%E2%80%99re%20big%2C%20furry%20and%20Congress%20might%20help%20California%20kill%20them%20all%20to%20save%20the%20Delta&body=https://www.mcclatchydc.com/news/nation-world/national/regional/the-west/article235295657.html">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.mcclatchydc.com/news/nation-world/national/regional/the-west/article235295657.html&title=They’re big, furry and Congress might help California kill them all to save the Delta">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.mcclatchydc.com/news/nation-world/national/regional/the-west/article235295657.html&description=They’re big, furry and Congress might help California kill them all to save the Delta&media=https://www.mcclatchydc.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.mcclatchydc.com/news/nation-world/national/regional/the-west/article235295657.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
          
        </div>

        
          <p class="summary">California is working to eradicate nutria from the Delta and other Central Valley waterways. Congress might provide extra money for the invasive species extermination. The rodent is beagle sized.</p>
        

        
            
            
	<a href="https://www.mcclatchydc.com/news/nation-world/national/regional/the-west/article235295657.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div>
  </div>
</section>




<section>
    
    
    
        
        
    
    
    
    <h4 class="h5">MORE CONGRESS</h4>

    <div class="grid">
        



  
  
  
  
    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-2"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.mcclatchydc.com/news/policy/guns/article235268947.html#storylink=moresection" class="image-link-macro" title="Cruz plan keeps guns away from ‘felons and fugitives.’ Some experts say it’s not enough.">
                
                <img src="https://pics.mcclatchyinteractive.com/news/politics-government/42nvf/picture198937599/alternates/LANDSCAPE_480/cruz" alt="Cruz plan keeps guns away from ‘felons and fugitives.’ Some experts say it’s not enough.">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.mcclatchydc.com/news/policy/guns/">
      Guns
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


    



 


  <h3 >
    
      <a href="https://www.mcclatchydc.com/news/policy/guns/article235268947.html#storylink=moresection">
        Cruz plan keeps guns away from ‘felons and fugitives.’ Some experts say it’s not enough.
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1568999806">
            September 20, 2019 1:16 PM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.mcclatchydc.com/news/politics-government/article235062782.html#storylink=moresection" class="image-link-macro" title="Emily Clyburn — librarian, activist, wife of SC congressman Jim Clyburn — dies at 80">
                
                <img src="https://www.mcclatchydc.com/latest-news/utlnun/picture235136482/alternates/LANDSCAPE_480/Jim%20%26%20Emily%20Clyburn%20at%202007%20Fish%20Fry.jpg" alt="Emily Clyburn — librarian, activist, wife of SC congressman Jim Clyburn — dies at 80">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.mcclatchydc.com/news/politics-government/">
      Politics &amp; Government
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


    



 


  <h3 >
    
      <a href="https://www.mcclatchydc.com/news/politics-government/article235062782.html#storylink=moresection">
        Emily Clyburn — librarian, activist, wife of SC congressman Jim Clyburn — dies at 80
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1568902032">
            September 19, 2019 10:07 AM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.mcclatchydc.com/news/politics-government/congress/article235273477.html#storylink=moresection" class="image-link-macro" title="Hawley presses Facebook’s Zuckerberg at meeting to sell Instagram in name of privacy">
                
                <img src="https://www.mcclatchy-wires.com/incoming/gtldtc/picture235238112/alternates/LANDSCAPE_480/Facebook_Zuckerberg_89506.jpg" alt="Hawley presses Facebook’s Zuckerberg at meeting to sell Instagram in name of privacy">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.mcclatchydc.com/news/politics-government/congress/">
      Congress
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


    



 


  <h3 >
    
      <a href="https://www.mcclatchydc.com/news/politics-government/congress/article235273477.html#storylink=moresection">
        Hawley presses Facebook’s Zuckerberg at meeting to sell Instagram in name of privacy
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1568930654">
            September 19, 2019 6:04 PM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.mcclatchydc.com/news/politics-government/election/article235254747.html#storylink=moresection" class="image-link-macro" title="Facing pressure, McConnell backs money for election security">
                
                <img src="https://www.mcclatchy-wires.com/incoming/4s1m2r/picture235207802/alternates/LANDSCAPE_480/Senate_Republicans_51476.jpg" alt="Facing pressure, McConnell backs money for election security">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.mcclatchydc.com/news/politics-government/election/">
      Elections
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


    



 


  <h3 >
    
      <a href="https://www.mcclatchydc.com/news/politics-government/election/article235254747.html#storylink=moresection">
        Facing pressure, McConnell backs money for election security
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1568909986">
            September 19, 2019 12:19 PM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.mcclatchydc.com/news/politics-government/congress/article235211037.html#storylink=moresection" class="image-link-macro" title="Marijuana banking bill might have easier time passing Senate with these new hemp rules">
                
                <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998026001/4c9fcf58-20ba-412d-9395-f516e8596b78/fd062905-9640-4855-bc37-405d82b06935/1280x720/match/image.jpg" alt="Marijuana banking bill might have easier time passing Senate with these new hemp rules">
                
                
                    <div class="icon-wrap">
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="38px" height="38px" viewBox="0 0 38 38" version="1.1">
                            <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->
                            <title>Video media</title>
                            <desc>Created with Sketch.</desc>
                            <defs/>
                            <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                                <g id="Icon-/-Video-/-Light" fill="#FFFFFF">
                                    <path d="M19,38 C8.50658975,38 0,29.4934102 0,19 C0,8.50658975 8.50658975,0 19,0 C29.4934102,0 38,8.50658975 38,19 C38,29.4934102 29.4934102,38 19,38 Z M28.7384506,20.359375 C28.9128177,20.2589041 29,20.1391136 29,20 C29,19.8608864 28.9128177,19.7410959 28.7384506,19.640625 L13.6368159,11.0851818 C13.4624488,10.9847108 13.3127227,10.9731182 13.1876333,11.0504035 C13.0625438,11.1276889 13,11.2668004 13,11.4677422 L13,28.5322578 C13,28.7331996 13.0625438,28.8723111 13.1876333,28.9495965 C13.3127227,29.0268818 13.4624488,29.0152892 13.6368159,28.9148182 L28.7384506,20.359375 Z" id="Combined-Shape"/>
                                </g>
                            </g>
                        </svg>
                    </div>
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.mcclatchydc.com/news/politics-government/congress/">
      Congress
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


    



 


  <h3 >
    
      <a href="https://www.mcclatchydc.com/news/politics-government/congress/article235211037.html#storylink=moresection">
        Marijuana banking bill might have easier time passing Senate with these new hemp rules
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1568838914">
            September 18, 2019 4:35 PM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.mcclatchydc.com/news/politics-government/congress/article235215502.html#storylink=moresection" class="image-link-macro" title="Blunt’s budget bill omits $50 million for gun violence study favored by Democrats">
                
                <img src="https://www.kansascity.com/latest-news/rkrfu8/picture233267073/alternates/LANDSCAPE_480/roy%20blunt%20mitch%20mcconnell.JPG" alt="Blunt’s budget bill omits $50 million for gun violence study favored by Democrats">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.mcclatchydc.com/news/politics-government/congress/">
      Congress
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


    



 


  <h3 >
    
      <a href="https://www.mcclatchydc.com/news/politics-government/congress/article235215502.html#storylink=moresection">
        Blunt’s budget bill omits $50 million for gun violence study favored by Democrats
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1568834978">
            September 18, 2019 3:29 PM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  

  
  


    </div>
</section>


    <section>
        

    
        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h6 class='h5'>FROM OUR ADVERTISING PARTNERS</h6>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53332"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53332", undefined , undefined ); </script>

    

    </section>



    <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="235265332"></div>


    <script type="text/javascript">
        jQuery(document).ready(function () {
            UD.updateDate.functionsUpdateDate.getListUpdateDate("MMMM DD, YYYY hh:mm A", "en", "-04:00");
        });
    </script>


    

        
    





<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/mcclatchydc/apple-touch-icon-57-precomposed.png" alt="Icon for mobile apps" />
                    
                </div>

                
	<a href="https://itunes.apple.com/us/app/mcclatchy-dc-bureau/id400350842?mt=8" class="more-link icon-label h4">
		McClatchy Washington Bureau App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.mcclatchydc.com/webApp/mccSignupPage?siteName=mcclatchydc" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            
                
                    <a href="https://www.facebook.com/pages/McClatchyDC/27177163800" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                
            
                
                    <a href="https://twitter.com/McClatchyDC" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                
            
                
                    <a href="http://www.youtube.com/user/McClatchyDC" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                
            
                
            
        </div>
    </div>

    <div class="footer-links">
    
        <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            
                <a href="http://t.news.mcclatchydc.com/webApp/mccSignupPage?siteName=mcclatchydc#navlink=mi_footer">Newsletters</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            
                <a href="https://www.mcclatchydc.com/customer-service/#navlink=mi_footer">Customer Service</a>
            
                <a href="https://www.mcclatchydc.com/customer-service/contact-us/#navlink=mi_footer">Securely Share News Tips</a>
            
                <a href="https://www.mcclatchydc.com/customer-service/contact-us/article206876009.html#navlink=mi_footer">Contact Us</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            
                <a href="http://www.mcclatchy.com/advertise/#navlink=mi_footer">Advertise With Us</a>
            
        </div>
    
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    
        <a class="legal-links-item caps" href="https://www.mcclatchydc.com/customer-service/copyright/#navlink=mi_footer">Copyright</a>
    
        <a class="legal-links-item caps" href="https://www.mcclatchydc.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
    
        <a class="legal-links-item caps" href="https://www.mcclatchydc.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
    
</section>

  
    
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="235265332"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="235265332"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
            var optimeraEnabled = false;
        
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.mcclatchydc.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.mcclatchydc.com/mistats/products/escenic.js"></script>
            <script src="//media.mcclatchydc.com/mistats/finalizestats.js"></script>
        
    </div>




        
    
         












    


<div class="overlay overlay-data" id="overlay-wrapper">
    <div id="overlayParent">
        <div class="overlayHeading package">
            <h3 class="h1 title"></h3>
            
            <hr/>
        </div>
        

    </div>
    <div id="backToStory">
        <div class="backLink">
            <span class="back-label">Back to Story</span>
            <span class="glyphicon glyphicon-arrow-right"></span>
        </div>
    </div>
</div>

    

        
        
    

<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-727a354e483280dfc713.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>



    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-1ff65dafb870f08129bf.js"></script>




    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-4323a82b2b860ec1d245.js"></script>



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "",
        nextbee_campaign: "",
        nextbee_client: "",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7871/cc.js?ns=_cc7871" id="LOTCC_7871"></script>
    <script>_cc7871.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-1e3b4837034d7d6f96e1.js"></script>
    

        
    </body>
</html>
