<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"MDC",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="http://www.mcclatchydc.com/static/theme/mcclatchydc/base/ico/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.mcclatchydc.com/static/theme/mcclatchydc/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.mcclatchydc.com/static/theme/mcclatchydc/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.mcclatchydc.com/static/theme/mcclatchydc/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="http://www.mcclatchydc.com/static/theme/mcclatchydc/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="http://www.mcclatchydc.com/static/theme/mcclatchydc/base/ico/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="McClatchyDC"/>
    

    
        <meta name="twitter:title" content="The senators Trump will be watching as the Pompeo confirmation fight unfolds"/>
    

    
        <meta property="og:site_name" content="mcclatchydc"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="The senators Trump will be watching as the Pompeo confirmation fight unfolds"/>
    

    
        <meta property="og:url" content="http://www.mcclatchydc.com/news/nation-world/national/article209463244.html"/>
    

    
        <meta property="og:image" content="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998022001/4123317b-8316-430c-b792-0656fe4f8e87/aad6e456-1e29-43ce-9121-bc7cf464caa7/1280x720/match/image.jpg"/>
    

    
        <meta name="twitter:image" content="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998022001/4123317b-8316-430c-b792-0656fe4f8e87/aad6e456-1e29-43ce-9121-bc7cf464caa7/1280x720/match/image.jpg"/>
    

    
        <meta property="og:description" content="President Donald Trump’s nominee for Secretary of State faces a challenging road to confirmation with Republicans holding only a slim majority in the Senate and Democrats who once voted for him now opposed."/>
    

    
        <meta name="twitter:description" content="President Donald Trump’s nominee for Secretary of State faces a challenging road to confirmation with Republicans holding only a slim majority in the Senate and Democrats who once voted for him now opposed."/>
    

    
        <meta property="fb:app_id" content="1407731799445564"/>
    

    

    
        <meta name="title" content="The senators to watch as Pompeo nomination drama unfolds | McClatchy Washington Bureau"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="President Donald Trump’s nominee for Secretary of State faces a challenging road to confirmation with Republicans holding only a slim majority in the Senate and Democrats who once voted for him now opposed."/>
    

    
        <meta name="keywords" content="Trump, CIA, Pompeo, Secretary of State, Rand Paul, McCaskill, senate, 2018 election"/>
    

    
        <meta name="news_keywords" content="Trump, CIA, Pompeo, Secretary of State, Rand Paul, McCaskill, senate, 2018 election"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="http://www.mcclatchydc.com/news/nation-world/national/article209463244.html"/>
    

    
        <meta name="original-source" content="http://www.mcclatchydc.com/news/nation-world/national/article209463244.html"/>
    

    
        <meta name="google-site-verification" content="EedtwJCD34vv_4BAyiBZEQMjnQ_W3-NUVzBgXyT6ooY"/>
    





    <title>The senators to watch as Pompeo nomination drama unfolds | McClatchy Washington Bureau</title>


<link rel="amphtml" href="http://amp.mcclatchydc.com/news/nation-world/national/article209463244.html">

<meta name="msapplication-TileImage" content="/wps/build/images/mcclatchydc/windowsmetro-144.png"/>



<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/mcclatchydc/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/mcclatchydc/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/mcclatchydc/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/mcclatchydc/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/mcclatchydc/favicon.png">





<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=ce5cfa2',
        paths: {
            'fastdom': '../libs/fastdom.min',
            'moment': '../libs/moment.min',
            'flickity': '../libs/flickity.pkgd.min',
            'identity': '../libs/identityModulev3.min',
            'videojs': '../libs/video.min',
            'videojsplaylist': '../libs/videojs-playlist.min',
            "ads": [
                "../libs/videojs.ads.min",
                "../libs/adblocked.ads"
                ],
            'ima': [
                '../libs/videojs.ima.min',
                "../libs/adblocked.ima"
                ],
            'googleima': [
                '//imasdk.googleapis.com/js/sdkloader/ima3',
                "../libs/adblocked.sdk"
                ]
        },
        shim:{
            'ima': {
                deps: ['googleima','ads']
            }
        },
        map: {
            '*': {
                'video.js': 'videojs'
            }
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
    
</script>


    <script>mi.inMarket=false</script>



<link href="/wps/build/css/theme.markets/mcclatchydc-f792e12920.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-3cb4dd539a.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);
                
                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';
                    
                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'',
'accuweather.locationKey1':'',
'accuweather.locationKey2':'',
'accuweather.locationKey3':'',
'accuweather.locationString':'',
'accuweather.locationString1':'',
'accuweather.locationString2':'',
'accuweather.locationString3':'',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'202-383-6001',
'cs.circ_url':'http://www.mcclatchydc.com/plus/',
'facebook.app.id':'1407731799445564',
'financialContent.account':'bellinghamherald',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'marketInfo.CarsAFF':'na',
'marketInfo.CarsSEO':'na',
'marketInfo.JobsQSCTY':'Washington',
'marketInfo.JobsQSSTS':'DC,US',
'marketInfo.JobsSEO':'naa',
'marketInfo.JobsSiteID':'na',
'marketInfo.Jobslr':'na',
'marketInfo.addcities':'New York, Los Angeles, Chicago, Houston',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.careerbuilder.dmc_code':'',
'marketInfo.careerbuilder.dmc_id':'',
'marketInfo.careerbuilder.lr':'na',
'marketInfo.city':'Washington',
'marketInfo.clipped_taxonomy':'News/National',
'marketInfo.code':'MDC',
'marketInfo.county':'Washington metropolitan area',
'marketInfo.domain':'mcclatchydc',
'marketInfo.followLinks':'1',
'marketInfo.location':'Washington',
'marketInfo.logoAltText':'McClatchy DC',
'marketInfo.market_identifier':'MDC.site_mcclatchydc',
'marketInfo.name':'McClatchy DC',
'marketInfo.networkid':'7675',
'marketInfo.phone':'202-383-6001',
'marketInfo.product':'site',
'marketInfo.region':'across the US',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'91',
'marketInfo.sourcelevel':'national',
'marketInfo.state':'District of Columbia',
'marketInfo.state_abbreviation':'DC',
'marketInfo.staticDirectory':'mcclatchydc',
'marketInfo.street_address':'1025 Connecticut Ave. NW, Suite 1100, Washington DC 20036',
'marketInfo.taxonomy':'News/National///',
'marketInfo.webmaster_email':'web@mcclatchydc.com',
'marketInfo.zipcode':'20005',
'nativo.story.placements':'840234,840253,844382',
'nativo.video.placements':'869363,869362',
'obituaries.deathNoticeEmail':'web@mcclatchydc.com',
'obituaries.deathNoticePhone':'202-383-6001',
'obituaries.deathNoticeUrl':'',
'publication.domain':'McClatchyDC.com',
'publication.mediadomain':'media.mcclatchydc.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:209463244";
    mistats.pagename="Story:209463244|The senators Trump will be watching as the Pompeo confirmation fight unfolds";
    mistats.taxonomy="News|National|||";
    mistats.channel="National";
    mistats.contentsource="DCBureau|Lesley Clark";
    mistats.pubdate="2018/04/20";
    mistats.moddate="2018/04/20 H18";
    mistats.keywords="Trump CIA Pompeo Secretary of State Rand Paul McCaskill senate 2018 election";
</script>


<script src="//media.mcclatchydc.com/misites/mcd/mcclatchydc.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



        
    

    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_midwest/pb.js" async="true"></script>

    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    <!-- paywall disabled for this page type or disabled by configuration -->






    










  







<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.mcclatchydc.com/news/nation-world/national/article209463244.html"
  },

  
  "headline": "The senators Trump will be watching as the Pompeo confirmation fight unfolds",
  "image": "http://www.mcclatchydc.com/news/nation-world/national/es648i/picture209463229/alternates/FREE_1140/AP_18102552947445",
  "datePublished": "2018/04/20",
  "dateModified": "2018/04/20 H18","author": {
      "@type": "Person",
      "name": "Lesley Clark"
    },"publisher": {
     "name": "McClatchy Washington Bureau",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.mcclatchydc.com/wps/build/images/mcclatchydc/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "mcclatchydc",
    "productID": "mcclatchydc.com:AllMDC-5004"
  },
  
  "description": "President Donald Trump’s nominee for Secretary of State faces a challenging road to confirmation with Republicans holding only a slim majority in the Senate and Democrats who once voted for him now opposed.",
  "isAccessibleForFree": "True",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "True",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="http://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>





    </head>

    

    

    
    
    

    <body class="story wps-body-main  ">
           
    <header>
    
    
        <div class="hide">
            <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="209463244"></div>
        </div>
    
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/mcclatchydc/logo-lg.png" alt="McClatchy DC | McClatchyDC.com" class="img-responsive center-block" />
                            
                                <h1>The senators Trump will be watching as the Pompeo confirmation fight unfolds | McClatchy Washington Bureau</h1>
                            
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/politics-government/white-house/#navlink=subnav">White House</a></li>
        
            <li><a href="/news/politics-government/congress/#navlink=navbar">Congress</a></li>
        
            <li><a href="/news/nation-world/national/#navlink=navbar">Nation</a></li>
        
            <li><a href="/opinion/editorial-cartoons/#navlink=navbar">Cartoons</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                
                    <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="209463244"></div></div>
                
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <div class="miWeatherCurrent">
        <!-- Weather alerts not set-->
        <!-- Weather conditions not set-->
    </div>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.mcclatchydc.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.mcclatchydc.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.mcclatchydc.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.mcclatchydc.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.mcclatchydc.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <div class="miWeatherCurrent">
        <!-- Weather alerts not set-->
        <!-- Weather conditions not set-->
    </div>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.mcclatchydc.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.mcclatchydc.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.mcclatchydc.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.mcclatchydc.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.mcclatchydc.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li class="dropdown">
                            <a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="http://www.mcclatchydc.com/mobile/#navlink=subnav">Mobile &amp; Apps</a></li>
            
        
            
                <li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
            
        
            
                <li><a href="http://x.email.mcclatchydc.com/ats/url.aspx?cr=663&amp;wu=20#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="/customer-service/#navlink=subnav">Subscriber Services</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">All Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/congress/#navlink=subnav">Congress</a></li>
            
        
            
                <li><a href="/news/politics-government/white-house/#navlink=subnav">White House</a></li>
            
        
            
                <li><a href="/news/politics-government/election/#navlink=subnav">Elections</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Nation
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/nation-world/national/#navlink=subnav">All Nation</a></li>
            
        
            
                <li><a href="/news/crime/#navlink=subnav">Courts &amp; Crime</a></li>
            
        
            
                <li><a href="/news/nation-world/national/economy/#navlink=subnav">Economy</a></li>
            
        
            
                <li><a href="/news/nation-world/national/national-security/#navlink=subnav">National Security</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Podcasts
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/podcasts/#navlink=subnav">All Podcasts</a></li>
            
        
            
                <li><a href="/podcasts/acc-now/#navlink=subnav">ACC Now</a></li>
            
        
            
                <li><a href="/podcasts/beyond-the-bubble/#navlink=subnav">Beyond the Bubble</a></li>
            
        
            
                <li><a href="/podcasts/majority-minority/#navlink=subnav">Majority Minority</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="/opinion/editorial-cartoons/#navlink=subnav">Cartoons</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="/customer-service/contact-us/article24465067.html#navlink=subnav">Our Newsrooms</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">
    $(document).ready(function () {
        mi.mainNav.init();
    });
</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        



















    






    


    


    

<script src='https://www.google.com/recaptcha/api.js'>F</script>

<div class="container ">
    <div id="leaderboard-ad" class="ad border-bottom">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="209463244"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="209463244"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                





    
    <div class="lead-item">
        
            <div class="video" >
                
<div id="video-detail-208689789-1524316889303" class="media-wrap ">
    <div class="video-media" data-index>
        <div class="vjs-wrapper legacy-player-share-identifier">
            <video id="player-208689789-1524316889303" class="video-js mi-videojs vjs-16-9" poster="//www.mcclatchydc.com/news/politics-government/fxvuwk-pompeoconfirm.jpg/alternates/LANDSCAPE_560/pompeoconfirm.jpg"></video>
            <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
        </div>
    </div>

    <div id="mi-video-overlay-208689789-1524316889303" class="mi-video-custom-overlay-wrap" >
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
            <div class="mi-overlay-item" data-index="0">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.mcclatchydc.com/news/nation-world/national/rw4khv-Screen-Shot-2018-03-21-at-4.44.33-PM.png/alternates/LANDSCAPE_200/Screen%20Shot%202018-03-21%20at%204.44.33%20PM.png" alt="Congresswoman suggests building a wall between Arizona and California"/>
                    <span class="duration">67</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Congresswoman suggests building a wall between Arizona and California</h4>
                </div>
                
                    <div class="svg-timer-wrap">
                        <svg class="svg-timer" viewBox="0 0 34 34">
                            <g>
                                <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle>
                                <text class="svg-timer-text" x="17" y="24"></text>
                            </g>
                        </svg>
                        <a class="svg-timer-pause" href="javascript:void(0)">
                            <span class="glyphicon glyphicon-pause"></span> Pause
                        </a>
                    </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="1">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.mcclatchydc.com/news/nation-world/national/2gxt0z-GreatMills.jpg/alternates/LANDSCAPE_200/GreatMills.jpg" alt="Police respond to reports of shooting at Maryland high school"/>
                    <span class="duration">49</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Police respond to reports of shooting at Maryland high school</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="2">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.mcclatchydc.com/news/nation-world/national/3rzdhu-The-blended-burger-a-new-healthy-alternative-to-the-hamburger/alternates/LANDSCAPE_200/The%20%27blended%20burger%27%20a%20new%20healthy%20alternative%20to%20the%20hamburger" alt="The 'blended burger' a new, healthier alternative to the hamburger"/>
                    <span class="duration">94</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">The 'blended burger' a new, healthier alternative to the hamburger</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="3">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.mcclatchydc.com/news/nation-world/national/j43qh4-Screen-Shot-2018-03-04-at-5.06.51-PM.png/alternates/LANDSCAPE_200/Screen%20Shot%202018-03-04%20at%205.06.51%20PM.png" alt="Most Americans Want More Gun Control. Why Doesn’t It Happen?"/>
                    <span class="duration">230</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Most Americans Want More Gun Control. Why Doesn’t It Happen?</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="4">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.mcclatchydc.com/news/nation-world/national/s5iv87-Walkouts.jpg/alternates/LANDSCAPE_200/Walkouts.jpg" alt="Student walkouts, marches take gun control fight to the streets"/>
                    <span class="duration">96</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Student walkouts, marches take gun control fight to the streets</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="5">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.mcclatchydc.com/news/nation-world/national/3trxs5-nrasheriff.jpg/alternates/LANDSCAPE_200/nrasheriff.jpg" alt="Sheriff, NRA spokeswoman, clash at CNN Town Hall"/>
                    <span class="duration">80</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Sheriff, NRA spokeswoman, clash at CNN Town Hall</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="6">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.mcclatchydc.com/news/nation-world/national/145n13-nsacrash.jpg/alternates/LANDSCAPE_200/nsacrash.jpg" alt="Shooting reported near Fort Meade NSA campus"/>
                    <span class="duration">72</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Shooting reported near Fort Meade NSA campus</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="7">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.mcclatchydc.com/news/nation-world/national/bp8z6c-wallstreet.jpg/alternates/LANDSCAPE_200/wallstreet.jpg" alt="Dow first falls 500 points as U.S. stock market opens, then recovers most of losses"/>
                    <span class="duration">108</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Dow first falls 500 points as U.S. stock market opens, then recovers most of losses</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="8">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.mcclatchydc.com/news/nation-world/national/nnn26m-LosAngeles.jpg/alternates/LANDSCAPE_200/LosAngeles.jpg" alt="Two students shot inside California middle school"/>
                    <span class="duration">57</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Two students shot inside California middle school</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="9">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.mcclatchydc.com/news/nation-world/national/hjdp12-Screen-Shot-2018-01-13-at-4.19.26-PM.png/alternates/LANDSCAPE_200/Screen%20Shot%202018-01-13%20at%204.19.26%20PM.png" alt="Hawaii 'ballistic missile threat' false alarm, sent in error"/>
                    <span class="duration">43</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Hawaii 'ballistic missile threat' false alarm, sent in error</h4>
                </div>
                
            </div>
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share glyphicon glyphicon-remove"></span>
    <ul class="video-share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video Link</label>
                <textarea class="mi-share-link" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
            <div class="form-group">
                <label>Embed Code</label>
                <textarea class="overlay-embed-share" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span>
                <span class="utility-text">Facebook</span>
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span>
                <span class="utility-text">Twitter</span>
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="glyphicon glyphicon-envelope"></span>
                <span class="utility-text">Email</span>
            </a>
        </li>
        <li class="media-det">
            
                <h4 class="media-title"></h4>
                <p class="media-leadtext"></p>
            
        </li>
    </ul>
</div>

</div>

    <script>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</script>
</div>


                
                    <div class="caption wps-video-caption">
                        
                            
    
        <span class="caption-text">CIA Director Mike Pompeo gave an opening statement during his confirmation hearing for Secretary of State on April 12, 2018 in which he described who he was and what he hoped to do if he took on the new role. </span>
    
    
        <span class="photographer">C-SPAN</span>
    
    

                        
                    </div>
                
            </div>
        
        
            <div class="lead-caption">
                
                    
                        
                            
    
        <span class="caption-text">CIA Director Mike Pompeo gave an opening statement during his confirmation hearing for Secretary of State on April 12, 2018 in which he described who he was and what he hoped to do if he took on the new role. </span>
    
    
        <span class="photographer">C-SPAN</span>
    
    

                        
                    
                
            </div>
        
    </div>
    <script>
        jQuery(document).ready(function () {
            mi.leadAssets.init();
        });
    </script>

            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="//www.mcclatchydc.com/news/nation-world/national/">National</a>
                </h2>

                <h3 class="title">The senators Trump will be watching as the Pompeo confirmation fight unfolds</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small"><p><span class="ng_byline_name">By Lesley Clark</span></p><p><span class="ng_byline_email">
                                            <a href="mailto:lclark@mcclatchydc.com">lclark@mcclatchydc.com</a>
                                        </span></p></div>
                    <div class="share-tools-wrapper">
                        









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    











<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.mcclatchydc.com/news/nation-world/national/article209463244.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
            
         
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=The+senators+Trump+will+be+watching+as+the+Pompeo+confirmation+fight+unfolds&amp;url=http://www.mcclatchydc.com/news/nation-world/national/article209463244.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=The senators Trump will be watching as the Pompeo confirmation fight unfolds&body=http://www.mcclatchydc.com/news/nation-world/national/article209463244.html"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.mcclatchydc.com/news/nation-world/national/article209463244.html&title=The senators Trump will be watching as the Pompeo confirmation fight unfolds"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.mcclatchydc.com/news/nation-world/national/article209463244.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=http://www.mcclatchydc.com/news/nation-world/national/article209463244.html&description=The senators Trump will be watching as the Pompeo confirmation fight unfolds&media=https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998022001/4123317b-8316-430c-b792-0656fe4f8e87/aad6e456-1e29-43ce-9121-bc7cf464caa7/1280x720/match/image.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="https://www.reddit.com/submit?url=http://www.mcclatchydc.com/news/nation-world/national/article209463244.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="https://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script type="text/javascript">
    $(document).ready(function () {
        mi.articleShareTools.init({
            nextLinkedin: '',
            nextPinterest: ''
        });
        mi.socialSharingScroll.init();
    });
</script>
                    </div>
                

                <div class="published-date-widget">
                    <p class="published-date">
                        <span id="publish_date">
                            April 20, 2018 03:31 PM
                        </span>
                    </p>
                    <p class="published-date">
                        
                            <span id="update_date">
                               
                            </span>
                        
                    </p>
                </div>

                <div class="dateline-storybody">
                    
                        <span class="dateline">
                            WASHINGTON
                        </span>
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p> President Donald Trump's embattled choice for his second Secretary of State faces its first test on Monday as the Senate Foreign Relations Committee holds a confirmation vote. But the more intense drama is likely to unfold during the week, when Mike Pompeo struggles to find the 50 votes he needs to win the job.</p>
                                    
                                    
                                    
                                
                                    <p>While Republicans control 51 Senate seats, Sen. John McCain, R-Arizona, is not expected to be present. With Paul opposed, that means if all other Republicans back Pompeo — and that’s not yet clear — he’d still be one short.</p>
                                    
                                    
                                    
                                
                                    <p>The foreign relations committee, which plans to vote Monday, has 11 Republicans and 10 Democrats. Even if Pompeo gets an unfavorable recommendation from the panel, the Senate is expected to consider the nomination later in the week.</p>
                                    
                                    
                                    
                                
                                    <p>That’s why these are the key senators to watch:</p>
                                    
                                        
    
        <form id="newsletter-signUpWidget"
              data-newsletterUrl="https://api.mcclatchy.com/cheetahkit-api/recipient"
              data-newsletterSiteName="mcclatchydc"
              data-newsletterPreferenceListNames="[{&quot;name&quot;:&quot;morning newsletter&quot;,&quot;title&quot;:&quot;Today&#39;s top news by email&quot;,&quot;headline&quot;:&quot;The local news you need to start your day&quot;},{&quot;name&quot;:&quot;breaking newsletter&quot;,&quot;title&quot;:&quot;Breaking News&quot;,&quot;headline&quot;:&quot;Be the first to know when big news breaks&quot;},{&quot;name&quot;:&quot;afternoon newsletter&quot;,&quot;title&quot;:&quot;Latest news by email&quot;,&quot;headline&quot;:&quot;The afternoon&#39;s latest local news&quot;}]"
              data-isNewsletterEnabled="true"
              data-newsletterSuccess = "Thanks for subscribing; you should start to receive your newsletter shortly."
              class="newsletter-signup hidden" method="POST">
            <input type="hidden" value="" id="newsletterType">
            <input id="s_email_address" name="s_email_address" value="" placeholder="Enter Email Address" type="email">
            <div class="g-recaptcha" id="captchaContainer" data-sitekey="6LcLzEwUAAAAABqxlAYmqbqAfmp3ew7TnYnIV7xU"
                 data-callback="enableSubmitBtn"></div>
            <button type="submit" disabled id="newsletterSignupSubmit" class="btn btn-default">
                SIGN UP</button>
        </form>
    



<script>
    function enableSubmitBtn(){
        mi.calltoActionCtrl.enableSubmitBtn();
    }
    jQuery(document).ready(function () {
        mi.calltoActionCtrl.init(true);
    });
</script>


                                        
                                    
                                    
                                
                                    <p><strong>Sen. Rand Paul, R-Kentucky. </strong>The only Republican known to be opposed to Pompeo, <a href="http://www.mcclatchydc.com/news/politics-government/white-house/article209332294.html#cardLink=tallRow2_card1" target="_blank" title="">Paul is under pressure from Trump to reverse himself.</a></p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="209463244"></div>
    </div>

                                        
                                    
                                
                                    <p>Trump told reporters on Wednesday he was confident that Paul won’t “let me down.” But Paul, who met Thursday with Pompeo after Trump asked them to talk, said it would take a “great deal” to change his mind, including a public declaration that Pompeo believes the Iraq War was a mistake.</p>
                                    
                                    
                                    
                                
                                    <p>Paul was the sole Republican to vote against Pompeo for CIA Director in January 2017 and he’s <a href="https://video.search.yahoo.com/yhs/search?fr=yhs-adk-adk_sbnt&amp;hsimp=yhs-adk_sbnt&amp;hspart=adk&amp;p=rand+paul+questioning+mike+pompeo#id=5&amp;vid=1e19025f81c99ba87be107d3f33309a7&amp;action=click" target="_blank" title="">complicating Trump’s efforts to replace Pompeo at the CIA </a>by opposing his replacement, Gina Haspel.</p>
                                    
                                    
                                    
                                
                                    <p>Sen. Lindsey Graham, R-South Carolina, criticized Paul for “undercutting” Trump, who crushed both Graham and Paul in the <a href="http://www.mcclatchydc.com/latest-news/article58117763.html" target="_blank" title="">2016 Republican presidential nomination campaign</a>.</p>
                                    
                                    
                                    
                                
                                    <p>“I would say to Rand Paul, honor the results of the election,” <a href="https://video.search.yahoo.com/yhs/search;_ylt=AwrJ3WMNJNpa30gAW30PxQt.?p=lindsey+graham+fox+news&amp;fr=yhs-adk-adk_sbnt&amp;fr2=piv-web&amp;hspart=adk&amp;hsimp=yhs-adk_sbnt&amp;type=ds_appfocus1_cr#id=1&amp;vid=b3dc790aab5d2a30dd91a5f3a7d11a84&amp;action=view" target="_blank" title="">Graham told Fox News</a>. “You lost, I lost, and there's no way in hell you can say that Mike Pompeo is not qualified for this job.”</p>
                                    
                                    
                                    
                                
                                    <p><strong>Sen. Claire McCaskill, D-Missouri. </strong>McCaskill, one of the country’s most vulnerable Democrats in November<strong>,</strong> has yet to say whether she'll support Pompeo's nomination. She voted to confirm him as CIA director.</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="209463244"></div>
    </div>

                                        
                                    
                                
                                    <p>“They’re different jobs and they have a much different role," McCaskill told Missouri reporters . "One is running an agency that has a very clear definition of what its job is as it relates to national security. The other is much broader in terms of policy considerations that are represented on behalf of our country.”</p>
                                    
                                    
                                    
                                
                                    <p>McCaskill met with Pompeo on Wednesday. She is in a tough spot politically because she is running for re-election as a Democrat in a state Trump won by nearly 19 percentage points.</p>
                                    
                                    
                                    
                                
                                    <p>She’s also under pressure from liberal groups to oppose Pompeo, and a vote for him could anger her base. Many see Pompeo as Islamophobic and hawkish and have criticized his record on gay rights and torture.</p>
                                    
                                    
                                    
                                
                                    <p>Supporting Pompeo, however, could bolster McCaskill credentials as a centrist and head off attack ads from Republicans who would accuse her of obstructing Trump's agenda. </p>
                                    
                                    
                                    
                                
                                    <p><strong>Sen. Jeff Flake, R-Arizona.</strong> A member of the foreign relations committee, he has not yet said how he plans to vote, telling reporters he wants to speak again with Pompeo before deciding.</p>
                                    
                                    
                                    
                                        
    
    
        




    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="209463244"></div>
    </div>

                                        
                                    
                                
                                    <p>Flake this week temporarily withheld support for another Trump nominee, NASA administrator Jim Bridenstine, because he wanted to talk with Pompeo about trade and travel restrictions to Cuba, according to Sen. John Cornyn, R-Texas. Flake would only tell reporters he wanted to talk to Pompeo “on a number of issues.”</p>
                                    
                                    
                                    
                                
                                    <p>Flake, a frequent Trump critic who is not seeking re-election, <a href="http://www.mcclatchydc.com/news/politics-government/article156597139.html" target="_blank" title="">supported former President Barack Obama’s efforts to reestablish ties with Cuba</a>, which Trump has sought to roll back.</p>
                                    
                                    
                                    
                                
                                    <p>"My goal has always been the same, of closer ties, more travel, more commerce because I think that moves Cuba closer to democracy, so I'll use any leverage I can to try to bring that about," Flake said. </p>
                                    
                                    
                                    
                                
                                    <p><strong>Sen. Chris Coons, D-Delaware. </strong>Coons was the last Democrat on the committee to announce his opposition, and his views could help sway others.</p>
                                    
                                    
                                    
                                
                                    <p>“While I respect his background of military and public service and am encouraged by his stated commitment to our diplomatic corps, I remain concerned that Director Pompeo will embolden, rather than moderate or restrain, President Trump’s most belligerent and dangerous instincts,” Coons said in a statement Friday.</p>
                                    
                                    
                                    
                                
                                    <p>He did have some praise for Pompeo, saying he would be “a strong advocate for the career professionals of the State Department and that he would repair some of the damage that vacancies and budget uncertainties have created over the past eighteen months.”</p>
                                    
                                    
                                    
                                
                                    <p>The nominee, Coons added, “is also knowledgeable and clear-eyed about the diplomatic and security challenges we face around the world.”</p>
                                    
                                    
                                    
                                
                                    <p>Coons, who voted against Pompeo as CIA Director, <a href="https://video.search.yahoo.com/yhs/search;_ylt=A0geKV.bJNpag84ACLEPxQt.?p=coons+questioning+pompeo&amp;fr=yhs-adk-adk_sbnt&amp;fr2=piv-web&amp;hspart=adk&amp;hsimp=yhs-adk_sbnt&amp;type=ds_appfocus1_cr#id=1&amp;vid=2819d74de9f2bb6ac800e765a4943703&amp;action=view" target="_blank" title="">quizzed Pompeo at the confirmation hearing on whether he’d resign </a>as Secretary of State in protest if Trump fired special counsel Robert Mueller, who is investigating Russian interference in the 2016 election.</p>
                                    
                                    
                                    
                                
                                    <p><strong>Sen. Joe Manchin, D-West Virginia. </strong>Manchin voted to confirm Pompeo as CIA Director. And the senator is up for re-election in a red-leaning state that Trump won easily in 2016.</p>
                                    
                                    
                                    
                                
                                    <p>Manchin met Tuesday with Pompeo and told reporters “we've had good conversations and are going to have some more." Before Pompeo testified, Manchin had said he’d “left it completely open,” adding he wanted to see how Pompeo fared<strong> </strong>during the grilling.</p>
                                    
                                    
                                    
                                
                                    <p>Sen. Tom Cotton, R-Ark., insisted the Senate would confirm Pompeo, regardless of the committee vote Monday.</p>
                                    
                                    
                                    
                                
                                    <p>“Senator Paul has unusual foreign policy views that are not representative of the Republican Senate caucus,” Cotton told reporters on a White House call. “That is another example of why the Senate Foreign Relations Committee is not representative of the Senate as a whole.”</p>
                                    
                                    
                                    
                                
                                    <p>Manchin was one of three Democrats that Cotton singled out that call as likely Pompeo supporters.</p>
                                    
                                    
                                    
                                
                                    <p>“I cannot imagine that senators like Joe Manchin from West Virginia and Joe Donnelly from Indiana and Heidi Heitkamp from North Dakota, who are facing re-election in states that our president won by landslide elections are going to oppose an obviously qualified nominee for whom they voted last year,” he said.</p>
                                    
                                    
                                    
                                
                                    <p>Heitkamp is the only Democrat so far who said she’ll vote for Pompeo.</p>
                                    
                                    
                                    
                                
                                    <p>A pro-Trump issue advocacy group, <a href="http://45committee.com/" target="_blank" title="">45Committee </a>reportedly canceled a pro-Pompeo TV ad buy in her state after her announcement, though it is running in Indiana and <a href="http://:%20https://youtu.be/BrJJsJLevJE" target="_blank" title="">West Virginia.</a> </p>
                                    
                                    
                                    
                                
                                    <p>NARAL Pro-Choice America said it was “very disappointed” with Heitkamp’s decision and said a “vote in favor of Mike Pompeo is simply irreconcilable with being a true champion for women and girls.”</p>
                                    
                                    
                                    
                                
                                    <p><span class="ng_tagline_contrib">Alex Daugherty and Lindsay Wise contributed to this report.</span></p>
                                    
                                    
                                    
                                
                                    <div class="ng_endnote_contact"><p>Lesley Clark: <a href="tel:202-383-6054" title="">202-383-6054</a>, <a href="https://twitter.com/lesleyclark" target="_blank" title="">@lesleyclark</a></p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                                    <p>Update: This story has been updated after Senator Coons went from undecided to a “no” on Pompeo Friday evening.</p>
                                    
                                    
                                    
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="209463244"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        

                        
                            
                            
                                
                                
                                
                                
                                    
                                
                                
                                    
                                
                                
                                

    


    
    
    <script type='text/template' id='inlinegallery-template-209463229'> 
    <div class="story-gallery spillover-gallery">
        <div id="slick-gallery-container-209463229" class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
            <div class="preroll-container" data-uniqueID="209463229">
                
                
                <div class="slick-gallery">
                    
                        
                            <div class="gallery-item image">
                                <span data-src="//www.mcclatchydc.com/news/nation-world/national/es648i/picture209463229/alternates/FREE_160/AP_18102552947445" data-width-160></span>
                                <span data-src="//www.mcclatchydc.com/news/nation-world/national/es648i/picture209463229/alternates/FREE_320/AP_18102552947445" data-width-320></span>
                                <span data-src="//www.mcclatchydc.com/news/nation-world/national/es648i/picture209463229/alternates/FREE_480/AP_18102552947445" data-width-480></span>
                                <span data-src="//www.mcclatchydc.com/news/nation-world/national/es648i/picture209463229/alternates/FREE_640/AP_18102552947445" data-width-640></span>
                                <span data-src="//www.mcclatchydc.com/news/nation-world/national/es648i/picture209463229/alternates/FREE_768/AP_18102552947445" data-width-768></span>
                                <span data-src="//www.mcclatchydc.com/news/nation-world/national/es648i/picture209463229/alternates/FREE_960/AP_18102552947445" data-width-960></span>
                                <span data-src="//www.mcclatchydc.com/news/nation-world/national/es648i/picture209463229/alternates/FREE_1140/AP_18102552947445" data-width-1140></span>
                                <img alt="CIA Director Mike Pompeo, picked to be the next secretary of state, smiles after his introductions before the Senate Foreign Relations Committee during a confirmation hearing on his nomination to be Secretary of State, Thursday, April 12, 2018 on Capitol Hill in Washington. Pompeo&#39;s remarks will be the first chance for lawmakers and the public to hear directly from the former Kansas congressman about his approach to diplomacy and the role of the State Department, should he be confirmed to lead it." title="CIA Director Mike Pompeo, picked to be the next secretary of state, smiles after his introductions before the Senate Foreign Relations Committee during a confirmation hearing on his nomination to be Secretary of State, Thursday, April 12, 2018 on Capitol Hill in Washington. Pompeo&#39;s remarks will be the first chance for lawmakers and the public to hear directly from the former Kansas congressman about his approach to diplomacy and the role of the State Department, should he be confirmed to lead it." />
                                <div class="caption">
                                    <span class="caption-text">CIA Director Mike Pompeo, picked to be the next secretary of state, smiles after his introductions before the Senate Foreign Relations Committee during a confirmation hearing on his nomination to be Secretary of State, Thursday, April 12, 2018 on Capitol Hill in Washington. Pompeo&#39;s remarks will be the first chance for lawmakers and the public to hear directly from the former Kansas congressman about his approach to diplomacy and the role of the State Department, should he be confirmed to lead it. </span>
                                    
                                    <span class="photographer">Jacquelyn Martin</span>
                                    
                                    
                                    <span class="credits">AP</span>
                                    
                                </div>
                            </div>
                        
                    
                </div>
            </div>
            <div class="spillover-caption-carousel">
                <div class="current-caption  spillover-gallery"></div>
                
            </div>
            
        </div>
    </div>
     </script><div id='inlinegallery-target-209463229'></div><script> lazyLoadingModule("inlinegallery-template-209463229", "inlinegallery-target-209463229", "gallery",500,
        undefined, undefined, undefined,  "undefined", 209463229 , 1 ); </script>

                            
                        
                    </div>
                </div>
                
                
                    

                

                
                
                    


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53332"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, undefined,  "53332", undefined , undefined ); </script>

                

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                    </div>
                
            </div>
            <div id="nativoArticlePage"></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="209463244"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-" class="container-">
                    
                        






<div class="wf-wps-side-bar mi-video-sidebar-widget">
    
        
<div id="video-detail-206252919-1524316889309" class="media-wrap ">
    <div class="video-media" data-index>
        <div class="vjs-wrapper legacy-player-share-identifier">
            <video id="player-206252919-1524316889309" class="video-js mi-videojs vjs-16-9" poster="//www.mcclatchydc.com/news/nation-world/national/rw4khv-Screen-Shot-2018-03-21-at-4.44.33-PM.png/alternates/LANDSCAPE_560/Screen%20Shot%202018-03-21%20at%204.44.33%20PM.png"></video>
            <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
        </div>
    </div>

    <div id="mi-video-overlay-206252919-1524316889309" class="mi-video-custom-overlay-wrap" >
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
            <div class="mi-overlay-item" data-index="0">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.mcclatchydc.com/news/nation-world/national/rw4khv-Screen-Shot-2018-03-21-at-4.44.33-PM.png/alternates/LANDSCAPE_200/Screen%20Shot%202018-03-21%20at%204.44.33%20PM.png" alt="Congresswoman suggests building a wall between Arizona and California"/>
                    <span class="duration">67</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Congresswoman suggests building a wall between Arizona and California</h4>
                </div>
                
                    <div class="svg-timer-wrap">
                        <svg class="svg-timer" viewBox="0 0 34 34">
                            <g>
                                <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle>
                                <text class="svg-timer-text" x="17" y="24"></text>
                            </g>
                        </svg>
                        <a class="svg-timer-pause" href="javascript:void(0)">
                            <span class="glyphicon glyphicon-pause"></span> Pause
                        </a>
                    </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="1">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.mcclatchydc.com/news/nation-world/national/2gxt0z-GreatMills.jpg/alternates/LANDSCAPE_200/GreatMills.jpg" alt="Police respond to reports of shooting at Maryland high school"/>
                    <span class="duration">49</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Police respond to reports of shooting at Maryland high school</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="2">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.mcclatchydc.com/news/nation-world/national/3rzdhu-The-blended-burger-a-new-healthy-alternative-to-the-hamburger/alternates/LANDSCAPE_200/The%20%27blended%20burger%27%20a%20new%20healthy%20alternative%20to%20the%20hamburger" alt="The 'blended burger' a new, healthier alternative to the hamburger"/>
                    <span class="duration">94</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">The 'blended burger' a new, healthier alternative to the hamburger</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="3">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.mcclatchydc.com/news/nation-world/national/j43qh4-Screen-Shot-2018-03-04-at-5.06.51-PM.png/alternates/LANDSCAPE_200/Screen%20Shot%202018-03-04%20at%205.06.51%20PM.png" alt="Most Americans Want More Gun Control. Why Doesn’t It Happen?"/>
                    <span class="duration">230</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Most Americans Want More Gun Control. Why Doesn’t It Happen?</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="4">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.mcclatchydc.com/news/nation-world/national/s5iv87-Walkouts.jpg/alternates/LANDSCAPE_200/Walkouts.jpg" alt="Student walkouts, marches take gun control fight to the streets"/>
                    <span class="duration">96</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Student walkouts, marches take gun control fight to the streets</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="5">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.mcclatchydc.com/news/nation-world/national/3trxs5-nrasheriff.jpg/alternates/LANDSCAPE_200/nrasheriff.jpg" alt="Sheriff, NRA spokeswoman, clash at CNN Town Hall"/>
                    <span class="duration">80</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Sheriff, NRA spokeswoman, clash at CNN Town Hall</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="6">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.mcclatchydc.com/news/nation-world/national/145n13-nsacrash.jpg/alternates/LANDSCAPE_200/nsacrash.jpg" alt="Shooting reported near Fort Meade NSA campus"/>
                    <span class="duration">72</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Shooting reported near Fort Meade NSA campus</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="7">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.mcclatchydc.com/news/nation-world/national/bp8z6c-wallstreet.jpg/alternates/LANDSCAPE_200/wallstreet.jpg" alt="Dow first falls 500 points as U.S. stock market opens, then recovers most of losses"/>
                    <span class="duration">108</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Dow first falls 500 points as U.S. stock market opens, then recovers most of losses</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="8">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.mcclatchydc.com/news/nation-world/national/nnn26m-LosAngeles.jpg/alternates/LANDSCAPE_200/LosAngeles.jpg" alt="Two students shot inside California middle school"/>
                    <span class="duration">57</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Two students shot inside California middle school</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="9">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.mcclatchydc.com/news/nation-world/national/hjdp12-Screen-Shot-2018-01-13-at-4.19.26-PM.png/alternates/LANDSCAPE_200/Screen%20Shot%202018-01-13%20at%204.19.26%20PM.png" alt="Hawaii 'ballistic missile threat' false alarm, sent in error"/>
                    <span class="duration">43</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Hawaii 'ballistic missile threat' false alarm, sent in error</h4>
                </div>
                
            </div>
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share glyphicon glyphicon-remove"></span>
    <ul class="video-share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video Link</label>
                <textarea class="mi-share-link" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
            <div class="form-group">
                <label>Embed Code</label>
                <textarea class="overlay-embed-share" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span>
                <span class="utility-text">Facebook</span>
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span>
                <span class="utility-text">Twitter</span>
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="glyphicon glyphicon-envelope"></span>
                <span class="utility-text">Email</span>
            </a>
        </li>
        <li class="media-det">
            
                <h4 class="media-title"></h4>
                <p class="media-leadtext"></p>
            
        </li>
    </ul>
</div>

</div>

    <script>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</script>
</div>


        <div class="video-details">
            <h2 class="title video-title">
                <a href="//www.mcclatchydc.com/news/nation-world/national/article206252919.html">Congresswoman suggests building a wall between Arizona and California</a>
            </h2>
        </div>
        <div id="playlist-206252919-1524316889309">
            <div class="mi-playlist-sidebar">
                
                    
                        <a class="playlist-item" href="#0" data-index="0">
                            <div class="media posterframe-wrapper">
                                <img src="//www.mcclatchydc.com/news/nation-world/national/rw4khv-Screen-Shot-2018-03-21-at-4.44.33-PM.png/alternates/LANDSCAPE_200/Screen%20Shot%202018-03-21%20at%204.44.33%20PM.png" alt="Congresswoman suggests building a wall between Arizona and California"/>
                                <span class="glyphicon glyphicon-play-circle"></span>
                                <span class="duration">1:08</span>
                            </div>
                            <div class="media-desc">
                                <h4 class="title video-title">Congresswoman suggests building a wall between Arizona and California</h4>
                            </div>
                        </a>
                   
                
                    
                        <a class="playlist-item" href="#1" data-index="1">
                            <div class="media posterframe-wrapper">
                                <img src="//www.mcclatchydc.com/news/nation-world/national/2gxt0z-GreatMills.jpg/alternates/LANDSCAPE_200/GreatMills.jpg" alt="Police respond to reports of shooting at Maryland high school"/>
                                <span class="glyphicon glyphicon-play-circle"></span>
                                <span class="duration">0:50</span>
                            </div>
                            <div class="media-desc">
                                <h4 class="title video-title">Police respond to reports of shooting at Maryland high school</h4>
                            </div>
                        </a>
                   
                
                    
                        <a class="playlist-item" href="#2" data-index="2">
                            <div class="media posterframe-wrapper">
                                <img src="//www.mcclatchydc.com/news/nation-world/national/3rzdhu-The-blended-burger-a-new-healthy-alternative-to-the-hamburger/alternates/LANDSCAPE_200/The%20%27blended%20burger%27%20a%20new%20healthy%20alternative%20to%20the%20hamburger" alt="The 'blended burger' a new, healthier alternative to the hamburger"/>
                                <span class="glyphicon glyphicon-play-circle"></span>
                                <span class="duration">1:35</span>
                            </div>
                            <div class="media-desc">
                                <h4 class="title video-title">The 'blended burger' a new, healthier alternative to the hamburger</h4>
                            </div>
                        </a>
                   
                
            </div>
        </div>
    
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore ">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="209463244"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/news/nation-world/national/">
                        National
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.mcclatchydc.com/news/nation-world/national/article209487689.html">
                                        FBI announces new, $1 million reward to locate missing journalist
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.mcclatchydc.com/news/nation-world/national/article209360099.html">
                                        Killing dogs and cats for food should be illegal, lawmakers insist
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.mcclatchydc.com/news/nation-world/national/article209346309.html">
                                        Olympic, Mount Rainier entrance fees rising as repair needs mount
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.mcclatchydc.com/news/nation-world/national/article209225969.html">
                                        Republicans claim the votes to help Dreamers, but won’t commit to forcing action
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.mcclatchydc.com/news/nation-world/national/article209070534.html">
                                        Gunmakers, with sales slumping at home, ready for eased export rules
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/news/nation-world/national/">
                            National
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="209463244"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="209463244"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="209463244"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="209463244"></div>
    </div>
</div>

    <img src="http://cdn.relaymedia.com/ping?url=%2F%2Fwww.mcclatchydc.com%2Fnews%2Fnation-world%2Fnational%2Farticle209463244.html" width="1" height="1">

<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1524262709", "MMMM DD, YYYY hh:mm A", "America/New_York", "en", "-04:00");
    });
</script>
    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/mcclatchydc/logo-sm.png" alt="McClatchy DC | McClatchyDC.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.mcclatchydc.com/ats/url.aspx?cr=663&amp;wu=20#navlink=mi_footer">Newsletters</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/customer-service/#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="/customer-service/contact-us/#navlink=mi_footer">Securely Share News Tips</a></li>
                                
                                    <li><a href="http://www.mcclatchydc.com/customer-service/contact-us/article206876009.html#navlink=mi_footer">Contact Us</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.mcclatchydc.com/ats/url.aspx?cr=663&amp;wu=42#navlink=mi_footer">Text News Alerts</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile &amp; Apps</a></li>
                                
                                    <li><a href="https://itunes.apple.com/us/podcast/beyond-the-bubble/id1199102479?mt=2#navlink=mi_footer">Beyond The Bubble Podcast</a></li>
                                
                                    <li><a href="https://itunes.apple.com/us/podcast/acc-now-podcast/id1173645386?mt=2#navlink=mi_footer">The ACC Now Podcast</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.mcclatchy.com/advertise/#navlink=mi_footer">Advertise With Us</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
  jQuery(document).ready(function () {
    mi.footer.init();
  });
</script>
       
    <div id="wallpaperWrapper" style="display:none;">
        <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="209463244"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
    </div>
      
          <div id="floorboard" class="hidden-xs">
              <div id="floorboard_outer">
                  <div id="floorTagWrapper" style="display:none;">
                      <div class="ad-widget" id="mn-gpt-16" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="209463244"></div>
                  </div>
              </div>
          </div>
      
    
    
        <script type="text/javascript">
        var optimeraEnabled = false;
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js";
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date;
                while (+new Date < s + 200) {/*Default 200ms Timeout*/};
            })();

            mi_Ads.env.create();
        mi_Ads.env.init();
        </script>
    
  

<div id="mistatstag" style="display:none;">
    
        <script src="//media.mcclatchydc.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.mcclatchydc.com/mistats/products/escenic.js"></script>
        <script src="//media.mcclatchydc.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=23115&contextPath=21306-23115&pubId=57&cat=&meta=read-story&objId=209463244&type=article&title=The+senators+Trump+will+be+watching+as+the+Pompeo+confirmation+fight+unfolds&url=%2F%2Fwww.mcclatchydc.com%2Fnews%2Fnation-world%2Fnational%2Farticle209463244.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=23115&contextPath=21306-23115&pubId=57&cat=&meta=read-story&objId=209463244&type=article&title=The+senators+Trump+will+be+watching+as+the+Pompeo+confirmation+fight+unfolds&url=%2F%2Fwww.mcclatchydc.com%2Fnews%2Fnation-world%2Fnational%2Farticle209463244.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    




<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
             
            <div class="arrow-box"></div>
        </div>
        


       
    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.mcclatchydc.com/news/nation-world/national/article209463244.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>


        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-5891342037.js"></script>


    <script>(function(){document.addEventListener('DOMContentLoaded',function(){var b=document.querySelector('.mi-videojs.brightcoveEnabled');if(null!==b){var e = document.createElement('script');e.src = '//imasdk.googleapis.com/js/sdkloader/ima3.js',e.type='text/javascript';var c=document.createElement('script');c.src='https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js',c.type='text/javascript';var d=document.createElement('script');d.src='/wps/build/brightcoveVideo.bundle-15703652d3d7c22e2321.js',d.type='text/javascript';document.body.appendChild(c),document.body.appendChild(d),document.body.appendChild(e)}})})()</script>



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>




    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "",
        nextbee_campaign: "",
        nextbee_client: "",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7871/cc.js?ns=_cc7871" id="LOTCC_7871"></script>
    <script>_cc7871.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
