<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"MDC",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="http://www.mcclatchydc.com/static/theme/mcclatchydc/base/ico/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.mcclatchydc.com/static/theme/mcclatchydc/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.mcclatchydc.com/static/theme/mcclatchydc/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.mcclatchydc.com/static/theme/mcclatchydc/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="http://www.mcclatchydc.com/static/theme/mcclatchydc/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="http://www.mcclatchydc.com/static/theme/mcclatchydc/base/ico/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="McClatchyDC"/>
    

    
        <meta name="twitter:title" content="$1 million mystery gift to inauguration traced to conservative legal activists"/>
    

    
        <meta property="og:site_name" content="mcclatchydc"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="$1 million mystery gift to inauguration traced to conservative legal activists"/>
    

    
        <meta property="og:url" content="http://www.mcclatchydc.com/news/politics-government/article210176219.html"/>
    

    
        <meta property="og:description" content="A seven-figure donation to Trump&#39;s inaugural festivities by a hard-to-trace LLC called BH Group appears connected to Republican legal activists trying to fill the courts with more like-minded conservative jurists."/>
    

    
        <meta name="twitter:description" content="A seven-figure donation to Trump&#39;s inaugural festivities by a hard-to-trace LLC called BH Group appears connected to Republican legal activists trying to fill the courts with more like-minded conservative jurists."/>
    

    
        <meta property="og:image" content="http://www.mcclatchydc.com/latest-news/rrxjhb/picture210177999/alternates/LANDSCAPE_1140/AP_17108801554184.jpg"/>
    

    
        <meta name="twitter:image" content="http://www.mcclatchydc.com/latest-news/rrxjhb/picture210177999/alternates/LANDSCAPE_1140/AP_17108801554184.jpg"/>
    

    
        <meta property="fb:app_id" content="1407731799445564"/>
    

    

    
        <meta name="title" content="$1 million mystery gift to inauguration traced to conservative legal activists | McClatchy Washington Bureau"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="A seven-figure donation to Trump&#39;s inaugural festivities by a hard-to-trace LLC called BH Group appears connected to Republican legal activists trying to fill the courts with more like-minded conservative jurists."/>
    

    
        <meta name="keywords" content="donald trump, inauguration, BH Group, Leonard Leo, Neil Corkery, Ann Corkery, Wellspring Committee, federalist society, supreme court"/>
    

    
        <meta name="news_keywords" content="donald trump, inauguration, BH Group, Leonard Leo, Neil Corkery, Ann Corkery, Wellspring Committee, federalist society, supreme court"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="http://www.mcclatchydc.com/latest-news/article210176219.html"/>
    

    
        <meta name="original-source" content="http://www.mcclatchydc.com/latest-news/article210176219.html"/>
    

    
        <meta name="google-site-verification" content="lO3A1DpC6N_bgKKQmXFLh8s1SqAwsSkeyYvrMrbOIG4"/>
    





    <title>$1 million mystery gift to inauguration traced to conservative legal activists | McClatchy Washington Bureau</title>


<link rel="amphtml" href="http://amp.mcclatchydc.com/latest-news/article210176219.html">

<meta name="msapplication-TileImage" content="/wps/build/images/mcclatchydc/windowsmetro-144.png"/>



<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/mcclatchydc/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/mcclatchydc/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/mcclatchydc/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/mcclatchydc/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/mcclatchydc/favicon.png">





<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=29ce9e0',
        paths: {
            'fastdom': '../libs/fastdom.min',
            'moment': '../libs/moment.min',
            'flickity': '../libs/flickity.pkgd.min',
            'identity': '../libs/identityModulev3.min',
            'videojs': '../libs/video.min',
            'videojsplaylist': '../libs/videojs-playlist.min',
            "ads": [
                "../libs/videojs.ads.min",
                "../libs/adblocked.ads"
                ],
            'ima': [
                '../libs/videojs.ima.min',
                "../libs/adblocked.ima"
                ],
            'googleima': [
                '//imasdk.googleapis.com/js/sdkloader/ima3',
                "../libs/adblocked.sdk"
                ]
        },
        shim:{
            'ima': {
                deps: ['googleima','ads']
            }
        },
        map: {
            '*': {
                'video.js': 'videojs'
            }
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
    
</script>


    <script>mi.inMarket=false</script>



<link href="/wps/build/css/theme.markets/mcclatchydc-53dfb6b5f6.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-3cb4dd539a.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);
                
                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';
                    
                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'',
'accuweather.locationKey1':'',
'accuweather.locationKey2':'',
'accuweather.locationKey3':'',
'accuweather.locationString':'',
'accuweather.locationString1':'',
'accuweather.locationString2':'',
'accuweather.locationString3':'',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'202-383-6001',
'cs.circ_url':'http://www.mcclatchydc.com/plus/',
'facebook.app.id':'1407731799445564',
'financialContent.account':'bellinghamherald',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'marketInfo.CarsAFF':'na',
'marketInfo.CarsSEO':'na',
'marketInfo.JobsQSCTY':'Washington',
'marketInfo.JobsQSSTS':'DC,US',
'marketInfo.JobsSEO':'naa',
'marketInfo.JobsSiteID':'na',
'marketInfo.Jobslr':'na',
'marketInfo.addcities':'New York, Los Angeles, Chicago, Houston',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.careerbuilder.dmc_code':'',
'marketInfo.careerbuilder.dmc_id':'',
'marketInfo.careerbuilder.lr':'na',
'marketInfo.city':'Washington',
'marketInfo.clipped_taxonomy':'News',
'marketInfo.code':'MDC',
'marketInfo.county':'Washington metropolitan area',
'marketInfo.domain':'mcclatchydc',
'marketInfo.followLinks':'1',
'marketInfo.location':'Washington',
'marketInfo.logoAltText':'McClatchy DC',
'marketInfo.market_identifier':'MDC.site_mcclatchydc',
'marketInfo.name':'McClatchy DC',
'marketInfo.networkid':'7675',
'marketInfo.phone':'202-383-6001',
'marketInfo.product':'site',
'marketInfo.region':'across the US',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'91',
'marketInfo.sourcelevel':'eceincoming',
'marketInfo.state':'District of Columbia',
'marketInfo.state_abbreviation':'DC',
'marketInfo.staticDirectory':'mcclatchydc',
'marketInfo.street_address':'1025 Connecticut Ave. NW, Suite 1100, Washington DC 20036',
'marketInfo.taxonomy':'News////',
'marketInfo.webmaster_email':'web@mcclatchydc.com',
'marketInfo.zipcode':'20005',
'nativo.story.placements':'840234,840253,844382',
'nativo.video.placements':'869363,869362',
'obituaries.deathNoticeEmail':'web@mcclatchydc.com',
'obituaries.deathNoticePhone':'202-383-6001',
'obituaries.deathNoticeUrl':'',
'publication.domain':'McClatchyDC.com',
'publication.mediadomain':'media.mcclatchydc.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:210176219";
    mistats.pagename="Story:210176219|$1 million mystery gift to inauguration traced to conservative legal activists";
    mistats.taxonomy="News|Local|GovtPolitics||";
    mistats.channel="Politics &amp; Government";
    mistats.contentsource="DCBureau|Robert Maguire";
    mistats.pubdate="2018/05/14";
    mistats.moddate="2018/05/15 H10";
    mistats.keywords="donald trump inauguration BH Group Leonard Leo Neil Corkery Ann Corkery Wellspring Committee federalist society supreme court";
</script>


<script src="//media.mcclatchydc.com/misites/mcd/mcclatchydc.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



        
    

    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_midwest/pb.js" async="true"></script>

    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
    </script>






    










  







<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.mcclatchydc.com/news/politics-government/article210176219.html"
  },

  
  "headline": "$1 million mystery gift to inauguration traced to conservative legal activists",
  "image": "http://www.mcclatchydc.com/latest-news/rrxjhb/picture210177999/alternates/FREE_1140/AP_17108801554184.jpg",
  "datePublished": "2018/05/14",
  "dateModified": "2018/05/15 H10","author": {
      "@type": "Person",
      "name": "Robert Maguire"
    },"publisher": {
     "name": "McClatchy Washington Bureau",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.mcclatchydc.com/wps/build/images/mcclatchydc/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "mcclatchydc",
    "productID": "mcclatchydc.com:AllMDC-5004"
  },
  
  "description": "A seven-figure donation to Trump&#39;s inaugural festivities by a hard-to-trace LLC called BH Group appears connected to Republican legal activists trying to fill the courts with more like-minded conservative jurists.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="http://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>





    </head>

    

    

    
    
    

    <body class="story wps-body-main   paywalled">
           
    <header>
    
    
        <div class="hide">
            <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="210176219"></div>
        </div>
    
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/mcclatchydc/logo-lg.png" alt="McClatchy DC | McClatchyDC.com" class="img-responsive center-block" />
                            
                                <h1>$1 million mystery gift to inauguration traced to conservative legal activists | McClatchy Washington Bureau</h1>
                            
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/politics-government/white-house/#navlink=subnav">White House</a></li>
        
            <li><a href="/news/politics-government/congress/#navlink=navbar">Congress</a></li>
        
            <li><a href="/news/nation-world/national/#navlink=navbar">Nation</a></li>
        
            <li><a href="/opinion/editorial-cartoons/#navlink=navbar">Cartoons</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                
                    <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="210176219"></div></div>
                
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <div class="miWeatherCurrent">
        <!-- Weather alerts not set-->
        <!-- Weather conditions not set-->
    </div>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.mcclatchydc.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.mcclatchydc.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.mcclatchydc.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.mcclatchydc.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.mcclatchydc.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <div class="miWeatherCurrent">
        <!-- Weather alerts not set-->
        <!-- Weather conditions not set-->
    </div>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.mcclatchydc.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.mcclatchydc.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.mcclatchydc.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.mcclatchydc.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.mcclatchydc.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li class="dropdown">
                            <a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="http://www.mcclatchydc.com/mobile/#navlink=subnav">Mobile &amp; Apps</a></li>
            
        
            
                <li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
            
        
            
                <li><a href="http://x.email.mcclatchydc.com/ats/url.aspx?cr=663&amp;wu=20#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="/customer-service/#navlink=subnav">Subscriber Services</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">All Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/congress/#navlink=subnav">Congress</a></li>
            
        
            
                <li><a href="/news/politics-government/white-house/#navlink=subnav">White House</a></li>
            
        
            
                <li><a href="/news/politics-government/election/#navlink=subnav">Elections</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Nation
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/nation-world/national/#navlink=subnav">All Nation</a></li>
            
        
            
                <li><a href="/news/crime/#navlink=subnav">Courts &amp; Crime</a></li>
            
        
            
                <li><a href="/news/nation-world/national/economy/#navlink=subnav">Economy</a></li>
            
        
            
                <li><a href="/news/nation-world/national/national-security/#navlink=subnav">National Security</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Podcasts
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/podcasts/#navlink=subnav">All Podcasts</a></li>
            
        
            
                <li><a href="/podcasts/acc-now/#navlink=subnav">ACC Now</a></li>
            
        
            
                <li><a href="/podcasts/beyond-the-bubble/#navlink=subnav">Beyond the Bubble</a></li>
            
        
            
                <li><a href="/podcasts/majority-minority/#navlink=subnav">Majority Minority</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="/opinion/editorial-cartoons/#navlink=subnav">Cartoons</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="/customer-service/contact-us/article24465067.html#navlink=subnav">Our Newsrooms</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">
    $(document).ready(function () {
        mi.mainNav.init();
    });
</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        



















    






    


    


    

<script src='https://www.google.com/recaptcha/api.js'>F</script>

<div class="container ">
    <div id="leaderboard-ad" class="ad border-bottom">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="210176219"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="210176219"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                





    
    <div class="lead-item">
        
            






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.mcclatchydc.com/latest-news/rrxjhb/picture210177999/alternates/LANDSCAPE_1140/AP_17108801554184.jpg" media="(min-width: 992px)">
            <source srcset="//www.mcclatchydc.com/latest-news/rrxjhb/picture210177999/alternates/LANDSCAPE_960/AP_17108801554184.jpg" media="(min-width: 768px)">
            <source srcset="//www.mcclatchydc.com/latest-news/rrxjhb/picture210177999/alternates/LANDSCAPE_768/AP_17108801554184.jpg" media="(min-width: 601px)">
            <source srcset="//www.mcclatchydc.com/latest-news/rrxjhb/picture210177999/alternates/LANDSCAPE_640/AP_17108801554184.jpg" media="(min-width: 441px)">
            <source srcset="//www.mcclatchydc.com/latest-news/rrxjhb/picture210177999/alternates/LANDSCAPE_480/AP_17108801554184.jpg" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="//www.mcclatchydc.com/latest-news/rrxjhb/picture210177999/alternates/LANDSCAPE_1140/AP_17108801554184.jpg" alt="President Donald Trump gives his inaugural address after being sworn in as the 45th president of the United States on Jan. 20, 2017. Big money from billionaires, corporations and a roster of NFL owners poured into Trump’s inaugural committee in record-shattering amounts.  (AP Photo/Patrick Semansky, File)" title="President Donald Trump gives his inaugural address after being sworn in as the 45th president of the United States on Jan. 20, 2017. Big money from billionaires, corporations and a roster of NFL owners poured into Trump’s inaugural committee in record-shattering amounts.  (AP Photo/Patrick Semansky, File)" />
            
        </picture> 

</div>

            
                <div class="caption">
                    
    
        <span class="caption-text">President Donald Trump gives his inaugural address after being sworn in as the 45th president of the United States on Jan. 20, 2017. Big money from billionaires, corporations and a roster of NFL owners poured into Trump’s inaugural committee in record-shattering amounts.  (AP Photo/Patrick Semansky, File) </span>
    
    
        <span class="videographer"></span>
    
    

                </div>
            
        
        
            <div class="lead-caption">
                
                    
                        
    
        <span class="caption-text">President Donald Trump gives his inaugural address after being sworn in as the 45th president of the United States on Jan. 20, 2017. Big money from billionaires, corporations and a roster of NFL owners poured into Trump’s inaugural committee in record-shattering amounts.  (AP Photo/Patrick Semansky, File) </span>
    
    
        <span class="videographer"></span>
    
    

                    
                
            </div>
        
    </div>
    <script>
        jQuery(document).ready(function () {
            mi.leadAssets.init();
        });
    </script>

            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="//www.mcclatchydc.com/latest-news/">Latest News</a>
                </h2>

                <h3 class="title">$1 million mystery gift to inauguration traced to conservative legal activists</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small"><p><span class="ng_byline_name">By Robert Maguire</span></p></div>
                    <div class="share-tools-wrapper">
                        









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    











<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.mcclatchydc.com/news/politics-government/article210176219.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
            
         
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=$1+million+mystery+gift+to+inauguration+traced+to+conservative+legal+activists&amp;url=http://www.mcclatchydc.com/news/politics-government/article210176219.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=$1 million mystery gift to inauguration traced to conservative legal activists&body=http://www.mcclatchydc.com/news/politics-government/article210176219.html"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.mcclatchydc.com/news/politics-government/article210176219.html&title=$1 million mystery gift to inauguration traced to conservative legal activists"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.mcclatchydc.com/news/politics-government/article210176219.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=http://www.mcclatchydc.com/news/politics-government/article210176219.html&description=$1 million mystery gift to inauguration traced to conservative legal activists&media=http://www.mcclatchydc.com/latest-news/rrxjhb/picture210177999/alternates/LANDSCAPE_1140/AP_17108801554184.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="https://www.reddit.com/submit?url=http://www.mcclatchydc.com/news/politics-government/article210176219.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="https://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script type="text/javascript">
    $(document).ready(function () {
        mi.articleShareTools.init({
            nextLinkedin: '',
            nextPinterest: ''
        });
        mi.socialSharingScroll.init();
    });
</script>
                    </div>
                

                <div class="published-date-widget">
                    <p class="published-date">
                        <span id="publish_date">
                            May 14, 2018 04:41 PM
                        </span>
                    </p>
                    <p class="published-date">
                        
                            <span id="update_date">
                               
                            </span>
                        
                    </p>
                </div>

                <div class="dateline-storybody">
                    
                        <span class="dateline">
                            WASHINGTON
                        </span>
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p dir="ltr">One of the largest contributions to President Donald Trump’s inaugural committee in 2016 appears to have been orchestrated by a set of powerful conservative legal activists who have since been put in the driver’s seat of the administration’s push to select and nominate federal judges.</p>
                                    
                                    
                                    
                                
                                    <p dir="ltr">The $1 million inaugural gift came from a <a href="https://www.documentcloud.org/documents/4255453-Trump-Inaugural-Donors.html#document/p86/a388929">Northern Virginia company called BH Group, LLC</a>. Unlike other generous corporate inaugural donors, like Bank of America and Dow Chemical, though, BH Group was a cipher, and likely was set up solely to prevent disclosure of the actual donor's name.</p>
                                    
                                    
                                    
                                
                                    <p dir="ltr">Almost nothing is known about the company, including who runs it or its reason for being beyond writing a seven-figure check on Dec. 22, 2016, almost a month before Trump was sworn in.</p>
                                    
                                    
                                    
                                
                                    <p dir="ltr">While the source of the money used to make the gift was masked from the public, a trail of clues puts the contribution at the doorstep of some of the same actors — most notably Leonard Leo, an executive vice president at the conservative Federalist Society — who have helped promote Trump’s mission, and that of his White House counsel, Don McGahn, to fill judicial vacancies as quickly as he can with staunchly conservative, preferably young jurists.</p>
                                    
                                        
    
        <form id="newsletter-signUpWidget"
              data-newsletterUrl="https://api.mcclatchy.com/cheetahkit-api/recipient"
              data-newsletterSiteName="mcclatchydc"
              data-newsletterPreferenceListNames="[{&quot;name&quot;:&quot;morning newsletter&quot;,&quot;title&quot;:&quot;Today&#39;s top news by email&quot;,&quot;headline&quot;:&quot;The local news you need to start your day&quot;},{&quot;name&quot;:&quot;breaking newsletter&quot;,&quot;title&quot;:&quot;Breaking News&quot;,&quot;headline&quot;:&quot;Be the first to know when big news breaks&quot;},{&quot;name&quot;:&quot;afternoon newsletter&quot;,&quot;title&quot;:&quot;Latest news by email&quot;,&quot;headline&quot;:&quot;The afternoon&#39;s latest local news&quot;}]"
              data-isNewsletterEnabled="true"
              data-newsletterSuccess = "Thanks for subscribing; you should start to receive your newsletter shortly."
              class="newsletter-signup hidden" method="POST">
            <input type="hidden" value="" id="newsletterType">
            <input id="s_email_address" name="s_email_address" value="" placeholder="Enter Email Address" type="email">
            <div class="g-recaptcha" id="captchaContainer" data-sitekey="6LcLzEwUAAAAABqxlAYmqbqAfmp3ew7TnYnIV7xU"
                 data-callback="enableSubmitBtn"></div>
            <button type="submit" disabled id="newsletterSignupSubmit" class="btn btn-default">
                SIGN UP</button>
        </form>
    



<script>
    function enableSubmitBtn(){
        mi.calltoActionCtrl.enableSubmitBtn();
    }
    jQuery(document).ready(function () {
        mi.calltoActionCtrl.init(true);
    });
</script>


                                        
                                    
                                    
                                
                                    <p dir="ltr">Set up four months to the day before it made the donation, BH Group’s address, as given in its Virginia <a href="https://www.documentcloud.org/documents/4407177-BH-Group-incorporation.html#document/p3/a420793">incorporation papers</a>, is a virtual office in Arlington, Va.; the only person identified on the filing is a <a href="https://www.documentcloud.org/documents/4407177-BH-Group-incorporation.html#document/p3/a410518">Donna Smith</a>.</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="210176219"></div>
    </div>

                                        
                                    
                                
                                    <p dir="ltr">That name, while common, matches the name of a longtime paralegal at the political law firm Holtzman Vogel Josefiak Torchinsky, whose Warrenton, Virginia, office was listed as the Trump inaugural committee’s main address <a href="https://www.documentcloud.org/documents/4379974-Trump-2016-inauguration.html#document/p2/a418557">on the tax return it filed last February</a>.</p>
                                    
                                    
                                    
                                
                                    <p dir="ltr">Holtzman Vogel is a Republican firm known for specializing in creative legal maneuvers that allow donors to conservative causes to remain anonymous, at least to the public.</p>
                                    
                                    
                                    
                                
                                    <p dir="ltr">In March, when a reporter tried to speak with Donna Smith about the BH Group, Michael Bayes, a partner at the firm, responded instead, saying “<a href="https://www.opensecrets.org/news/2018/03/secret-contributions-to-trump-inauguration/">We don’t have any comment on client matters</a>.”</p>
                                    
                                    
                                    
                                
                                    <p dir="ltr">Another connection to the BH Group was revealed in November 2017, when a politically active nonprofit called the Wellspring Committee filed tax documents showing a $750,000 payment to the newly-minted firm for “<a href="https://www.documentcloud.org/documents/4254472-Wellspring-Committee-2016.html#document/p8/a388623">Public Relations</a>.”</p>
                                    
                                    
                                    
                                
                                    <p dir="ltr">That’s a substantial payment, particularly given that the BH Group does not appear to have marketed itself as a public relations firm. The group doesn’t seem to have a website or any listings that advertise its services.</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="210176219"></div>
    </div>

                                        
                                    
                                
                                    <p dir="ltr">Similarly, the Wellspring Committee is a notoriously secretive Virginia nonprofit, with no demonstrable public-facing operations, no website for publicizing them and only three employees.</p>
                                    
                                    
                                    
                                
                                    <p dir="ltr">It’s also not clear why a group like Wellspring would need costly public relations assistance. Its representatives did not respond to requests to comment for this story.</p>
                                    
                                    
                                    
                                
                                    <p dir="ltr">The group only has <a href="https://www.documentcloud.org/documents/4254472-Wellspring-Committee-2016.html#document/p7/a388622">a single board member</a>, Neil Corkery, and almost all of its money in 2016 went out the door as grants to other conservative organizations or as payment to the BH Group.</p>
                                    
                                    
                                    
                                
                                    <p dir="ltr">Wellspring was practically the sole funder in 2016, to the tune of nearly $23.5 million, of the Judicial Crisis Network — a group that poured millions into stopping the Senate from confirming former President Barack Obama’s Supreme Court pick in the last year of his term, leaving an open slot for Trump to fill.</p>
                                    
                                    
                                    
                                
                                    <p dir="ltr">Legally, experts say there would be no problem with the Wellspring Committee giving $750,000 to the inaugural committee directly or, likely, giving it to the BH Group for that purpose; it’s not clear that straw donor rules apply to inaugural committees.</p>
                                    
                                    
                                    
                                        
    
    
        




    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="210176219"></div>
    </div>

                                        
                                    
                                
                                    <p dir="ltr">However, Wellspring’s characterization of the payment might raise issues for the nonprofit, if the check wasn't in fact for services rendered.</p>
                                    
                                    
                                    
                                
                                    <p dir="ltr">If Wellspring “intentionally misrepresented the payment” on its tax filing, said Lloyd Mayer, a tax professor at the University of Notre Dame, in an email, “that would in theory raise perjury concerns.” The IRS, however, rarely pursues cases based on inaccuracies in an organization’s tax filings.</p>
                                    
                                    
                                    
                                
                                    <p dir="ltr">At the center of the convoluted network through which the inaugural contribution flowed is Leonard Leo, the executive vice president at the Federalist Society, one of the nation’s most influential conservative legal organizations — to which some say the White House has outsourced its judicial nomination process.</p>
                                    
                                    
                                    
                                
                                    <p dir="ltr">For example, when then-Supreme Court nominee Neil Gorsuch was asked how he had come to Trump’s attention, <a href="https://www.judiciary.senate.gov/imo/media/doc/Neil%20M.%20Gorsuch%20SJQ%20(Public).pdf">he wrote</a>, “On about December 2, 2016, I was contacted by Leonard Leo.”</p>
                                    
                                    
                                    
                                
                                    <p dir="ltr">Steven Calabresi, a Federalist cofounder and board member, <a href="http://thehill.com/regulation/court-battles/360598-meet-the-powerful-group-behind-trumps-judicial-nominations">told The Hill</a> last year that Leo’s work offering guidance to the White House is solely in his capacity as an individual citizen.</p>
                                    
                                    
                                    
                                
                                    <p dir="ltr">But helping him in this task, <a href="https://www.nytimes.com/2017/03/18/us/politics/neil-gorsuch-supreme-court-conservatives.html">according to the New York Times</a>, is lawyer Ann Corkery, the wife of Neil Corkery, the Wellspring Committee’s president. Ann herself was president of Wellspring from its founding in 2008 until 2015.</p>
                                    
                                    
                                    
                                
                                    <p dir="ltr">The assistance between Leo and the Corkerys goes both ways. According to one source close to the three of them, Leo is directly involved in raising much of the anonymous money the Wellspring Committee brings in every year.</p>
                                    
                                    
                                    
                                
                                    <p dir="ltr">None of the three responded to requests for comment.</p>
                                    
                                    
                                    
                                
                                    <p>Though the source couldn’t confirm Leo’s role in the BH Group, Leo himself recently made the connection in a campaign finance <a href="http://docquery.fec.gov/cgi-bin/forms/C00669069/1222738/sa/11AI">filing reported</a> to the Federal Election Commission: He listed “BH Group” as his employer.<br><br></p>
                                    
                                    
                                    
                                
                                    <p dir="ltr">It’s unlikely that Leo himself is the source of the $1 million, but his role at the Federalist Society allows him to meet and mingle with some of the wealthiest conservative donors in the country. The organization counts among its funders conservative billionaires like Charles and David Koch, as well as industry groups like the Chamber of Commerce and Fortune 500 companies like Walmart and Pfizer, according to its <a href="https://fedsoc-cms-public.s3.amazonaws.com/update/pdf/MvqGg29Q81NilIcwowGDQLsgpEPHGmkvUxyjlAys.pdf">2017 annual report</a>.</p>
                                    
                                    
                                    
                                
                                    <p dir="ltr">Leo and another vice president at the Federalist Society, Jonathan Bunch, are also involved in a nonprofit called the BH Fund. A public records request by alumni and students at George Mason University shows that the BH Fund was set up to enforce a donor agreement with GMU’s Antonin Scalia Law School on behalf of an anonymous donor who pledged $20 million to the program, <a href="https://www.buzzfeed.com/zoetillman/after-eight-years-on-the-sidelines-this-conservative-group?utm_term=.cs19RBlJdN#.auPwMg90qn">according to a report last year from Buzzfeed</a>.</p>
                                    
                                    
                                    
                                
                                    <p dir="ltr">Last month, GMU’s president Ángel Cabrera — who has come under pressure for allowing donors to dictate conditions in return for financial gifts — said that some agreements the school accepted in return for contributions “<a href="https://www.washingtonpost.com/local/education/george-mason-president-some-donations-fall-short-of-academic-standards/2018/04/28/bb927576-4af0-11e8-8b5a-3b1697adcc2a_story.html?utm_term=.f5c0ead19dd2">fall short of the standards of academic independence</a>.”</p>
                                    
                                    
                                    
                                
                                    <p dir="ltr">The donor providing the $20 million that Leo’s BH Fund administers is “low-profile, very wealthy and on the young side,” a source told McClatchy. But he or she is still anonymous.</p>
                                    
                                    
                                    
                                
                                    <p dir="ltr">As is the $1 million donor to Trump’s inauguration. Anonymous, that is, to the public.</p>
                                    
                                    
                                    
                                
                                    <p dir="ltr">“The public doesn’t know who is behind this million-dollar donation,” wrote Brendan Fischer, an attorney with the nonpartisan Campaign Legal Center, “but the Trump administration very likely does. Special interests tend to give to an inauguration in order to buy influence, so whomever is behind this $1 million check presumably made their identity known to the incoming administration.”</p>
                                    
                                    
                                    
                                
                                    <p dir="ltr">“It is hard to imagine,” he went on, “that this anonymous donor funded the inauguration simply because they were dying to see 3 Doors Down perform at the Lincoln Memorial.”</p>
                                    
                                    
                                    
                                
                                    <div class="ng_endnote_contact">Maguire is an investigator at the <a href="https://www.opensecrets.org/about/staff.php" target="_self">Center for Responsive Politics</a>. Special McClatchy Correspondent Peter H. Stone contributed.</div>
                                    
                                    
                                    
                                
                                    <p><i>An earlier version of this story was missing the full identification of Brendan Fischer, attorney with Campaign Legal Center</i></p>
                                    
                                    
                                    
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="210176219"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        

                        
                            
                            
                                
                                
                                
                                
                                    
                                
                                
                                    
                                
                                
                                

    


    
    
    <script type='text/template' id='inlinegallery-template-199439364'> 
    <div class="story-gallery spillover-gallery">
        <div id="slick-gallery-container-199439364" class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
            <div class="preroll-container" data-uniqueID="199439364">
                
                
                <div class="slick-gallery">
                    
                        
                            <div class="gallery-item image">
                                <span data-src="//www.miamiherald.com/news/local/community/miami-dade/n32g6k/picture199439364/alternates/FREE_160/Leonard%20Leo" data-width-160></span>
                                <span data-src="//www.miamiherald.com/news/local/community/miami-dade/n32g6k/picture199439364/alternates/FREE_320/Leonard%20Leo" data-width-320></span>
                                <span data-src="//www.miamiherald.com/news/local/community/miami-dade/n32g6k/picture199439364/alternates/FREE_480/Leonard%20Leo" data-width-480></span>
                                <span data-src="//www.miamiherald.com/news/local/community/miami-dade/n32g6k/picture199439364/alternates/FREE_640/Leonard%20Leo" data-width-640></span>
                                <span data-src="//www.miamiherald.com/news/local/community/miami-dade/n32g6k/picture199439364/alternates/FREE_768/Leonard%20Leo" data-width-768></span>
                                <span data-src="//www.miamiherald.com/news/local/community/miami-dade/n32g6k/picture199439364/alternates/FREE_960/Leonard%20Leo" data-width-960></span>
                                <span data-src="//www.miamiherald.com/news/local/community/miami-dade/n32g6k/picture199439364/alternates/FREE_1140/Leonard%20Leo" data-width-1140></span>
                                <img alt="Leonard Leo, the executive vice president of the Federalist Society, speaks at the 2017 National Lawyers Convention in Washington, D.C." title="Leonard Leo, the executive vice president of the Federalist Society, speaks at the 2017 National Lawyers Convention in Washington, D.C." />
                                <div class="caption">
                                    <span class="caption-text">Leonard Leo, the executive vice president of the Federalist Society, speaks at the 2017 National Lawyers Convention in Washington, D.C. </span>
                                    
                                    <span class="photographer">Sait Serkan Gurbuz</span>
                                    
                                    
                                    <span class="credits">AP</span>
                                    
                                </div>
                            </div>
                        
                    
                </div>
            </div>
            <div class="spillover-caption-carousel">
                <div class="current-caption  spillover-gallery"></div>
                
            </div>
            
        </div>
    </div>
     </script><div id='inlinegallery-target-199439364'></div><script> lazyLoadingModule("inlinegallery-template-199439364", "inlinegallery-target-199439364", "gallery",500,
        undefined, undefined, undefined,  "undefined", 199439364 , 1 ); </script>

                            
                        
                    </div>
                </div>
                
                
                    

                

                
                
                    


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53332"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, undefined,  "53332", undefined , undefined ); </script>

                

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                    </div>
                
            </div>
            <div id="nativoArticlePage"></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="210176219"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-" class="container-">
                    
                        






<div class="wf-wps-side-bar mi-video-sidebar-widget">
    
        <div class="vjs-sidebar-player-wrap">
            <div id="video-detail-211117074-1526396088929" class="media-wrap ">
    <div id="playerWrap-211117074-1526396088929" class="video-media vjs-wrapper">
        <video id="player-211117074-1526396088929"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="http://www.mcclatchydc.com/news/politics-government/article211117074.html"
               data-title="Supreme Court lets states legalize sports betting in historic 6-3 decision"
               data-video-id="5784691519001"
               data-account="5615998022001"
               data-key="BCpkADawqM1o8PO0-6-48vllsuJWSHQyH20CyQNdNpuU4Bklod1Xocv7Q60Td9Ejutf1f-KvCqweJURnOyZwAiQEkFUq_DLR38msFDqUirpmvPgUe3YXcJrZtRravEvwgFw4O-Zm2hth5DQJ"
               data-publication="mcclatchydc"
               data-ad-tag="//pubads.g.doubleclick.net/gampad/ads?ciu_szs=300x250&amp;correlator=%5Btimestamp%5D&amp;cust_params=sect%3Dpolitics_government%26id%3D211117074%26eid%3D210176219%26vidlength%3Dshort%26pl%3D&amp;description_url=%2F%2Fwww.mcclatchydc.com%2Fnews%2Fpolitics-government%2Farticle211117074.html&amp;env=vp&amp;gdfp_req=1&amp;hl=en&amp;impl=s&amp;iu=%2F7675%2FMDC.site_mcclatchydc%2FNews%2FLocal%2FGovtPolitics&amp;output=vast&amp;sz=400x300&amp;unviewed_position_start=1&amp;url=%5Breferrer_url%5D&amp;vidlength=short&amp;vpos=preroll"
               data-asset-type="video"
               
               crossOrigin="anonymous"></video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

            <h4 class="title video-title"><a href="//www.mcclatchydc.com/news/politics-government/article211117074.html">Supreme Court lets states legalize sports betting in historic 6-3 decision</a></h4>
        </div>
        <div class="vjs-sidebar-player-wrap">
            <div id="video-detail-210844879-1526396088929" class="media-wrap ">
    <div id="playerWrap-210844879-1526396088929" class="video-media vjs-wrapper">
        <video id="player-210844879-1526396088929"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="http://www.mcclatchydc.com/news/politics-government/white-house/article210844879.html"
               data-title="President Trump welcomes home three Americans freed from captivity in North Korea"
               data-video-id="5783112542001"
               data-account="5615998022001"
               data-key="BCpkADawqM1o8PO0-6-48vllsuJWSHQyH20CyQNdNpuU4Bklod1Xocv7Q60Td9Ejutf1f-KvCqweJURnOyZwAiQEkFUq_DLR38msFDqUirpmvPgUe3YXcJrZtRravEvwgFw4O-Zm2hth5DQJ"
               data-publication="mcclatchydc"
               data-ad-tag="//pubads.g.doubleclick.net/gampad/ads?ciu_szs=300x250&amp;correlator=%5Btimestamp%5D&amp;cust_params=sect%3Dwhite_house%26id%3D210844879%26eid%3D210176219%26vidlength%3Dshort%26pl%3D&amp;description_url=%2F%2Fwww.mcclatchydc.com%2Fnews%2Fpolitics-government%2Fwhite-house%2Farticle210844879.html&amp;env=vp&amp;gdfp_req=1&amp;hl=en&amp;impl=s&amp;iu=%2F7675%2FMDC.site_mcclatchydc%2FNews%2FState%2FGovtPolitics&amp;output=vast&amp;sz=400x300&amp;unviewed_position_start=1&amp;url=%5Breferrer_url%5D&amp;vidlength=short&amp;vpos=preroll"
               data-asset-type="video"
               
               crossOrigin="anonymous"></video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

            <h4 class="title video-title"><a href="//www.mcclatchydc.com/news/politics-government/white-house/article210844879.html">President Trump welcomes home three Americans freed from captivity in North Korea</a></h4>
        </div>
    
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore pull-left">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="210176219"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="210176219"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="210176219"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="210176219"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="210176219"></div>
    </div>
</div>

    <img src="http://cdn.relaymedia.com/ping?url=%2F%2Fwww.mcclatchydc.com%2Fnews%2Fpolitics-government%2Farticle210176219.html" width="1" height="1">

<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1526396060", "MMMM DD, YYYY hh:mm A", "America/New_York", "en", "-04:00");
    });
</script>
    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/mcclatchydc/logo-sm.png" alt="McClatchy DC | McClatchyDC.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.mcclatchydc.com/ats/url.aspx?cr=663&amp;wu=20#navlink=mi_footer">Newsletters</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/customer-service/#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="/customer-service/contact-us/#navlink=mi_footer">Securely Share News Tips</a></li>
                                
                                    <li><a href="http://www.mcclatchydc.com/customer-service/contact-us/article206876009.html#navlink=mi_footer">Contact Us</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.mcclatchydc.com/ats/url.aspx?cr=663&amp;wu=42#navlink=mi_footer">Text News Alerts</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile &amp; Apps</a></li>
                                
                                    <li><a href="https://itunes.apple.com/us/podcast/beyond-the-bubble/id1199102479?mt=2#navlink=mi_footer">Beyond The Bubble Podcast</a></li>
                                
                                    <li><a href="https://itunes.apple.com/us/podcast/acc-now-podcast/id1173645386?mt=2#navlink=mi_footer">The ACC Now Podcast</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.mcclatchy.com/advertise/#navlink=mi_footer">Advertise With Us</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


<script type="text/javascript">
  jQuery(document).ready(function () {
    mi.footer.init();
  });
</script>
       
    <div id="wallpaperWrapper" style="display:none;">
        <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="210176219"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
    </div>
      
          <div id="floorboard" class="hidden-xs">
              <div id="floorboard_outer">
                  <div id="floorTagWrapper" style="display:none;">
                      <div class="ad-widget" id="mn-gpt-16" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="210176219"></div>
                  </div>
              </div>
          </div>
      
    
    
        <script type="text/javascript">
        var optimeraEnabled = false;
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js";
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date;
                while (+new Date < s + 200) {/*Default 200ms Timeout*/};
            })();

            mi_Ads.env.create();
        mi_Ads.env.init();
        </script>
    
  

<div id="mistatstag" style="display:none;">
    
        <script src="//media.mcclatchydc.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.mcclatchydc.com/mistats/products/escenic.js"></script>
        <script src="//media.mcclatchydc.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=21309&contextPath=21306-21309&pubId=57&cat=&meta=read-story&objId=210176219&type=article&title=%241+million+mystery+gift+to+inauguration+traced+to+conservative+legal+activists&url=%2F%2Fwww.mcclatchydc.com%2Fnews%2Fpolitics-government%2Farticle210176219.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=21309&contextPath=21306-21309&pubId=57&cat=&meta=read-story&objId=210176219&type=article&title=%241+million+mystery+gift+to+inauguration+traced+to+conservative+legal+activists&url=%2F%2Fwww.mcclatchydc.com%2Fnews%2Fpolitics-government%2Farticle210176219.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    




<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
             
            <div class="arrow-box"></div>
        </div>
        


       
    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.mcclatchydc.com/news/politics-government/article210176219.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>


        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-5891342037.js"></script>


    <script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>
    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/brightcoveVideo.bundle-d40d72a6ea4230682265.js"></script>



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>




    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "",
        nextbee_campaign: "",
        nextbee_client: "",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7871/cc.js?ns=_cc7871" id="LOTCC_7871"></script>
    <script>_cc7871.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
